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How to use the course CD 
1. Insert the course CD into your computer's CD drive, label side up.
2. Double-click (or right-click and select Open) on "My Computer". 
3. Open (double-click, or right-click and select Open) the round icon called "Course disk". 

This CD is yours to keep; it contains images for the course activities, copies of the course handouts, and 
the installer for version 3.8 of the Picasa program, so you can install the Picasa program on your home 
computer. This is the software program that we will use in class. It is a free program that you can install 
on any other Windows PC and Macs. Once the software is installed on your computer, you do not need 
to keep the CD in your computer in order to use the software. Picasa can be used to view and edit any 
pictures stored anywhere on your computer, even ones added by other programs or saved form emails.
How to install Picasa on your home computer:

 1.  Either open your web browser, go to picasa.com, and click Download Picasa, or open the course 
CD and double-click "picasa38-setup.exe" (or "picasamac38.dmg" for Macs).

2. Click Run, I Agree, Install, then Finish. You can then run Picasa by double-clicking the Picasa 
icon on the desktop or by clicking Start > Programs > Picasa 3 > Picasa 3.

  3. The first time you run Picasa (and only the first time), it asks you where to look for pictures. Select 
"Documents, Pictures, and Desktop" rather than "Entire computer". It then searches those 
locations looking for digital photographs, creating an index of all the photos there. While it's 
doing that, pull down the Tools menu, select Options..., click on the Name Tags tab (the 
last one on the right), uncheck the two check boxes, and click OK.  Select View > Thumbnail 
Caption > Caption. You can now begin exploring Picasa even as it continues to index your 
photos. Note: Picasa doesn't physically store, move, or duplicate your photos. It leaves them 
where they were and simply makes a index of them, like a card catalog in a library. 

http://www.wam.umd.edu/~toh/adulted/Intro.pdf
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Review of Basic PC Operation 
Turning the computer on. First, press the space bar on the keyboard or move the mouse to see if the 

computer is just in the "sleep" mode. If it's really off, press the power button and turn on the monitor 
also. (In the computer lab, the user name is ____________ and the password is ____________.)

Turning the computer off. Click Start (the round button in the lower left corner of the screen), select 
Turn off Computer, then click Turn off. Switch off the monitor, too.

Clicking and double-clicking. Unless otherwise specified, "click" means "single-click" with the left 
mouse button - that is, click and release the left mouse button once. Don't double-click unless the 
instructions specifically say to double-click. "Right-click" means use the right mouse button; right 
clicking is much less common than left-clicking. Hint: the active part of the on-screen mouse pointer 
is the tip of the little arrow. Make sure the tip of the arrow is on the thing you want to click on.

Dragging. To "drag" means to hold the left mouse button down and slide the mouse pointer. "Right-
drag" means to drag with the right mouse button instead.

Moving and resizing windows (On-screen windows containing programs or documents, photos, etc). 
Move windows by dragging the blue upper border. Re-size a window by dragging the lower-right 
corner (mouse pointer changes to a diagonal arrow). You can hide (minimize) a window temporarily 
by clicking on the "-" box in the upper right. You can show a minimized window by clicking on its 
tab in the taskbar at the bottom of the screen.

Opening ("launching") a program. Click Start (the button in the lower left corner of the screen), 
select Programs, then select the program from the pop-up menu of programs. 

Switching between programs. You can have several programs open at one time. Each currently open 
program shows a tab in the taskbar at the bottom of the screen. To switch to a program, click on its 
tab. To close a program, right-click on its tab and select Close. 

Quitting (Exiting) a program. Click on the x box in the upper right of the program's window, OR 
select File > Exit, OR right-click on its tab in the taskbar and select Close.

Opening a disk (hard disk, floppy, or CD-ROM) to inspect its contents. Double-click on "My 
Computer" icon on the desktop, then right-click on the disk you want to open, and select Open. 

Opening a file. Double-click on the file to allow the computer to decide what program to use to display 
the file. To choose the program yourself, open the desired program first, then select File > Open and 
navigate to the file. Or, in Windows, right-click on the file and select Open with. This displays a 
short list of programs that can open that file type. Select one. Or select Choose Program... to choose 
a program not on the short list. 

Creating a new folder. Open the disk or folder where you want the new folder, then right-click on the 
white area of the window and select New > Folder. Type a name for the folder and press enter. To 
create a new folder on the desktop, right-click on the desktop (screen background) and select New > 
Folder. 

How big is a file? To determine how much disk space a file or folder takes up, right-click on the file 
icon and select Properties from the pop-up menu. Or you can just "mouse over" the file without 
clicking. This also works for discs listed in My Computer, to see how much space is left on the disk.

Re-naming a file or folder. Right-click on the item, select Rename, type the new name, press Enter.
Deleting files. Select the the file(s) and press the Delete key. To restore (undelete) a deleted file, open 

the trash can icon on the desktop, right-click on it, and select Restore. Caution: Don't delete folders  
this way; if you delete a folder, you will delete all  folders inside that folder!

Saving a document in another location. Select File > Save as.... Click on the "Save in:" menu at the 
top of the box and select the desired disk or folder to save the file in. Click Save.

Moving a file to another folder. Open the folder containing the file you want to move, click once on 
the file, and click Move this file in the left panel. In the little box that pops up, scroll and click + and - 
to find the folder you want to move it to, and click on it. Then click Move.

© Tom O'Haver, December 2007
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 Features of Digital Cameras                       
1. Megapixels (MP). The first thing mentioned in digital camera ads is always the camera's resolution 

in megapixels. Pixels are the tiny dots that digital pictures are made of; a megapixel equals 1 million 
pixels. The more megapixels, the more dots in the image. How many you really need depends on 
what size prints you plan to make. The rule of thumb is that you need 3 megapixels to make a decent 
8 x10 print (the largest size that most computer printers can make). For 4x6 or 5x7 prints, email, and 
Web pages, 2 megapixels is more than enough. A higher-resolution image won't necessarily make  
small pictures look any better! Any camera now being sold has at least 3 megapixel resolution and 
thus is adequate for basic snapshots. Higher resolution photos (5 MP and over) can give high quality 
large prints (8x10 and 11x14), but the main advantage of high-resolution cameras is that they 
probably have better optics than cheaper cameras, plus you can blow up a small portion of a high-
resolution picture without sacrificing quality. The disadvantage of higher resolution is that the you 
can't take as many pictures on one memory card, the pictures take up more space on your hard drive 
when you download them to your computer, and they are slower to work with. With most cameras, 
you can set it to a smaller image size when you're not planning to make huge blow-ups; refer to its 
manual for details. The bottom line: Resolution is overrated!  For a striking example of this, see 
http://picasaweb.google.com/Tom.Mary.OHaver/CameraResolutionComparison# 

2. Zoom range. Most digital cameras come with a zoom feature that lets you change the image 
magnification, so you can zoom in on a distant object. For example a 3X zoom lets you increase the 
magnification 3 times. Zoom is especially good for outdoor, sports, and nature photography. "Optical 
zoom" is the only real zoom. Sometimes cameras will also specify a "digital zoom" range, but that is 
unimportant because it is simply equivalent to “cropping” the picture (and thus reducing the image 
resolution), which you can always do after-the-fact using Picasa or other photo editing software. 
("Total zoom" is just the optical zoom times digital zoom). “Superzoom” cameras have an extended 
optical zoom range of x10 to x24 or more; on such cameras, image stabilization is now standard, to 
help compensate for camera movement when the camera is hand held.

3. Automatic or manual exposure control. All digital cameras have automatic exposure control; that 
is, they change their lens opening and shutter speed automatically in varying light conditions. A good 
feature on some cameras is the "spot metering" mode, which automatically adjusts the exposure for 
the center of the frame only; this is good for "backlit" subjects (dark subjects in front of a brightly-lit 
background) that would otherwise be underexposed. Some cameras detect peoples' faces in the frame 
and automatically adjust the exposure and focus for those faces, a very useful feature.

4. Automatic or manual focus control. Some very simple cameras are preset to a fixed focus on a 
specified range, perhaps 6 feet to infinity. But most digital cameras have "autofocus", which usually 
uses a spot in the exact center of the scene to automatically focus the camera's lens. This works fine 
when there is something in the exact center of the scene that you want to be sharply focused. 
Autofocus typically does not work well in low-light situations. Fancier cameras also have manual 
focus, which allows you to override the autofocus when it does not do what you want. (Tip: One 
important factor is the speed of the autofocus; if it's too slow it will create a slight delay between 
pressing the shutter button and the instant when the picture is actually taken.) 

5. Removable storage. Different cameras use different systems for storing images. The most common 
system uses reusable "memory cards", small removable cards that store your pictures electronically. 
Memory cards come in several different types (e.g. SD, XD, Memory Stick, etc), sizes, and speeds. 
You must use the type that is compatible with your camera. Once your card is filled up with pictures, 
you have to replace it with an empty one or copy your images to your main computer's hard drive 
before you can erase and re-use that storage card. The larger the capacity of the card, the more 
pictures it will hold. You will probably want to buy one or more cards of a larger capacity (e.g. 2-8 
Gbytes), particularly if you plan to take a lot of pictures when you are away from home to copy the 
pictures to your main computer. Memory cards are getting cheaper all the time. High-speed cards are 
preferable, especially if shooting videos, but are more expensive.

6. Cost of required accessories. Many digital cameras are sold stripped-down, without accessories that 
you might eventually need. For example, extra batteries are essential. Some cameras are sold only 

http://picasaweb.google.com/Tom.Mary.OHaver/CameraResolutionComparison#
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with non-rechargeable batteries that drain very rapidly, so you may want to buy rechargeable ones 
and a battery charger. Buy at least two sets of batteries, so one can be charging while you are using 
the other. Also, digital cameras are usually sold with only a single memory card, often of small 
capacity. Buy some extra ones, possibly with larger capacity, to carry with you. Cost: $10-20.

7. Size and weight. Digital cameras can be remarkably small and light (4 - 8 oz). The smallest ones are 
usually simple models without much zoom range; nevertheless, they often take great pictures. 
Compact superzoom cameras combine small size with great zoom range. But if you are an 
experienced amateur who is accustomed to 35 mm film cameras, you may want one of the larger 
models with a large lens, because they feel and act more like a 35 mm camera. The ultimate 
professional model is a digital SLR (Single Lens Reflex) with interchangeable lenses, usually with a 
resolution of 12 MP or greater, which cost $600 or more; that's overkill for most of us. As with any 
camera, the quality of the optics is paramount.

 8. Flash. Most cameras have a built-in on-camera flash. These are convenient, but an on-camera flash 
does not give very good-quality flash pictures. If you find that you are taking a lot of pictures with 
flash, consider getting a camera with a "hot shoe", which is a little mounting bracket on the top of the 
camera that allows you to attached a "bounce flash" unit, separately available for about $100. This is 
the type of flash that professional photographers use; it allows the flash head to be tilted up to bounce 
off the ceiling, giving a much softer and more flattering look to the pictures - and no “redeye”! See 
http://picasaweb.google.com/Tom.Mary.OHaver/FlashComparison#      for a dramatic photo comparison.

9. Ease of use. This is an important but ultimately subjective factor. In general, point-and-shoot  
cameras are the simplest to operate and are relatively inexpensive; they usually provide 5-10 mega-
pixel resolution, fully automatic exposure and focus, and most provide modest optical zoom (x3 - 
x6). More advanced cameras and professional cameras are much more flexible, but they are heavier 
and have many more buttons and controls, which may require that you spend more time reading the 
manual to learn how to use them - and also increases the chance that one of the controls may 
accidentally be set incorrectly (a common nuisance). If you are in doubt, start out with an 
inexpensive point-and-shoot camera at first, and then if you want or need more, migrate to a more 
advanced camera when you know what features and capabilities are important to you. Always,  
always, save your receipt; if a camera is too much to figure out, return it and try another model.  

10. Speed of operation. You may notice a slight delay between pressing the shutter button and actually 
capturing the image; it occurs while the camera clears the image sensor, sets white balance to correct 
for color, sets the exposure, focuses the image, and finally fires the flash (if it's needed) and takes the 
picture. Another delay occurs between pictures, when the captured image is stored on your 
removable storage card and the flash is recharged; this delay can range from a fraction of a second to 
as much as 1-2 seconds. These delays can be troublesome when you are taking fast-action pictures 
(sports, etc). Newer models of cameras have reduced these delays considerably, but it's still a good 
idea to try out a camera before you buy to see if these delays are bothersome. 
Here's a trick for fast-action photography that will work on most cameras: when you have your 
subject in the viewfinder, press the shutter button half-way down (which locks in the exposure and 
focus), then wait for the right moment and press the button all the way down to snap the picture 
instantly. Some cameras also have a "burst mode" that can take a quick sequence of several shots 
when you hold down the shutter button, maybe 5 shots in one second - great for capturing fast action. 

11. GPS locator. Some new cameras (iPhone; Panasonic DMC-ZS7) have a "GPS chip" that records the 
exact place each picture was taken, often to an accuracy of a few yards. This is a great feature for 
travel photography. Picasa's Places button will pinpoint their exact location on a world map. Note: 
This feature does not work well inside buildings, so snap a picture outside to mark the location.

12. Video.  Most cameras also take short video clips, some in HD. See page 9 (bottom) for details.
13. Resources and recommendations. For a very nice illustrated introduction to choosing a digital 
camera, go to http://www.shortcourses.com. Good places to compare features and prices of the best (and 
worst) digital cameras are http://www.digitalcamera-hq.com and http://www.imaging-resource.com. 
Consumer Reports magazine regularly reviews cameras and recommends specific models.

© Tom O'Haver (toh@umd.edu), January 2011

http://www.imaging-resource.com/
http://www.digitalcamera-hq.com/
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          Using Picasa 3.8 
The main screen (Library)
 The main screen of Picasa shows the master index of photos, called the Library. The left-hand panel 
shows all the folders containing photos, and the right-hand panel shows small images (called 
"thumbnails") of all the photos. The thumbnails are listed by date, with the most recent at the top. You 
can scroll through the folder list or through the library of thumbnails by using the mouse wheel or the 
scroll bars. Click once on a folder listed in the left-hand panel to jump directly to those pictures. The 
slider at bottom right changes the size of the thumbnails. It's very important to understand that, 
although the pictures may look like they are "in Picasa", they are actually on your hard disk where they 
always were; Picasa just creates an index of them, like a library card catalog. Click once on a thumbnail 
to select it: The blue bar just below the thumbnails shows the date and time when that photo was taken, 
the pixel dimensions (height and width), and the file size (disk space used by that photo). Note: Make 
sure your camera 's clock/calendar is set correctly so that these dates and times will be correct (if not, 
look up how to set it). To return to the Library from other Picasa screens, press the Esc key (upper left).
Viewing pictures in a full-screen slide show 
To view pictures full-screen, click on the folder or album of photos that you want to see, click the Play 

 button (or type Ctrl-4), then either let the slide show run by itself or move the mouse and use the 
buttons at the bottom of the picture to view the next or previous picture in that folder or album. You can 
rotate sideways pictures by clicking on the curved arrow buttons at the bottom. You can zoom in to 
pictures just by holding the mouse button down, then dragging the photo. To return to the library view, 
press the Esc key (upper left corner of keyboard) or click the Exit button in the lower left of the screen. 
Importing new photos from digital cameras and card readers.

1. Connect the camera or card reader to your computer. If a pop-up window appears, close it.   
2. Click the Import button  in the upper left of the Picasa window.
3. Wait for the thumbnails to load. (Pictures with a red X have already been imported via Picasa and 

will be skipped). If nothing happens, click Import From and select the desired device. 
4. Click My Pictures in the Import to menu and type a title for those photos into Folder title box. 
5. Use the After Copying menu to choose whether you want the card erased automatically or not, 

then click the Import All button. Note: It's safer to choose "Leave card alone", and then to erase 
the memory card later, just in case something goes wrong with the import.

Picasa puts all the imported photos initially into one folder. To divide one folder of photos into two  
folders, right-click on the thumbnail where the second group begins, select Split Folder Here, type the 
name for the second group, and click OK. To move pictures from one folder to another, scroll to the 
desired thumbnails, hold down the Ctrl key and click each thumbnail once, then scroll the folder list 
(without clicking) to the destination folder, and drag any one thumbnail to the left and drop it into that 
folder. To move a group of pictures into a new folder, hold down the Ctrl key and click each 
thumbnail once, click File > Move to New Folder...., type a name for the new folder, and click OK. 
Warning: Don't Import photos that are already on your hard drive. That just creates duplicates.
Organizing and labeling folders    
  The first thing you should do after importing new photos into your computer is to organize them by 
subject or event and label them appropriately so that you can find them more easily later. You can 
change the folder name or add information at any time: just double-click on the folder name, then edit 
the name, description, date, or place taken, and click OK.  If the imported photos were taken at more 
than one place and time, it's best to divide them up. The easiest way to do this is to right-click on the 
thumbnail where the pictures change to a new event, select Split Folder Here, type the name for that 
new event, and click OK. Repeat until each group of photos is in its own appropriately-named folder. 
To delete a picture, select it, then press the Delete key. To delete a folder, select all the pictures in it 
(Ctrl-A) and press the Delete key. It's important to understand that if you use Picasa to delete a 
pictures, it's actually deleted from the hard disk (and moved to the computer's recycle bin). Note: Do 
not right-click and select Delete folder; that's too dangerous. Delete all the pictures instead.
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Sorting: To sort the folder list, click  at the top left. To sort the pictures within a folder, right-click on 
that folder and select Sort Folder by > Name, Date or Size. 

Note: If Picasa does not immediately recognize a newly added folder, select File > Add Folder to 
Picasa, find that folder in the left panel, click Scan Always and click OK. 

Adding Captions and Text . 
 To add a caption below any photo, double-click on the thumbnail, type a caption in the space below the 
photo, where it says "Make a caption!," and press the Enter key. Captions are displayed in Picasa slide 
shows and in movies. (Note: If the captions don't appear below the thumbnails, select View > 
Thumbnail Caption > Caption). To type directly onto the photo, click "Text" in the left panel, type 
anywhere on the photo (or click Copy Caption button), adjust the font, size, etc, and click Apply.
Searching for photos by keyword, folder name or caption 
  To search for photos by keyword, type a keyword next to the magnifying glass icon at the upper right 
of the screen. All the matching photos will be displayed instantly. Picasa searches for matches in the 
folder names, descriptions, place taken, file names, and in any added captions. This is why you should 
label your folders and/or caption your photos appropriately (see previous sections). Click the green 
Back to View All button at the top to return to the full library display.
Enhancing pictures and correcting photographic flaws

1. Open the picture for editing by double-clicking on its thumbnail. Click the Basic Fixes tab at the 
top of the left-hand panel.

2. Click the I'm Feeling Lucky button to auto-adjust the brightness range.  If you don't like the 
result, click the Undo... button to remove the effect. 

3. If the dark portions of the photo seem too dark, drag the Fill Light slider in the left-hand panel to 
brighten the dark portions.  

4. To crop the picture, click the Crop button in the left-hand panel, click, hold, and drag over the 
picture to select the area. (The pop-up menu lets you select several standard formats for prints, 
TV, photo frames, etc.)  Click the Apply button to accept, or Cancel to exit the crop mode.

5. To fix red-eye, click the Red-Eye button in the left-hand panel, then click the Apply button to 
accept the correction OR click Reset to remove the correction. You can also manually click, hold 
and drag the mouse over each eye. Click Cancel to exit the Red-eye mode. 

6. To retouch a photo with a blemish, click the Retouch button, adjust the "Brush Size" slider to 
match the size of the blemish, click on the blemish. If the blemish goes away, click again without 
moving the mouse, otherwise move the mouse to a nearby area that makes the blemish disappear, 
then click. Repeat for each blemish. Click Apply button to accept.

7. Click the Tuning tab at the top of the left-hand panel to experiment with Fill Light (brightens the 
dark portions of a photo), Highlights (brightens the light portions of a photo), Shadows (darkens 
the dark portions of a photo), or Color Temperature - makes the color warmer (more red) or 
colder (more blue). Try the Effects tab for special effects, such as "Sharpen"or "B&W".

8. To undo any of these operations, click on the Undo button on the left. Each time you press Undo, 
it removes one operation, all the way back to the original photo.

9. To go to the next photo, click the right arrow button      at the top of the screen. To return to the 
thumbnails, press the Esc key on the keyboard OR click the Back to Library button.

 Note: There is no need to save after editing; all edits are automatically saved within Picasa. However, 
if you want to use a folder of edited photos with other software, click the       button next to Share. 
(To save a copy of the edited photo as a separate photo, pull down File and click Save a Copy). 

Sharpen. Unlike the other edits, the effect of Sharpen depends on the pixel size of the image.
1. Double-click on a thumbnail to open it for editing. 
2. Click on the Effects tab, click the Sharpen button, move the Sharpen slider to control the 

amount of sharpening, then click Apply. (If you overdo it, click Undo Sharpen).
Note: You often can't see the effect on the screen if you are sharpening a original digital camera photo, 
because computer screens don't have sufficient resolution to show all the pixels. Use the 1:1 button in the 
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lower right to zoom in to a detail so you can actually see the effect of sharpening.  Also, if you are planning 
to use that photo in a reduced form, such as in an email, you should reduce it first, using Export function 
(page 30), then sharpen it, before sending. (The effect of sharpening on a reduced photo is much greater than 
on the original large size. If you sharpen a large photo and then reduce it, the sharpening effect will be lost). 

Making Picasa albums   
  In Picasa, albums are lists of particular photos selected from different folders and collected for a 
specific purpose. An album contains duplicates of thumbnails, not duplicates of photos. The photos in 
an album are not actually duplicated or moved from where they were, so they don't take up disk space, 
you can create as many albums as you like, and you can use the same photo over and over again in 
different albums, all without wasting disk space. You can do anything to an album that you can do to a  
folder of photos: print, email, order prints, export, make a Gift CD, slide show, or shared Web album. 
To create an album, click on the blue book button  in the upper left, type a name for the album, and 
press OK. To add photos to that or any other album, select the photos*, then click  at the bottom 
left and select the desired album from the pop-up list. Note: putting a photo in an album does not 
remove it from its folder or make a duplicate of that photo. Picasa shows the albums you have created 
at the very top of the folder list, so they are easy to find. To delete an album, right-click on it and select 
Delete Album. Deleting an album does not actually delete the photos; they remain where they always 
were.  To rearrange the order of the pictures, just drag and drop a thumbnail into the desired position. 
* To select a photo, click once on its thumbnail in the Library. A blue border indicates that the picture 
is now selected. To select multiple photos from one folder, hold down the ctrl key and click once on 
each thumbnail. To select multiple photos from more than one folder, click the green "stick pin" button 

 (bottom left) after selecting each picture. Click the red circle to clear the tray.
Printing pictures on your own printer 

1. Click on a thumbnail in the library, and then click the Print button at the bottom of the window. 
OR if the picture is already open, just click the Print button. To print several different pictures, 
click once on the thumbnail of each picture that you want to print and click the Hold button  
(looks like a green stick pin) below the thumbnails. Repeat for each picture. Then click Print.

2. Select the desired Print Layout on the top left. (If you want multiple prints, click on the + and - 
buttons near "Copies per picture".) Optionally, click Review to check print quality, then OK. 

3. Press the Shrink to fit and Crop to fit buttons and note the effect. Crop to Fit will cut off the 
edges if necessary to fit the selected size exactly; Shrink to fit will show the entire print area. 

4. If you want to print the caption or create a custom border, click Border and Text Options.
5. Click the Printer button on the left panel and select the printer that you wish to use.
6. Click the Printer Setup button and select the paper type and size that you are using.
7. Click the Print button at the bottom right.

Note: It is often cheaper and faster to order prints from an online photo finisher than to print them 
yourself. See How to Order Prints from within Picasa, Page 12, for a detailed procedure for Walmart.
E-mailing pictures   To e-mail pictures directly from Picasa, open Picasa first, then

1. Click on a thumbnail in the library, and then click the Email button at the bottom of the window. 
To email several pictures at once, click once on the first thumbnail, click the green pin button, and 
repeat for each picture, then click the Email button. The "Select Email" window is displayed.

2. Click which email service to use. The one at the top is the default email for that computer. If that's 
the program you use for email, click it and finish composing the email as usual in the resulting 
window.  If not, choose Google Mail, type in your Gmail user name and password, and click Sign 
in.  If you're not on your home computer, do NOT click "Remember me on this computer".

3. Type in the e-mail address of the recipient and click Send. Alternatively, send it to your email 
address, then log in to your email as usual and forward it to people in your address book.

Note 1: If you don't have a Gmail account yet, follow the instructions at http://tinyurl.com/4bm56xs 
to get a free account. So you won't forget, write your Gmail username _____________________ and 
password ______________ here!  Your Gmail account won't effect you regular email, no one needs to 
know your Gmail address, and you need it only for sharing pictures.  
Note 2: To change the size of the pictures sent, click Tools > Options > E-Mail and choose the size.
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Saving pictures received by Email
Pictures received by email must be downloaded and saved as image files in order to be viewed in 
Picasa. To make those pictures easier to find, create a folder for them called "AAEmail": click Start > 
Pictures, right-click on the big white area, select New > Folder, type "AAEmail" and click Enter.  
Many email services display thumbnails of attached pictures with links or buttons or checkboxes to 
download individual photos.  For example, using Yahoo, Hotmail, or Gmail with Internet Explorer 8, 
you can select a thumbnail, then click Download > Save > Pictures > AAEmail  > Save. (If there is no 
download or save button, right-click on the picture in the email and click "Save Picture As..." and save 
as above.  If your email displays only icons, rather then pictures, right-click and select Save...).  Later, 
to find that folder in Picasa, just type AAEmail into the search field on the Picasa main screen.  
Putting pictures and slide shows on a CD (“Gift CD”)
  If you have a CD/RW drive, Picasa can burn a slide show CD you can send via postal mail: 

1. In the left-hand panel of the Library, click once on a folder (or album) that you want to include on 
the disk. Then pull down the Create menu and click Create a Gift CD...

2. If you want to include more that just that one folder or album, click the Add more... button at the 
bottom left, then in the folder list, click the check boxes to the left of each folder or album that you  
want to include. (Each folder or album makes a separate slide show on the disk), up to 5 or 6.

3. Click Burn Disc. Insert a blank CD-R (not a CD-R/W) and click the Continue button. If a pop-up 
menu appears, close it.

4. When burning is complete, you can Eject the disk. Thereafter, when this disk is inserted into most 
PCs, a slide show menu will usually display automatically after a several-second delay. (If a pop-
up appears, click "Run PicasaCD.exe". If nothing happens, click Start > Computer, right-click on 
the CD icon and select Explore, then double-click "PicasaCD.exe". Click on a picture to play that 
slide show. (This disk will also show the pictures on TV in most DVD players, without captions).

Sharing your photo albums and slide shows over the Internet  
If you are having trouble emailing pictures, or you want to send more pictures and videos than email 

can handle, use the Share button instead of Email. 
1. Select (Ctrl-click) on the photos that you want to share, and then click the Share button  

above the thumbnails. (If the photos are in more than one folder, make an album first: Page 7).
2. Enter your Gmail password and click the Sign In button. (The first time you do this, and only the 

first time, you will sign up for Picasa Web Albums; it's free; just follow the screen instructions).
3. Click the Album visibility menu and select Anyone with the link. That means that only people 

you invite in the next step will be able to see those pictures.
4.  In the "To:" box in the center, type in one or more email addresses (separated by commas), add a 

message if desired, and click the Send button. Or you can just send the invitation to your regular 
email address first, then go to your email and forward it to people in your address book. 

The Upload Manager will now upload the pictures to a private area on the Web and display the 
upload progress, which may take several minutes. When it finishes, you can close the Upload 
Manager window or click on the View Online button to see what it looks like on the Web. 

Important: When you are working in class, click Sign Out in the upper right when you are done, so 
other students using that computer won't interfere. (At home you can remain signed in).

Recipients will receive an email from you with the subject line “Invitation to view....”. They need 
only open that email and click on "View Album" or "View Slideshow", and their web browser will 
open and show them the pictures (complete with any captions you may have added). Only the people 
you invite can see those pictures. They do not have to give their name or their email address, etc, and 
they do not need to have Picasa or a Google account to see the photos. They can download the 
pictures to their hard disk if they wish, by clicking on the “Download” button above the thumbnails.
Note: To add a photo to an existing Web Album, select that photo, click the Upload button , 
select the desired Web album under “Upload to this album”, and click the Upload button. To view 
or edit those pictures on the web, click Web Albums in the upper right corner of Picasa. 
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Backing up photos and albums to CDs, DVDs, or external hard drives  
This is useful for restoring photos that have been purposefully deleted (to recover disk space), that 
have been accidentally deleted, or that have been lost because of a computer crash. It can also be 
useful for transferring photos and albums from one computer to another.  
1. Click Tools > Backup pictures.
2. Click the New Set button and type a name for that backup (e.g. "Photos as of April 2010")
3. If you are backing up to CD or DVD, click CD/DVD backup and skip to step 5. 
4. If you are backing up to external hard disk or USB drive, plug in that device a USB port, click 

Disk-to-disk, click the Choose button (top right), double-click Computer, and from the list below 
Computer click on the device that you want to export to. Click OK.

5. Click Create.
6. Click Select All to back up all pictures or click just the check-boxes on the folders and albums you 

want to back up. (Don't forget to back up the "blue book" albums that you have created). 
7. Click the Burn or Backup button in the lower right.
8. The screen will display the progress of the backup. (If you're making a CD or DVD backup, you 

will be prompted to insert one or more blank disks. Label them as prompted and store the disks).
   To restore the photos to the hard drive, insert the (first) disk into the computer (or open the external 
hard disk and double-click PicasaRestore.exe), wait until the pop-up box appears, click Next, and 
then click Restore. Wait until the restore is complete.  For further help, press F1, then click "Backing 
up your Pictures".

Face Detection and Recognition 
Recent versions of Picasa add the ability to recognize human faces in your photos and to present 
them to you for naming.  I recommend turning off this function at first if you are new to Picasa. 
This function takes a lot of computer power; if you have a lot of pictures and your computer is an 
older model, it may run too slowly. Turn it off by going to Tools > Options > Name tags and un-
checking the two check boxes. You can turn it back on later and it will continue where it left off. 
For more information on how to use the face detection capability, Google "Picasa name tags".

Place tags  
    To view and set the location where photos are taken, click the Places tab in the lower right.  You 

can select photos, then type in a address or place name where that group of pictures was taken (e.g. 
Naples, FL) into the “Search for an address” box at the bottom of the Places panel. Or click  the 
green "map pin" in the upper left of the panel and then click on a place on the map. (Note: Cameras 
with GPS (e.g. iPhone, Panasonic TZ10) automatically add the place tags to each photo taken). 

Video 
    Most digital cameras can take video clips as well as still photos. Picasa can handle the videos, 

within certain limits.  If you want to include videos in your Picasa library, click Tools > Options > 
File Types and click Movies and Quicktime Movies. You'll need to update Windows Media 
Player (http://windows.microsoft.com/en-US/windows/products/windows-media-player ) and Quicktime 
(http://www.apple.com/quicktime/download) to the latest versions. With most (but not all) cameras, 
Picasa imports the videos along with the photos. If Picasa does not import your videos, try the 
software that came with your camera or computer instead.  To view high-definition (HD) videos in 
Picasa, install the free version of K-Lite (http://en.wikipedia.org/wiki/K-Lite_Codec_Pack).

    You can view, caption, email, export, backup, and upload videos to Web Albums or YouTube, but 
you can't edit, print, download from Web Albums, or view them on Gift CD slideshows.  (Note: To 
email movies, click Tools > Options > Email and click "Send movies as: Full Movie"). 

    You can capture still frames from a video by clicking the "Take Snapshot" button during play. The 
frames will be stored in the "Captured Videos" album, in the Projects section (above the Folders 
collection). Most cameras do not take very high-resolution videos, so the quality of a captured 
frame is not as good as a regular photo, but good enough for a 3.5 x 5 snapshot.

© Tom O'Haver, created November 2006. Updated February, 2011
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Practice Editing Tasks for Picasa
1. Copy the "Example Pictures" and "Pics to Fix" folders to your home computer. 

1. Close any open programs. Insert the course CD-ROM into the CD drive.
2. If a prompt menu appears, scroll until you see Open folder to view files and click it.  If a prompt 

does not appear, double-click on My Computer, then double-click the CD drive icon.
3. The CD window will open. 
4. Put the mouse pointer on the Example Pictures folder.  Hold down the left mouse button, drag 

that folder to the desktop screen of your computer, then let up on the mouse button. The folder will 
copy to the desktop. 

5. Repeat step 4 for the "Pics to Fix"  folder. 
2. Open Picasa, turn on the thumbnail captions, and sort the folders.

1. Open Picasa. Make sure you are in the Library (folder list on the left, thumbnails on the right).
2. Select View > Thumbnail Caption > Caption. Captions will show below each thumbnail.
3. In the folder list on the left, right-click on the Example Pictures folder and select Sort Folder 

By... > Name. (This will sort the photos in the order that there are used in this activity).
3. Rotating sideways images. 

  1. Open (double-click on) the thumbnail "Kids".
2. Click the curly arrow icons at the bottom to rotate the image in the desired direction.

4. Fixing pictures that are faded or too dark.  
1. Click the  button to go to the next picture: "Scanned Photo 2". 
2. Click the "I'm Feeling Lucky" button. This adjusts contrast, brightness, and color balance.
3. Click the  button to try this operation with the next 5 pictures: "Grapes", "TinType", 

"Rainbow", "Robert",  "Tapestry".
5. Converting a color photograph to black-and-white.

1. Click the  button to go to the next picture: "Faded Color". This was originally a color photo but 
has faded and discolored over time.

2. Remove the unwanted color by clicking the Effects tab, then click B&W.
3. It's still a bit faded, so click the Basic Fixes tab, then click I'm Feeling Lucky.
4. Click the  button to try this with "Family".

6. Color correction
1. Click the  button to go to the next picture: "Faith". The picture is a little too blue. 
2. Click the Tuning tab.
3. Move the Color Temperature slider to the right to make the picture appear "warmer".
4. Click the  button to go to try this on the next two photos. 

7. Adding "Fill light" to brighten the dark portions of a picture.
1. Click the  button to go to "Statue". Note that the statue in the foreground is too dark to see 

clearly. The Fill Light control selectively brightens the darkest portions of a photo.
2. Move the Fill Light slider to the right until you can see the foreground face more clearly. 
3. Click the  button to go to try this on "Island Kids", "Fishing", and "In The Alps".

8. Straightening crooked pictures
1. Click the  button to "Capitol". It's sideways, so rotate it as in #3, above.
2. It's still a little crooked, so click the Straighten button.
3. Move the slider under the picture to straighten it out, then click the Apply button.
4. This picture is also a bit dull, so click I'm Feeling Lucky to brighten it up.

9. Sharpening. Photos with lots of sharp edges benefit from sharpening.
1. Click the  button to go to "Swiss Village". Zoom in using the slider in the lower right.
2. Click on the Effects tab, click the Sharpen button, move the Sharpen slider to control the 

amount of sharpening, then click Apply. If that not enough, click Sharpen again and repeat.
3. If you overdo it, click Undo Sharpen to remove one level of sharpening.
4. Click the Basic Fixes tab to return to the basic fixes.
5. Click the  button to try this operation with "Bryce Canyon". 
Note: With high-resolution photos, you must click the 1:1 button to "zoom in" to see the effect.
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10. Cropping a photo for a standard frame size.
1. Click the  button to go to "Cute Baby". This is a nearly square image, and it must be cropped to 

fit a standard rectangular print size or frame.
2. Click on the Crop button on the left.
3. Click on the pop-up menu and select one of the standard frame sizes (4x6, 5x7, or 8x10).
4. Imagine a rectangle covering just that portion of the photo that you want to show in the final 

image. Click, hold, and drag the mouse diagonally from one corner of that imaginary rectangle to 
the opposite corner, and let up on the mouse button. Then you can use the mouse to adjust the 
position and size of the crop box as you wish. This takes practice until you get the hang of it.

5. Click on the green Apply button. The cropped portion automatically expands to fill the frame.
6. Just for the purpose of practice, click Undo Crop (left center) and repeat this procedure again 

with another crop size. Note: for TV slide shows, use "4:3 Standard screen" or one of the 
windscreen formats that fits your TV, and avoid taking photos in "portrait" format.

11. Removing Red Eye 
1. Click the  button to go to "Valentine Kids".
2. Click the Red-Eye button in the left-hand panel. The program locates and corrects the red eyes. 

(If the program misses an eye, click, hold and drag out a small square that covers that eye). 
3. Click the Apply button to accept the correction OR click Reset to remove the red-eye correction.
4. Click the  button to practice this on the next 3 photos.

12. Retouching to remove small blemishes 
1. Go back to "Bad red eyes" that you fixed previously. We'll try to remove some blemishes.
2. Click the retouch tool, click on one of the little blemishes on her chin. If the blemish goes away, 

click again without moving the mouse, otherwise move the mouse to improve it, then click. Click 
the Apply button. Try this on the dust spots on "Cute baby" or on one of the scanned photos.

13. Adding text directly onto a photo
1. Open any photo in the "Example Pictures" or "Pics to Fix" folders. 
2. Click "Text" in the left panel.
3. Click and type anywhere on the photo (or click Copy Caption button to transfer the caption to 

the body of the picture), 
4. Adjust the font, size, and color, using the controls in the left panel. 
5. Drag the text into position. You can also re-size and rotate the text using the little red dot.
6. Click Apply.

14. Printing multiple pictures on one sheet of paper
1. Click once on the thumbnail of any picture that you want to print and click the Hold button 

below the thumbnails. Repeat for each picture that you want to print. 
2. Click the Print icon at the bottom of the screen. (There will be a delay of several seconds).
3. Select the desired Print Layout on the top left. (If you want multiple prints, click on the + and - 

buttons near "Copies per picture".) Click Review to check print quality, then OK. 
4. Press the Shrink to fit and Crop to fit buttons and note the effect. Shrink to fit is better because 

it doesn't cut off the edges. (Try this when you make an 8x10 of the photo "Wedding Group".) 
5. Select the border and caption options.
6. Click the Printer button on the left panel and select your printer.
7. Click the Printer Setup button and select the paper type that you have loaded into the printer.
8. Click Cancel in the lower right to exit the Print screen without printing. (At home, you would 

click the Print button at the bottom right, but please don't do that in class). 
15. Fixing old scanned family photos

1.  Return to the thumbnail display. Open "Scanned Photo 3". 
2. Try to improve this pictures by a combination of  Straighten,  Crop, Auto Contrast or I'm 

Feeling Lucky, Tuning > Highlight and Shadows. 
3. Click the  button to go to try this on Scanned Photo 4 and 5.

16. Practice makes perfect
Try what you have learned on the photos in the "Pics to Fix" folder. The captions on those photos 

suggest some things to try. Don't worry: you can always click the Undo button.
© Tom O'Haver (toh@umd.edu), created November 2006, last updated January, 2011 
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  How to Order Prints using Picasa 3
If you have lots of photos to print, it may be cheaper and faster to order prints from a printing 

service rather than to print them on your own printer. You can do it right from Picasa.
1. Open Picasa (double-click on the Picasa icon on the desktop). If you have not yet trans- 

ferred the pictures from your camera to Picasa, do so now (page 5, 16). Fix the pictures as 
you wish (add fill light, "I'm Feeling Lucky", etc). Crop each picture to the intended print 
size (4x6, 5x7, 8x10, etc). Note: Cropping is important because most printing services will 
blindly crop your photos to fit exactly the size that you ordered, even if it means cutting off 
the edges. Better that you crop them yourself as you wish, so that there will be no surprises.

2. Start from Picasa's Library (main screen):
a. To print all the pictures in a folder, click on that folder in the folder list on the left and 

click Edit > Select All. Or hold down the Ctrl key and press A.
b. To print a few pictures from one folder, hold down the Ctrl key and click once on each 

picture that you want to print. The selected thumbnails are surrounded by a blue border.
c. To print several pictures scattered over different folders, drag the thumbnails into the 

"Picture Tray" at the bottom left corner and click Hold. Repeat for each photo.
3. Click the Shop button  at the bottom of the Picasa window. A list of currently-available 

photo printing services will be displayed (scroll down to see all of them). You can choose 
any of these services. Some (like Shutterfly, SnapFish, Kodak) will deliver prints and other 
photo products by postal mail. Others (like Walmart, Walgreens, CVS, and Ritz Camera) will 
allow you to pick up prints at your local store and pay then. Some offer 1-hour pickup for a 
small extra fee. For the purposes of this exercise, we'll use Walmart*. Click Walmart. 

4. A login window will be displayed. The very first time you do this (and only the first time) 
you'll have to create a Walmart account (it's free). Click the blue Create an account  ...   and 
fill in the form to choose a user name and password for this account. Thereafter, when you 
order prints from Walmart, just enter this user name and password and click OK.

   Write your Walmart user name ________________ and password _______________ here!
5. After entering your user name and password and clicking OK, Picasa will automatically 

upload the selected photos to Walmart. This may take anywhere from a few seconds to 
several minutes, depending on the number of photos, the size of the photo files, and the 
speed of your Internet connection. 

6. Once the pictures are uploaded, your Web browser will display a page of thumbnails of your 
pictures. Click where it says Order Prints on the upper right. In the next screen, click each 
photo that you want to print and click the orange Add to Cart button (upper right). In the next 
screen, scroll down to select the print size for each photo. You can also specify how many of 
each picture you want. The estimated price of your order is computed and displayed at the 
top right of the page. (Don't worry about delivery options yet - that's in the next step).

7. Click the orange Proceed to Checkout button. If asked, sign in to your account. This takes 
you to the Delivery Options page, where you can click on either 1-hour in-store pickup, free 
in-store pickup, or home delivery by postal mail. If you chose in-store pickup, you'll be 
given a list of local Walmart stores in your ZIP code. Choose the store where you wish to 
pick up the prints. Then click the blue Continue button at the bottom.

8. In the next screen, type in your name and a phone number where you can be called if there is 
a problem with your order. Then click the blue Continue button at the bottom.

9. The next screen is for billing information. If you want to pre-pay, enter your credit card type, 
number, expiration date, and billing address. (For postal mail delivery, you also need to give 
a delivery address). Then click the blue Place Your Order button at the bottom.

10. An order confirmation page will be displayed that you can print out. You can take that to 
the store for in-store pickup. 

* Note: Other shops work similarly but differ in detail; follow the on-screen instructions.
© Tom O'Haver (toh@umd.edu), November 2005. Checked and updated March 4, 2011
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Importing Images into Documents
You can add any kind of image, digital photo, or clip art into a text (word processor) 
document, for making illustrated reports, newsletters, customized greeting cards, signs, etc. 
The images can come from anywhere: Picasa, the Web, collections of digital "clip art", etc.
A. Importing from Picasa into a Microsoft Word document using Copy and Paste.

1. Open Picasa and double-click on the thumbnail of the desired photo.
2. Pull down the Edit menu and select Copy. (Ctrl-C does not work)
3. Open your document in Microsoft Word.
4. Click in the document where you want the image to go and select Edit > Paste (or 

type Ctrl-V).
5. Click once on the picture. You can now re-size the image by dragging the tiny squares 

on the edges. 
6. Right-click on the picture and select Format Picture.
7. Click on the Layout tab.
8. Click on "Square". Click OK.
9. Drag the picture to position it. Drag the tiny corner markers to change the size.
10. To delete a picture, click on it and press the delete key.

B. Importing from Picasa into an Open Office* document using Copy and Paste.
1. Open Picasa and double-click on the thumbnail of the desired photo.
2. Pull down the Edit menu and select Copy. (Ctrl-C does not work)
3. Open your document in Open Office.
4. Click in the document where you want the image to go and select Edit > Paste (or 

type Ctrl-V).
5. Click once on the picture. You can now re-size the image by holding down the Shift 

key and dragging the tiny squares on the edges. 
6. Right-click on the picture and select Wrap.
7. Select Optimal Page Wrap, or whatever other wrap style you wish.
8. Drag the picture to position it. Hold down the Shift key and drag the tiny circles in the 

corners to change the size.
9. To delete a picture, click on it and press the Delete key.

C. Importing any graphic file into a document (works with almost all graphic formats).
1. From within the document, click where you want to graphic to appear.
2. Pull down the Insert menu and click Picture > From File... (or Clip Art).
3. Navigate to the desired graphic, click it, click Open. Resize as in step 5... in A or B.

D. Importing an image from a Web page into a document.
1. Right-click on the image on the Web page and select Copy Image.
2. Open the document and go to step 4 in section A or B, above.

E. Saving Open Office documents so anyone can open and print them.
1. From within the OpenOffice document, select File > Export as PDF...
2. Click Export.
3. Select the save location from the pull-down menu at the top and click Save. 

Note: Anyone can open and print a PDF document sent via email, as long as they have Adobe 
Acrobat Reader or other PDF reader installed. This program is usually pre-installed on most 
computers, or you can download the free Foxit Reader from http://www.foxitsoftware.com/

* Open Office is a superb free set of programs, compatible with Microsoft Office, that you can download 
from http://openoffice.org/. It has a full-featured word processor (like Word), a spreadsheet (like Excel), a 
database, a presentation program (like Powerpoint), and a drawing program. Highly recommended.

©  Tom O'Haver, February, 2011
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Choosing and Using a Scanner
Buying a scanner
The most useful scanners are the "flat bed" type. You can use them for scanning collections of 
flat items (old family photos, pages from books, newspaper clippings, credit and ID cards, 
passports, flat artifacts). Hand-held scanners are more limited. Scanners come with their own 
software on CD that you install on your computer. This software will be different for every 
scanner brand. (Always save your receipt; if the scanner is too difficult to use, return it.) 
For scanning photographic prints, look for a scanner with a resolution of at least 600 dpi (dpi 
"dots per inch".) Typical scanners and all-in-one printer/scanners in the $50 - $150 range meet 
this requirement. They often come with software that can scan printed text and convert it into 
editable text for use in a word processor; this is called "OCR" (Optical Character Recognition). 
Some dedicated scanners in the $150 - 200 range can also scan multiple 35mm slides or 
negatives (black-and-white or color) and convert then into photos. Those types of scanners are 
equipped with a light in the top and a set of frames to hold the slides or negatives in place. They 
typically have an optical resolution of 2400 dpi or even greater; that gives you high-resolution 
images from even the smallest slides and negatives. The HP ScanJet G4050 (about $200) can 
scan as many as sixteen 2"x2" slides or thirty 35mm negatives at one time - a big time saver.
Using a scanner
1. Turn on the power to the scanner, if it has a power switch.
2. Open the software that came with the scanner. (You can leave Picasa open if you wish).
3. Follow the instructions the scanner's software, which will be different for every scanner 

brand. Set the controls to save images in JPG format into the Pictures folder.  Set the 
scanning resolution, if that's possible with your scanner and software. Common settings are 
75, 150, 300, 600 dpi or higher (dpi = "dots per inch".) The higher the dpi, the finer the detail 
that will be captured, but the larger the picture will appear when viewed in email or on the 
Web, and the larger the file size will be when the image is saved (taking up more disk space). 
If you plan to print the image later, perhaps after some digital manipulation, set to a 
resolution of 300 - 600 dpi. You can always reduce the image size later for email or Web 
display. For scanning slides and negatives, set the resolution to at least 1200 dpi. (To create a 
screen image that is the same size as the original, set to 75 - 90 dpi).

4. Place the item(s) to be scanned on the scanner glass, face down, as many as will fit. 
5. Follow the manual's instructions. Each scan will usually take a minute or so. While each set 

of photos is scanning, you can continue to use Picasa to edit, add captions, or any other task.
6. Each scan is saved as a separate image, with an automatically created sequential file name 

such as  "image001", "image002", etc. Some scanners automatically separate multiple 
scanned photos into separate photo files. Scanned images are placed in the folder specified in 
step 3 (usually either the "My Picture" folder or the "My Scans" folder). They can be edited 
and used in Picasa or other photo editing program, just like any other image.

Practice task: What to do if the scanner fails to separate photos scanned together.
Some scanners can automatically separate multiple small items that are scanned together (as long as 

they don't overlap), but some can not.  If yours does not, here's how to do it manually:
1. Open the composite image in Picasa (e.g."Old Photos" in Example Pictures). 
2. Click on the Crop button and select "manual" (or one of the standard print sizes).
3. Drag out a rectangle over one of the images as you did in cropping (above). 
4. Click on the Apply button. The cropped portion automatically expands to fill the frame.
5. Pull down File and select Save a Copy. This saves that portion as a separate photo.
6. Click the Crop button (now labeled Recrop). The entire scanned image will show again.
7. Repeat steps 3 -5 for each image. Each separate photo will be saved in the same folder, with the 

numbers 1, 2, 3., etc added to the original file name. (e.g. "Old Photos1", "Old Photos2", etc). 
© Tom O'Haver, March 2011
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Loading Pictures onto a Digital Photo Frame
Digital Photo Frames are electronic picture frames that show a continually-changing slide 

show of pictures. You can hang them on a wall or put them on a table, just like any picture 
frame. Most have a slot on the side where you can plug in a memory card containing 
pictures. Makes a great gift, especially when you pre-load them with pictures. They range in 
price from $40 - $150 depending on size, and they are sure to drop in price in the future.

You'll need a memory card that is compatible with your photo frame and also with your 
computer's card reader (but it does not have to be compatible with your camera). An old 128 
or 256 MByte memory card is quite adequate (and cheap - usually less than $10). Some 
frames optionally support a USB flash drive.
1. Plug the memory card into your computer's card reader slot.
2. If a pop-up menu of choices appears when the device is connected, click "Open folder to 

View Files".
3. Otherwise, open My Computer. Locate the memory card (it will be labeled "Removable 

Disk".) Open (double-click on) it to see if there is anything already on that card. To remove 
unwanted files, select them and press the Delete key on your keyboard.

Note: If the memory card does not seem to work, it may need to be formatted:
1. Right-click on the memory card's icon ("Removable Disk") and select Format... 
2. In the Format window that appears, pull down the File System menu and select FAT32.
3. Click the Start button. You will be warned that this will erase any images or other files that 

were on the card. 
4. Click OK. Formatting will be complete in only a few seconds and need not be repeated on that 

memory card if you add or change pictures in the future.
Transferring pictures to the frame. Here is how to use Picasa to collect favorite pictures, 
transfer them to a memory card, and get them to show on a photo frame:
1. Collect all the pictures into an album: See "Making Albums", page 7 above. Rotate any 

sideways pictures. For best results, edit the pictures (Page 6) to improve them, and crop 
all photos to the orientation and proportions of the photo frame, to make faces bigger and 
easier to see and to avoid black bands on the edges of the screen. Because the screens 
are so small and are often viewed at a distance, close cropping will look much better,  
especially for photos in "portrait" (vertical) format. People usually want to see faces.

2. Right-click on that album and select Select all pictures..., and then click the Export 
button at the bottom-right. The "Export to Folder" window will be displayed.

3. Click Resize to and set the photo size to 640 pixels using the slider. (Doing this reduces 
the file size of the photos so that many more of them will fit onto the memory card).

4. Click the Browse button and select the memory card (it will be labeled "Removable 
Disk".)

5. Click OK. The pictures will be resized and exported to the memory card. This may take a 
few minutes. 

6. Once the copying is complete, you can remove the memory card from the computer' card 
reader and plug it into the photo frame, then turn on the frame. Some frames will 
automatically play a slide show of the pictures on the card when it is turned on, but on 
some frames you may have to active the frame's menu and make a selection. See the 
instructions that came with the frame if a slide show does not automatically start.

Note: You could have two or more cards full of pictures that you swap out when you get 
tired of one set of pictures. Also, at any time you can plug a memory card back into the 
computer and copy some more pictures onto it (see steps 1-5). You can fit about 500 
pictures on a 64 Megabyte card, 1000 pictures on a 128 Megabyte card, proportionally 
more on a larger card, especially if you resize then as in step 3, above.

© Tom O'Haver (toh@umd.edu), November, 2009.
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Using Webcams and Skype 
A "webcam" is a miniature video camera that connects to your computer. Most new laptop 

computers come with a built-in webcam, or you can buy an external one for $30 - $50 from 
most consumer electronics or office supply stores. It comes with a USB cable that plugs in to 
any USB port.  There is no need to install any software; Picasa can use your webcam to capture 
photos and to record videos that you can immediately email right from Picasa; just plug in the 
camera and click the  icon at the top of the main library screen. Use it for taking "mug shots" 
of people, for recording video greetings, or for video "chats".  

Skype is a widely-used program that allows users to make free long-distance voice or video 
calls over the Internet. To use Skype, you need a computer with an Internet connection, a 
webcam, and you need to install the free Skype software.  Any standard webcam will work 
automatically with Skype. You need to have the webcam connected only for others to see you, 
and they need one if you are to see them, but you need not be seen if you don't want to; you can 
turn the video off and on as you wish for each separate call. Calls to other Skype users are free, 
even overseas. Calls to traditional "landline" telephones and mobile phones can be also be 
made, for a few cents per minute, using a debit-based user account system. 

To install the software, go to skype.com with your web browser and click Get Skype.  Then 
click "Get Skype for Windows" or "Get Skype for Mac".  Follow the on-screen instructions.
Or you can install Skype for Windows from the Course CD that we gave you on the first day:  

1. Insert the course CD into your computer's CD drive, label side up.
2. Open (double-click or right-click and select Open) "My Computer". 
3. Open the round icon called "Course disk".
4. Open the folder "Other useful free programs". 
5. Open "SkypeSetup.exe".
6. Click "I agree - Install" and follow the rest of the screen prompts to install.  Once the 

software is installed, you may remove the Course CD and put it away. 
To run Skype, double-click the blue Skype icon on the desktop or click Start > Programs > 

Skype. The first time you run Skype, it will ask you to register for a Skype username and 
password; it will ask you for your full name, a legitimate email address, and it allows you to 
choose your "Skype name". This information is used so that other Skype users can find you on 
Skype. Getting this account is completely free.

To locate other Skype users, pull down the Contacts menu and click "Add a Contact...". 
You can search by full name, email address, or Skype name (it works best if you know their 
email address).  When you find the right person, click "+Add" and click "Send Request". 
Skype will contact that person and they will have the chance to accept or reject you as a new 
contact. Once you are accepted, Skype adds that person to the Contact list on the left side of the 
main Skype window. To call a person, just double-click on their name in the list.

You can receive a Skype call from someone else even if Skype is not open, as long as your 
computer is on and your Internet connection is active.  The computer will make a sound to alert 
you, and it will display a box that allows you to accept or reject the incoming call, either as a 
video call or a voice-only call (if you don't want to be seen). Wherever you were doing will 
resume when the call ends. No one can talk to you on Skype unless you personally approve them 
first.  And it's up to you whether to receive or place a video call or a plain voice-only call.

You can also place voice-only calls to regular "landline" telephones and mobile phones from 
Skype, either national or international, but to do that you must first purchase some "Skype 
credit" by pulling down the Skype menu and selecting "Buy Skype Credit..." in $10 increments 
(using any credit card).  The charges (a few cents per minute, depending on the country you 
call) are automatically deducted from your purchased credit.  

© Tom O'Haver, February, 2012
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Which Program Should I Use...?: A quick reference guide
There is more than one way to perform most photo tasks: use whatever is easiest for you.

To transfer pictures from a digital camera to a computer:
· You can use any software to transfer pictures from your camera to your computer; it can be 

the software that came with your camera (but it does not have to be), or you can use Picasa, 
or Windows Photo Gallery or the Scanner and Camera Wizard. Once the pictures are on your 
computer, Picasa will find them, no matter how they got there. Use whatever works. There 
are two ways you can connect the camera to the computer: (a) connect the camera directly to 
an available USB port with the supplied cable, or (b) remove the memory card from the 
camera and insert it into a card reader slot (on the computer, on the printer, or in an add-on 
card reader). The latter is more reliable. If a pop-up menu of choices appears when the 
camera or camera card is connected, you can use any one of these three techniques: (a) click 
"Copy pictures to your computer and view them using Picasa", or (b) you can click "Copy 
pictures to a folder on my computer" and follow the on-screen instructions, or (c) you can 
click "Open folder to View Files", select the pictures you want to transfer, click "Copy the 
selected items", select My Documents > My Pictures in the pop-up box, and click Copy. 

· In Picasa: Click the Import button, then pull down the Select Device menu and select the 
desired device. After the little thumbnails have finished loading, select (Crtl-click) the ones 
you want to import, then click Import Selected.  Or click the Import All button to import 
them all.  Some thumbnails have a red “X” on them; that means they have already been 
imported previously and will be slipped (unless you un-check “Exclude Duplicates”). 

To view pictures:
· In Windows, open a folder of pictures and double-click on a thumbnail to view that picture. 

To go to the next picture in that folder, click the blue  button below the picture.
· Using Picasa: Click  (above the thumbnails) to see the pictures full-screen. See "Viewing 

pictures full-screen", page 5. Or double-click a thumbnail to open a picture for editing. 
To print pictures on my your printer:
· In Windows, you can open a folder of pictures, select (Ctrl-click on) the ones you want to 

print, click Print, and follow the instructions in the window.
· Using Picasa, click once on a picture that you want to print, click the Hold button  below 

the thumbnails, repeat these two steps for each pictures that you want to print, then click the 
Print button . Picasa's printing capabilities are similar to Windows. For directions see 
page 7. (To order prints from a photo store, see page 12).

To show a slide show of pictures on your own computer:
· In Windows, you can open a folder of pictures and then click the Slide Show button. To go 

to the next picture, click the mouse, or use the  and  arrow keys on the keyboard. To exit 
the slide show, press the Esc key on the keyboard (upper left corner).

· In Picasa, click on the folder of pictures, then click the  button at the top. See Page 5.
To make a computer slide show of pictures on a CD-R to send to friends:
· Use Picasa to make Gift CD. Run Picasa, click on the desired folder or album of pictures, 

insert a blank CD-R, click Create > Gift CD and click Burn disk. See page 8 instructions. 
· In Windows, you can open a folder of pictures and then click the Burn button, then click 

Next and following the on-screen instructions. When that disk is inserted into a computer 
running Windows, select the desired action from the pop-up menu. 

· Note: Neither Picasa nor Windows CDs will automatically show videos along with the 
pictures. To play a videos, open the disk in Windows and double-click on the video file.

To make a slide show of pictures to view on a TV :
· If you have a digital TV with a PC input, you can hook it to your monitor output to the PC 

input with a long monitor cable to show Picasa slide shows on your TV (see page 22 for 
details). Extra-long monitor cables (aka “VGA” cables) are available from computer stores.

· Make a CD of pictures and play it on your DVD player. Most recent DVD players will play a 
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simple slide show of pictures on any CD-R that has JPG images on it. Page 8.
· Make a Picasa Movie with music and video effects (Page 20) and burn it to a DVD bt 

dragging the Movie file from Picasa's library onto Windows DVD Maker, then cl
·icm Burn. Or use Photo Story 3 (Page 31) or Memories on TV (Page 33). (Alternatively, you 

can order a simple slide show DVD with music from Shutterfly , $20-30).
To manually shrink (re-size) photos:
· In Windows, right-click on the photo and click Open with > Paint > Image, select 

Stretch/Skew, set both the Horizontal and Vertical stretch to 50% or 25% or whatever, and 
click OK. Then use File > Save as... to save the reduced image under another name.

· In Picasa, you can shrink a whole folder of pictures at once. Click Edit > Select All, and 
click the Export  button (bottom right of the window). In the pop-up window, click 
"Resize to" and select the desired photo size (640 is good for email). Finally, click OK. The 
photos will be copied, resized and put in a folder in My Pictures/Picasa Exports. Page 30.

To e-mail pictures:
To set your default email program, open Internet Explorer, click Tools, Internet Options, 

Programs, E-mail, and select desired program. (Note: Before you can send email, you have 
to be connected to the Internet; if you use a dial-up Internet connection, connect as you 
usually do, then minimize (but do not close) your Internet software to use other programs). 

· In Windows, open a folder of pictures, click on a thumbnail, then click the E-mail button, 
click "Make my pictures smaller" and click OK. Windows will open your usual email 
program. Type the address, subject, and message and click Send.

· Starting from Picasa, click on a thumbnail, then click the E-mail button at the bottom. See 
"E-mailing pictures", page 7, for details. Note: Picasa automatically shrinks pictures that are 
too big to fit on the screen. To change the size of emailed pictures, click Tools > Options, 
click the E-Mail tab, and select the desired size there (640 pixels will fit on most screens).

· Starting from your own e-mail program: Compose a message as usual, click on the 
"Attach" button, click in the "Look in:" menu, select the folder containing the picture that 
you want to send, click on the picture and click Open. Then click Send. 

To save a picture from an e-mail message or a Web page.
Right-click on the picture, select Save Image As..., click on Pictures, and click Save. You 

can treat that photo just like any other picture.
For photo editing and enhancement:
· Picasa can do the most common photo editing tasks. (Pages 6, 12-11).
· A professional photo editing program (e.g. Paint Shop Pro or Adobe Photoshop is really 

needed only for the more advanced photo tasks, such as photo restoration, colorizing B&W 
photos, cutting people out and putting them into another picture, changing backgrounds, 
painting, color separation, etc. See the folder "Advanced Techniques (beyond this course)" 
on the Course CD or go to http://terpconnect.umd.edu/~toh/adulted/ImageWorkshop/

To back-up photos (requires CD-R or DVD-R drive):
· Using Windows: See bottom of Page 17 for instructions.
· Using Picasa is more convenient: See Page 8 for instructions. Picasa keeps track of which 

photos you have already backed up, so you can create a new back-up disk containing just the 
photos added to your computer since your last back-up.

To restore deleted photos that are in the Recycle Bin.
Open (double-click on) the Recycle Bin icon on the desktop, click View > Thumbnails so that 

you can see more easily which photos you are restoring, right-click on the photo you want to 
restore, and select Restore. (Note: If Picasa is open when you do this, the photos will 
instantly appear back in Picasa from whence they came. But if Picasa is not open at the time, 
the next time you open Picasa, you have to click Folder > Refresh Thumbnails before the 
thumbnails of the restored pictures will be displayed). 

© Tom O'Haver, November 2005. Revised December, 2010

http://terpconnect.umd.edu/~toh/adulted/ImageWorkshop/index.htm
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Adding External Storage to Your Computer
Worried about running out of room for digital photos on your hard disk? The easiest way to add 
large amounts of storage to your computer is to get an external add-on hard drive that connects 
to your computer with a USB cable. They are very easy to hook up and use - no software is 
needed, and they come with a USB cable. You can get 500-2000 Gigabyte drives for about $50 
- $150 from office supply and consumer electronics stores. These are large enough to house 
your entire photo collection for years to come. The portable ones do not even need a power cord 
- they get all their power from the USB cable. Note: for conveniently and quickly moving up to 
a few hundred photos from one computer to another or to a photo printing kiosk, you can use a 
"flash drive" or "USB drive", available in capacities of 1 - 16 Gbytes, at prices down to $10. 
External hard drives and USB drives often go on sale at reduced prices. Check your local paper.
Connecting a new external hard drive or USB drive.
1. Open (double-click on) the My Computer icon on the desktop (or click Start > My 

Computer) and take note of which drives are already listed there - certainly the Local Disk 
(C:) and probably a CD Drive (D:), maybe others. Your new external drive will automatically 
be added to this list when it is connected.

2. Connect the new external hard drive or USB drive (and turn on the power if it has a separate 
power cable).

3. If any sort of auto-run software automatically starts, close it (click x in upper right corner).
4. If you get a pop-up window that says "Windows can perform the same action each time you 

insert a disk or connect a device with this type of file:," click Cancel.
5. Look at the My Computer window and note which new icon appeared when you connected 

the new drive. It will automatically be assigned the next drive letter in sequence (it might be 
E: or F:, depending what other drives are already mounted on your system). 

6. Double-click on the new drive icon in the My Computer window. Its window will open up, 
displaying its contents (if any).

7. If there is anything on that drive that you do not want, you can delete it now by selecting it 
and pressing the Delete key on the keyboard. Leave this window open for the next step.

Transferring photos to an external hard drive or USB drive.
1. Open Start > My Document > My Pictures to display your folder of photos.
2. To transfer photos to the new external drive, you can drag folders from My Pictures and drop 

then onto the window of the new external drive. Or you can use "Copy..." in the common task 
menu on the left-hand panel of the My Pictures window (page 30) to copy the folders. 

3. Note: To transfer finished (fixed) photos to a USB drive for use outside of Picasa (for 
example in a photo frame or a photo printing kiosk), click the  button in Picasa (at 
the top of each group of thumbnails in the library) before copying each folder.

Adding the photos on an external hard drive to the Picasa library.
1. Open Picasa.
2. Pull down the Tools menu and click Folder Manager. 
3. You should see a window with a scrolling folder list on the left. Scroll to "My Computer" and 

click on the + sign in front, locate the newly added drive on that list, and click it once. 
4. Click  "Scan Always" on the right and click Yes on the warning message.
5. Click OK. Picasa will scan the external drive and add the photos to the library.
6. If the new external hard drive will normally be left connected, you can now delete those 

folders from My Pictures that you just copied to the external drive. Select and press Delete.
7. If you disconnect the external hard drive or turn it off, the photos on that drive will not be 

displayed in the Picasa index while the drive is disconnected, but if you reconnect it, those 
photos will appear. It's best to leave the external hard drive connected all the time so that 
Picasa will not lose track of those photos. 
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Copying photos from a temporarily connected USB drive or CD.
1. Insert the USB drive or CD.
2. If you insert an auto-run CD (like a Picasa Gift or Backup CD, or a commercial photo CD 

from a photo processor), see if it has a item in its menu for saving to disk and choose that.
3. If you get a pop-up window that says "Windows can perform the same action each time you 

insert a disk or connect a device with this type of file:," click "Open folder to view files 
using Windows Explorer". If not, open (double-click on) the My Computer icon on the 
desktop (or click Start > My Computer). then open the icon of the USB drive or CD.

4. Open Start > My Document > My Pictures and drag the folders of photos from the USB 
drive or CD window over to the My Pictures folder on your hard drive (or onto your external 
storage drive). You can remove the USB drive or CD once the transfer is complete. Note:  
Do not use Picasa's Import function to copy pictures that are already organized into named 
folders; it will lump all the pictures into one folder and spoil the organization.

Optional: Hiding, removing, and deleting photos and folders in Picasa.
There may some photos or folders that you do not want to see in Picasa. Here are three ways 
to get rid of them, in increasing order of severity:

a. Hiding. Hiding a picture or a folder simply moves its thumbnail from the main Folders 
section in Picasa's library; it does not move the photo file itself or move it from its actual 
location on the hard drive. Use this to hide photos and images that may be needed for other 
software but that you do not want to see in Picasa. To hide a picture, right-click on the 
picture in the library and click Hide. To restore hidden pictures, pull down the View menu 
and click Hidden Pictures, then right-click on the hidden picture and click Unhide. To hide 
a folder, right-click on the folder in the folder list on the left of the Library and click Hide 
Folder. Hidden folders are listed in a separate section at the bottom of the folder list labeled 
"Hidden Folders". To restore hidden folders, right-click on the folder in the hidden folder 
section and click Unhide Folder. (Hidden pictures and folders can still be found by Picasa's  
search facility). 

b. Removing. You can remove a folder of pictures from the Picasa library, so that it does not 
appear anywhere in Picasa and can not even by found by Picasa's search facility, but it still 
remains on the hard drive in its original location, in case it is need by other software. To 
remove a folder, right-click a folder in the folder list in the library and click Remove from 
Picasa. To restore a folder that has been removed, pull down the Tools menu, click Folder 
Manager, click on the folder that you have removed, then click "Scan Always" on the right. 
Caution: DO NOT remove the My Pictures or the My Documents folders from Picasa, unless 
you have a very good reason for doing so - remember that all your photos are in those folders 
and they won't appear in Picasa if you remove them.

c. Deleting. To actually delete a picture from the hard drive, right-click on the desired picture 
and click Delete from Disk. To delete a folder from the hard drive, right-click on the folder 
and click Delete Folder. These actions will actually remove the picture or folder from its 
location on the hard drive and move it to the Recycle Bin on the desktop. The computer will 
warn you that deleting a folder also deletes all it sub-folders. Caution: DO NOT delete the  
My Pictures or the My Documents folders - remember that all your photos are in those 
folders! To restore deleted photos that are in the Recycle Bin, open (double-click on) the 
Recycle Bin icon on the desktop, click View > Thumbnails so that you can see more easily 
which photos you are restoring, right-click on the photo you want to restore, and select 
Restore. Note: If Picasa is open when you do this, the photos will instantly appear back in 
Picasa from whence they came. But if Picasa is not open at the time, the next time you open 
Picasa, you have to click Folder > Refresh Thumbnails before the thumbnails of the 
restored pictures will be displayed. Once you empty the Recycle Bin (right-click on it and 
click "Empty Recycle Bin"), the hard drive space occupied by its contents will be recovered, 
but then the ony way to get back those contents is to use a separate file recovery program 
such as “Recuva”or “Glary Undelete”. Google those names to learn more.

© Tom O'Haver, December 2010
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Fun Picasa Projects: Collages, Movies, and Posters
© Tom O'Haver, December, 2010

Picasa makes is easy and fun to create these special photo projects.
A. Collages 

A collage is an assemblage of different photos that is merged into one image file. 
1. Select several photos by dragging them into the "photo tray" at the bottom left of the 

Picasa window. Or select a whole album or folder by clicking it in the left panel.
2. Click the Collage button  at the bottom of the window.
3. You can drag the individual pictures around the collage, re-size and rotate them with the 

little red dot, and right-click on a photo to delete it, change the border, bring it to the 
front or send it to the back of the pile, etc. 

4. The left-hand panel has a menu of options for changing the design of your collage:
a. The top menu, which starts with "Picture Pile", lets you choose the style of collage 

from six choices. Click on these to see how your collage would look in that style.
b. The Picture Borders selection (the last one, "Instant Camera", leaves room for 

captions at the bottom of each photo, if you've added captions – see page 6).
c. Background Options lets you choose a solid color or a photo as a background.
d. Page Format lets you choose a collage size that fits standard print and page sizes 

as well as TV screen sizes.
e. You can click the check boxes to show the picture captions or not and to add "drop 

shadows" for a 3D look if you wish.
5. Once you have the collage as you like it, press the "Create Collage" button in the bottom 

left of the window. Picasa takes a few seconds to create the collage and then shows it in 
Edit mode so you can zoom in to check that it is OK. Picasa places it in the "Collages" 
album in the Projects area of the Library, between the Albums and the Folders. You can 
do anything with a collage that you can do with a regular photo: print it, order prints 
from a photo processor, email it, share via Web albums, add text to it, etc.

B. Posters  
A poster is a printed photograph that is larger than a single 8.5 x 11" sheet of paper. The 
poster function in Picasa enlarges a single photograph and prints out segments of the 
picture on several sheets of paper that you can then tape together into a poster-size image. 

1. Select a photo.
2. Pull down the Create menu and select Make a Poster.... 
3. Set the Poster size (e.g. 200%  makes a poster twice as wide and twice as high as the 

original photo) and Paper size (4x6 or 8.5x11). Here's a table showing the overall poster 
sizes and the number of sheets of paper required for each: 

Poster size Sheets of paper required Overall size in inches (using 8.5 x 11 paper)
"200%" 4 17" x 22"
"300%" 9 25.5" x 33"
"400%" 16 34" x 44"
"500%" 25 42.5" x 55"
"1000%" 100 85" x 110" (7 x 9 feet!)

4. Press OK. Picasa then enlarges the image by the specified percentage, divides up the 
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enlarged image into segments that fit on the specified paper size, creates a new image for 
each segment, and places those images in the same folder as the original photo. 

5. Print out that set of new image segments and tape or glue them together into a poster. 
Note 1: Obviously, posters can use up a lot of ink to print on your ink-jet printer. To save 

ink, consider making the image lighter and avoiding images with lots of dark colors. 
Note 2: Alternatively, you can order single-sheet poster prints from many discount 

photofinishers (e.g. Shutterfly). A 20"x30" poster costs about $25.

C. Movies 
A movie in Picasa is a single file containing a slide show of photos with optional 

accompanying music, captions, and title slides. You can show them on your computer, upload 
them to Web albums, email them to friends, and watch them on TV. 
1. Select a group of photos (and/or videos, in AVI, MPG, or WMV format, but not MOV). 
2. Click the Movie button  at the bottom of the screen. 
3. In the Movie Maker screen, the movie is previewed on the right. You can play the movie 

by pressing the  button, play it full-screen by pressing , you can rearrange the order 
of the slides by dragging and dropping the thumbnails within the file strip at the bottom, 
and you can add text slides by clicking .

4. To add background music to your movie, click the Load button on the top of the left 
panel, then click the "Look in" menu and select the location of you music file, select one 
and click Open. Or use the "Royalty-free music for slide shows" on the Course CD. Under 
Options, you can choose to fit the slide durations to the music. Only one song can be used.

5. To select the transition effect between pictures, click the Transition Style menu.
6. The Slide Durations slider is used to control how long each slide will be displayed. 
7. Click on the Dimensions menu to select the desired size. If you plan to email the movie to 

someone, choose a small size to keep the file size small. For playing on standard-definition 
TV, 640x480 is adequate. For HD TV, use a larger size. The larger the dimension, the 
higher the quality of the video, but the bigger the file will be and the longer it will take.

8. To show the captions in the movie, click the Show Captions check box. The click the 
Slide tab to choose the font and the "Template" (caption position and motion).

9. To generate the movie file, click the Create Movie button, but if you plan to upload the 
movie to YouTube (a free video sharing site), click the YouTube button instead.

10. It may take several minutes for a movie file to be generated (depending on how many 
slides); when complete, it's saved in WMV format and placed in the the "Movies" album 
in the Projects area of the Library, between the Albums and the Folders. You can treat 
them just like any other Picasa file: you can show them on your computer, upload them to 
Web albums, email them to friends, but you can't use with the standard photo edit tools. 
Note: to discard what you have done and start over, click the Close button.

11. To watch your Picasa movies on TV, you have two possibilities: 
(a) The best option, which works if you have a digital TV with a PC input, is to connect 

this input to the monitor output of your computer using a long monitor ("VGA") cable, 
and play the video full-screen from within Picasa. This option will give you the best 
quality display if you have a HD (High Definition) TV. Plus, you can display any other 
computer program on your TV (Video games, Google Earth, YouTube, etc).

(b) The second option, if your computer has a DVD burner, is to burn a video DVD 
containing your movie files, using whatever DVD burning software program was 
supplied with your computer (e.g. Windows DVD Maker, Sonic, RecordNow, Nero, 
Roxio,). Then play that disk on your TV's DVD player. (If you don't have a DVD burner, 
you can buy an external USB plug-in unit for less that $100 from consumer electronics 
sources). Note: Picture quality is better using (a) if you have a high-definition TV.
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Adding Music to Slide Shows 
If you have music files on your computer (they are usually in My Documents\My Music), you 

can add that music to any Picasa album or folder, so that when you play a full-screen slide show 
on your computer (  button), the music plays while the slide show runs. 

To add music to a folder or album
1. Open Picasa.
2. Double-click on the name of the folder or album. (Make sure it's the name that you click).   
3. At the bottom of the box, click "Use Music for Slideshow and Movie presentation".
4. Click the Browse button. The "My Music" folder opens.
5. Double-click the folder containing the desired music.
6. Select (click once on) the music file that you want to play and click Open.
Now every time you play a full-screen slide show of those pictures, the music plays.

Copying audio CDs to your computer to use in slide shows, etc.
1. Note: If you use dial-up, connect in the usual way and then minimize your Internet software. 

(This is done to allow the automatic CD lookup to function. Otherwise the proper artist, 
album, and track names will not be automatically applied).

2. Open Windows Media Player:  Start > All Programs > Windows Media Player.  Note: 
you must have at least version 10 or later. The current version is 12.

3. The first time you do this (and only the first time), you have to change some settings. In the 
Windows Media Player window, right-click on the gray bar at the top, click Tools > 
Options. In the Options window, click in the Rip Music tab, click on the "Format" menu 
and select "mp3".  Then check "Eject CD after ripping" and un-check "Rip CD 
automatically".  Then click OK.  (Note: these settings are automatically saved).

4. Insert an audio CD into the computer's CD drive. The CD will start to play after a few 
seconds delay. Click the Stop button at the bottom of the window to stop playing.

5. Click on the Rip tab at the top of the Windows Media Player window and click the Rip 
music button at the top right. The copying process will begin.  Note: You will not hear the  
music while it copies, because the program spins the CD much faster than normal.  Copying 
a CD takes much less time than playing the CD normally, usually only 5 minutes per CD. 

6. Once copying is complete, the audio disk is ejected. Each selected track on the CD will have 
been saved in mp3 format (assuming you selected mp3 format in step 3) into a folder in "My 
Documents" > "My Music". The files will be in folders that Windows Media Player 
automatically creates and names for each album that you record. To play any of these files, 
just open the corresponding folder and double-click on one of the mp3 files.

Sharing slide shows with music
 Unfortunately, in the present version, the music added to a folder or album is not 

automatically added to Gift CDs. To get around this limitation, first create a slide show 
"Movie" (see page 22 for step-by-step instructions). You can show these movies on your 
computer, burn them onto Gift CDs, upload them to Web albums, email them to friends, 
watch them on a TV connected to your computer, and even burn them to a video DVD disk 
(using the software that came with your DVD burner). Note 1: most slide shows are too big 
for email, but you can share them via web albums instead (page 8). Note 2: movies on a Gift 
CD won't play automatically; you have to open the disk in My Computer and then double-
click on the WMV file. Note 3: For a good source of royalty-free music for personal use, see 
http://freeplaymusic.com/

For more information and instruction about music on your computer, see 
http://www.wam.umd.edu/~toh/adulted/SoundandMusic/

©  Tom O'Haver (toh@umd.edu), updated December 2009

http://www.wam.umd.edu/~toh/adulted/SoundandMusic/
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Finding and Removing Duplicate Photos
Duplicate photos are a common problem. They can be hard to find and they take up space on 
your hard disk. Here are some ideas that might help.  (Note: putting photos in Picasa albums 
does not duplicate them and does not take up any space, so don't worry).  

Duplicate Folders Names
Picasa's folder list (on the left) lists all folders containing photos in a "flat" directory, no matter 
where they are located. So if there are two folders of photos with the same name, you can easily 
find them by sorting the folder list by name, so that identical folder names will be listed next to 
each other and will stand out. Of course, there is no guarantee that folders with the same names 
will have the same photos, but this will help determine whether they do or not:

1. Pull down the View menu and select Folder View > Sort by Name.  
2. Scan through the list looking for pairs of folders with the same name next to each other.
3. Click on each duplicate folder to check its contents.  If they have identical photos then it's 

safe to delete one of them (right-click > Delete Folder...).  If they have some duplicate 
photos then it's safe to delete the duplicates (right-click > Delete from Disk).

Duplicate photos within a single Folder
The above strategy can also be used to locate duplicate photos within a single folder. It's 
common that duplicate photos within one folder have similar names, differing only in the last 
few letters (such as DSC0001 and DSC0001-1or P1010001 and P1010002)  These will appear 
next to each other in an alphabetical listing, making them easier to pick out. This will most 
often be the case if the photos came from a digital camera and have not been re-named 
manually.

1. Right-click on a folder and select Sort Folder by... > Name.   
2. Scan through the thumbnails looking for identical photos next to each other.
3. To delete a photo, select it and press the Delete key.  Or you can right-click on it and 

select Delete from Disk.

Using the "Show Duplicate Files" command
1. Pull down the Tools menu and select Experimental >  Show Duplicate Files.
2. This command is supposed to show only the thumbnails of those photos that have exact 

duplicates somewhere else (not shown).  So, in principle, these are all "extra" photos that 
you can delete (unless you want to keep the duplicates for some reason).  However, I 
suggest that you use this command with caution; your idea of a duplicate may not be the 
computer's idea of a duplicate. Make a backup before deleting anything, just in case.

3. To delete a photo, select it and press the Delete key.  Or you can right-click on it and 
select Delete from Disk.  To delete several photos in a row, click once on the first one, 
then hold down the Shift key, click once the last one, then press the Delete key.  

Note 1: If you use Picasa's Import function to copy pictures from your camera, check the 
"Ignore Duplicates" box. Then Picasa keeps track of what you have already imported and 
downloads only the new photos added since the last import. Some other photos programs 
(e.g. Windows Photo Gallery) have a similar function.

Note 2: Deleting photos from the disk puts them in the "Recycle bin". To restore photos that are 
still in the Recycle bin to their original locations, open the recycle bin, click View > 
Thumbnails (so that you can see more easily which photos you are restoring), right-click on 
the photo you want to restore, and select Restore.
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One-Page Overview of Digital Photography
Where can pictures come from?

1. Digital Camera, by copying (importing) your pictures to your computer's hard disk from 
the camera or card reader. See "Importing new photos from digital cameras..." on page 5.

2. Scanner: This is best for getting prints, old family photos, flat artwork, even slides and 
negatives, into your computer. Scanners cost less than $100 to over $200. See page 14.

3. Saving pictures from email or from the Web. In most cases, you can right-click on 
any image or photo displayed in your Web browser and click Save Picture..., select the 
desired location in the "Save in" menu, and click Save.

4. Photo CD. When you take a roll of film (or your digital camera storage card) into a photo 
processor, ask them to make you a "Photo CD" (a CD that has all your pictures on it). 
Costs about $2-3. Insert this CD into your computer and follow the prompt. Usually these 
disks come with built-in software that will automatically run and will put the photos onto 
your computer's hard drive, in the My Pictures folder, where Picasa will find them.

What can I do with the pictures on my hard drive?
1. Organize them: separate them into named groups, add captions, etc. See "Organizing and 

labeling folders and photos", on page 5.
2. Edit them: Use Picasa to crop, straighten, improve contrast and color, add fill light, etc. 

See "Enhancing pictures and correcting photographic flaws", on pages 6, 10-11. (Note: to 
repair and retouch damaged photos, it's better to use a full-fledged photo editor such as 
Paint Shop Pro or Photoshop). 

3. Print them on your inkjet printer. See "Printing pictures on your own printer", page 7. Or 
send them out for 1-hour printing at a nearby store (see page 12).

4. Display them as a slide show on your computer. See "Viewing pictures full-screen" page 
5. (You can also view slide shows on TV if you have a digital TV with a PC input).

5. Email them to friends and family. Use Picasa (see "E-mailing Pictures", page 7). 
6. Put them on a Web photo album for friends and family to see, without clogging up their 

email with lots of photos. See "Sharing your photo albums and slide shows over the 
Internet", page 8.

7. Insert them into letters, newsletters, greeting cards, etc., using a word processor. Most 
programs can insert photos from elsewhere on your hard disk. See page 13.

8. Order prints, bound photobooks, posters, T-shirts, coffee mugs, and other merchandise 
with your pictures on them from clarkcolor.com, shutterfly.com, webshots.com, 
winkflash.com, blurb.com, scrapblog.com or other on-line photo services.

9. Make a slide show to watch on TV: Connect your computer to your digital TV to show 
a Picasa slide show on the big screen (page 22); Or play a "Gift CD"  on your DVD 
player (See "Putting pictures on a CD" on page 8). Or use separate software to make a 
DVD with video effects and music that plays on all DVD players (pages 31-34).

10. Make a CD-R disk to archive and back up your photos, send to friends via postal mail. 
See "Putting pictures on a CD" on page 8.

11. Load them onto a photo frame. Photo frames (electronic picture frames) are widely 
available for about $50-$100. You can export selected pictures from Picasa, transfer them 
to a memory card, and plug it into a photo frame. See page 15. 

12. Make a creative project. Printer manufacturers often have neat creative projects on the 
Web: for example, http://www.hp.com/#Explore, or google “Create with Canon”.

13. Make a custom photo greeting card to print or email. On the Web at 
mycardmaker.com or to usagreetings.com

©  Tom O'Haver (toh@umd.edu), March 2007, updated December 2010

http://usagreetings.com/
http://mycardmaker.com/
http://www.usa.canon.com/cusa/consumer/standard_display/create-with-canon
http://www.hp.com/#Explore
http://scrapblog.com/
http://www.blurb.com/
http://www.winkflash.com/
http://www.webshots.com/
http://www.shutterfly.com/
http://www.clarkcolor.com/
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Appendix 
Typical procedure when working with Picasa
1. When you have new photos on your camera that you want to put onto your computer, import them 

using the procedure on page 5 (top) or page 16 (top).  Once you are sure the pictures are on your 
computer, you can erase your camera's memory card.

2. If the pictures that you just imported are from more than one event, split the folder into two or more 
folders (right-click and select "Split folder here...", page 5).  Be sure to name the folders 
appropriately so they'll be easier to find with Picasa's search function.

3. Now is a good time to add descriptions for the new folders (double-click on the folder names).  Add 
people's name, places, anything that will help Picasa's search function find that folder in the future 
when it's no longer at the top of the list. 

4. Look over the pictures and see if any can be improved by editing (page 6, 10-11). Note: it's best to  
crop first, then use the other editing tools.

5. You can now make albums (page 6), add captions (page 6, bottom), print photos on your own 
printer (page 6, bottom), use the Shop* button to order prints and other photo merchandise from 
photo processors (page 12), make a Gift CD (page 7, bottom), email* a few photos (page 7, middle), 
share* an album or folder (page 8), make a collage or a movie (pages 20 - 21).  

6. If you have not done so yet, make a backup of your folders and albums (page 8).
7. If you want to show your pictures to visitors, you can easily play a nice full-screen slideshow with 

the   button, or show them on your TV (page 22).
8. If you expect to use an album or folder of photos in another computer program, click the "Save to 

Disk" button for that album or folder (above the thumbnails, on the right).
9. If you want to save a picture attached to an incoming email, save the attachment to My Pictures, or 

right-click on the photo and click Save Image As..., then click Save.
  * If you use dial-up, connect in the usual way and then minimize your Internet software.

Adding Picasa pictures to your screensaver
1. Open Picasa.
2. Pull down the Tools menu.
3. Select Configure Screensaver....
4. In the Screen saver menu on the left, select "Google Photos Screensaver".
5.Click the Settings button.
6. In the "Display photos from..." section, make sure Picasa is checked.
7.  Click OK.   
8. Set the Wait time: how many minutes to wait before the screensaver comes on.
9.  Click OK.  
Picasa will now have a new green album in the top left called "Screensaver".  Any pictures that you 

put in there will show up when your computer goes into screensaver mode.  Add pictures to this 
album as any album (see page 7).

Adding a Picasa picture to your screen background
1. Open Picasa.
2. Open (double-click) the picture that you want to be your screen background.
3. Crop (Page 6 and 11) that picture to match the proportions of your monitor screen*.
4. Pull down the File menu, and click Save. 
5. Pull down the Create menu, select "Set as Desktop...", and click YES.
* To determine your monitor screen proportions, right-click on the screen background, select "Properties" or 
"Personalize", click "Display Settings", make note of the pixel numbers listed under Resolution (e.g. 
1920x1080 or whatever), then click OK.  Crop the picture to match those proportions.
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Troubleshooting  
Finding pictures in Picasa
Generally the best way to find particular pictures in Picasa, especially of you have lots of them, is to 

use the search field in the upper right (see page 6, middle). This will search for matches in the folder 
names, descriptions, place taken, file names, and in any added captions. That's why it's so important 
to label your folders and/or caption your photos appropriately.

If Picasa does not recognize one of your folders containing photos, select File > Add Folder to Picasa, 
select that folder in the left panel, click Scan Always, and click OK. 

For more help, go to http://picasa.google.com/support/bin/answer.py?hl=en&answer=32690

Quitting and re-starting Picasa
If you open Picasa one day and find that all the thumbnail pictures have been replaced by identical 
cartoon icons, quit Picasa and immediately re-start it.  Repeat if necessary. 

Uninstalling and re-installing Picasa
If you notice persistent oddities in the appearance and placement of your photos within Picasa, 
captions on the wrong pictures, missing folders and albums, distorted pictures, etc, you may need to 
perform the following procedure:

1. Click on the Start menu on your computer taskbar. 
2. Select All Programs. 
3. Select Picasa 3. 
4. Click Uninstall. 
5. In the confirmation window that opens, click the Uninstall button. 
6. Click the Yes button to remove your database.  This is important!
7. Once you've successfully uninstalled, restart you computer.
8. Open your Web browser, go to http://www.picasa.google.com
9. Download the latest version of Picasa.
10. Install it (Page 1, bottom)

Note: This process won't affect your  photos, captions, or edits, but rather rebuilds the database that 
stores the information about your photos. Just in case something goes wrong, we recommend that you 
back up your photos and albums to a CD/DVD or to an external hard drive before starting the 
rebuilding process (Page 8, bottom).

Fixing email problems for Outlook users
1. Open your Control Panel.
2. If you have the "Classic View" of the Control Panel click directly on the Mail icon, if you have 
the "Category View" of Control Panel click "User Accounts" then click "Mail".
3. In the "Mail Setup - Outlook" dialog (window) select "Show Profiles".
4. Change the setting for "Prompt for a profile to be used" to "Always use this profile".
5. Select a default email profile to be used from the drop down menu.
6. Click "OK". 

Where to go for help with Picasa or Picasa Web Albums
From within Picasa, pull down the Help menu and click Help Contents and Index or press the F1 key. 
Choose the relevant section or use Search. The Help menu also has Picasa Forums..., which connects 
you to a very active on-line discussion forum for Picasa users, where you can ask questions about 
Picasa and they'll be answered by other Picasa users.  There are separate sections for Picasa, Picasa for 
Mac, and Picasa Web Albums. Anyone can ask questions there; no question too basic. Use the search 
field to see if your question has already been answered.  Also the Help menu has Keyboard Shortcuts, 
Online ReadMe, Release Notes, Privacy Policy, Uninstalling Picasa, and Check for Updates.

http://picasa.google.com/support/bin/answer.py?answer=18393
http://www.picasa.google.com/
http://www.picasa.google.com/
http://picasa.google.com/support/bin/answer.py?hl=en&answer=32690
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The Different Kinds of Disks
A Hard Disk (or Hard Drive) is the basic fast read/write storage device. The main one in your 
computer is the built-in "C:" drive, but you can buy big external add-on hard drives for less than 10¢ 
per Gigabyte. They hook up easily via a USB port. Useful for backup and storage of photos or music.
A Floppy Disk (3.5" floppy) is the oldest, slowest and smallest disk, now obsolute. Can hold about 
400 pages of text, but not even a single digital photo or MP3 song. Erasable and reusable. New 
computer models don't even include floppy drives any more - they use a CD-R or CD-RW instead.
A CD Data disk or CD-ROM ("Compact disk - Read-Only Memory") is a CD that may contain any 
mix of computer programs or data (text, pictures, music files, computer programs, etc). Can hold up to 
700 Mbytes (equivalent to 486 floppy disks, enough to hold roughly 150,000 pages of text, or hundreds 
of digital photos or MP3 songs). Can be used on any computer with a CD drive. CD-ROMs can not be 
erased or modified in any way. You can make your own data CD-ROMs if your computer has a CD-
burner and the software that comes with it. Use any blank CD-R (but not CD-RWs), about 10¢ each.
A CD-R (CD - Recordable) is a CD created with a computer's CD-RW drive (often called a CD 
"burner" or "writer") using a CD-R blank. It has the same capacity as a CD-ROM. The blanks cost 
about 10¢ each and are available in any computer or office supply store. A CD-R can not be erased or 
modified in any way once it is recorded. All recent computers come with CD-RW drives, but older 
computers have only CD readers that can read but not burn CD-R disks. If your computer didn't come 
with a CD-burner, you can add an external one for $30 - 40 that easily attaches to a spare USB port. 
A CD-RW (CD - ReWritable) is a CD created with a computer's CD-RW drive using a CD-RW blank 
(available in any computer or office supply store). It has the same capacity as a CD-R, but it can be 
erased and re-recorded just like a floppy or hard disk. However, CD-RW disks can only be read in CD-
RW drives, not in the ordinary CD drives of older computers. It's useful for computer data back-ups, 
especially for data that changes often. CD-RW drives can burn either CD-Rs or CD-RWs, depending on 
the type of blank disk you put in. If your computer didn't come with a CD-burner, you can add an 
external one easily for $30 - 40; it hooks to a spare USB port. 
An Audio CD is a regular ordinary CD containing music or audio book recordings. It plays about 1 
hour maximum and holds about 20-25 standard 3-minute songs. It can be played on any ordinary CD 
player, DVD player, boombox, car CD player, or on your computer. You can make you own custom 
audio CDs using an ordinary CD-burner, Windows Media Player or similar software, and any standard 
blank CD-R (not CD-RW - you can not use a CD-RW disk to make an audio CD). You can also copy 
(or "rip") your commercial audio CDs to your hard drive (converting the songs into MP3 files in the 
process) using software such as Windows Media Player. The songs can be re-assembled into custom 
audio or MP3 CDs or used to add music to slide shows and home movies. You can also transfer MP3 
files to a portable music player (like an Ipod) with a USB cable.
A MP3 disk is a CD containing songs or an audio book in MP3 format. It can play about 10-12 hours 
maximum - about 200-250 standard 3-minute songs. Plays on MP3 disk players, recent models of DVD 
players, and on some new car CD players. You can make you own MP3 disks with your computer's 
CD-burner. Use any standard blank CD-Rs (not CD-RWs). You can create MP3 files from your audio 
CDs by "ripping" them with Windows Media Player or other software. (Some audio books are now 
being sold in MP3 format, which often allows the entire book to be fit onto one CD). 
A Photo or JPEG disk is a computer CD-ROM containing digital photos in JPEG format. The newer 
JPEG-compatible DVD players will play JPEG disks, showing a simple slideshow of the pictures on 
the TV. You can also view the disk on your computer (using Window's built-in picture viewer or any 
other picture viewer software you may have). Note: Photo CDs from a photo processor have built-in 
"auto-run" software that automatically runs when you insert the disk and will put the photos on your 
computer, usually in the My Pictures folder, where Picasa will find them. It's often better to let that 
software put those photos on your computer rather than using Picasa's Import function.
The DVD (Digital Video Disk) was originally developed for playing movies. It looks like a CD but 
requires a different player and disk media. Video DVDs are used for movies, data DVDs for data 
storage (pictures, music files, or any other kind of data). Data DVDs holds up to 4.7 Gigabytes (4700 
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megabytes, the equivalent of over 6 CDs or 3263 floppy disks, enough to hold 1800 digital photos or 
1200 MP3 songs). Double-layer DVDs hold twice that. Video DVDs hold 3 hours of video. DVDs are 
playable in your computer's DVD drive or in a stand-alone DVD player. Picasa burns only data DVDs.
You can make data DVDs using DVD/R or DVD/RW blanks and a DVD burner, available as an 
external USB plug-in for $50 or so. Blank DVD disks at computer stores typically cost $0.25 - $1 each. 
You can make video DVDs with Windows DVD Maker, Sonic, Nero, or Roxio.
There are two types of DVD blank disks, DVD+R and DVD-R (also DVD+RW and DVD-RW). Most 
older burners and players can only create and play one kind; the latest "dual mode" equipment will 
handle both types. When you buy a DVD burner, look for one that does both DVD+R and DVD-R.
VCD (Video CD) and SVCD (Super Video CD) are CDs with video content; useful if you don't have 
a DVD burner. They contain up to 1 hour of full-motion video with sound. SVCDs have better video 
and sound quality that VCDs, almost as good as a DVD. Both can be made with an ordinary computer's 
CD burner using ordinary blank CD-Rs, using software such as Memories on TV or Photo Story 3 (Page 
31-34). Can be played on recent DVD players (even the cheapest ones), but not on older models. 
A Mini Disk (3") is the same uses as regular CD disk, but holds about 1/3 as much stuff. It's used in 
some digital cameras, video cameras, portable music players, and game systems. It may contain 
computer data, pictures, music, etc, and it's playable in your computer's regular CD-ROM drive (they fit 
into the little 3" circular depression in the center of the CD drawer). You can also create these with an 
ordinary computer CD burner and mini CD-R blanks. The little disks fit into the recessed circle in the 
center of the CD drive's tray. There is also a mini 3" DVD; it looks the same as a mini 3" CD. It holds 
more than a full-size CD but less than a full-size DVD. It can be used in most DVD burners.
A Flash Drive is not really a disk, but it acts like one. These are small portable electronic gadgets that 
plug directly into one of your computer's USB ports. They are erasable and re-usable and very fast. 
They come in various sizes, up to a few GBytes, and typically cost $10 - 60. They require no batteries 
or power supply. Very handy for moving groups of files or folders from one computer to another.
Note: To find out how much free space is left on any disk, open My Computers, pull down the View 
menu and select Details. Look at the entry for the desired disk and look at the Free Space column. 

How to copy files to a CD-RW drive
1. Put a blank disk (CD-R or CD-RW) into the CD-RW drive. A CD-RW blank is erasable and re-

usable, but is slower and not compatible with many ordinary CD readers and CD players. CD-Rs 
are cheaper, faster and are compatible with ordinary CD and DVD players. 

2. If the computer displays a menu of choices, select "Open writable CD folder...." Otherwise, open 
My Computer > CD-RW Drive.

3. Open the folder containing the files you want to copy and drag them to the CD-RW window. 
Alternatively, you can click once on the file or folder that you want to copy, then click "Copy this 
file (or folder)" in the left-hand panel of tasks.

4. Once all the files have been copied, pull down the File menu in the CD-R window and select 
"Write these files to CD".

5. The CD Writing Wizard opens. Click Next and follow the remaining instructions.

Note 1: To check to see whether you have a CD or DVD burner, double-click My Computer on the 
desktop and look for the round CD icon. If it says "CD Drive", then this is a CD reader only. If it 
says "CD-RW Drive", then it's a CD burner that can burn CD-Rs or CD-RWs. If it says "DVD/CD-
RW", it's a DVD player and CD burner; and if it says "DVD-R" it can burn both CDs and DVDs. 
Note 2: To check to see if your computer is set up fp; or CD recording, open My Computer, right-
click on the CD-R drive, select Properties, click on the Recording tab, and make sure that "Enable 
CD recording on this drive" is checked. 
Note 3: An alternative to the above procedure is to use specific CD-writing programs such as Sonic, 
RecordNow, Nero, or Roxio, etc. Such programs are often supplied with new computers and with 
external add-on CD or DVD burners. Look for the Help menu, or click ?, or press F1.

© Tom O'Haver, December 2010
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Copying and Moving files and folders
Moving pictures to another folder

To move pictures from one folder to another, scroll to the desired thumbnails, hold down the Ctrl 
key and click each thumbnail once, then scroll the folder list (without clicking) to the destination 
folder, and drag any one thumbnail to the left and drop it into that folder. 
To move a group of pictures into a new folder, hold down the Ctrl key and click each thumbnail 
once, click File > Move to New Folder...., type a name for the new folder, and click OK. 

Moving pictures to another disk on the same computer
If you have more than one hard disk (or disk partition) on your computer, you can move folders 
from their original locations on the C: drive to any other drive or partition. Right-click on the folder 
name, click Move Folder..., select the desired destination from the pop-up window, and click OK.

Moving all your picture folders to another computer
Probably the easiest way to move your pictures to another computer is to use Tools > Backup 
Pictures (page 9) to create a backup of all your photos (and albums) on an external hard drive, then 
move that drive to the other computer and run the PicasaRestore program on that disk.  (You could 
use a DC/DVD backup, but an external hard disk will be much faster and more reliable).  

Moving Folders to a another Collection or to a new Collection
In the folder list on the left of the main Picasa screen (the Library), you'll see that the folders are 
divided into categories identified by labels, such as "Folders", "Projects", and possibly 
"Downloaded Albums", and "Other Stuff", etc . These are called "Collections". You can move 
folders into another Collection just by right-clicking on the folder name and selecting "Move to 
Collection", then select the desired Collection from the pop-up list, or to create a new collection, 
select "New Collection". You can create as many Collections as you like. You can also collapse a 
collection into its title by clicking the green triangle to the left of the title of that collection, and 
expand it back to the full listing by clicking the tiny red triangle to the left of the title.  Note: 
creating collections and assigning folders to them has no effect on their location in Windows.

Exporting pictures to an external hard drive, flash dive, memory card, or photo frame 
The purpose of the Export function to to make a duplicate copy of a folder or album of photos in 

another location, such as another folder or an external storage device like a USB (thumb) drive.
1. Plug in the device to any USB port. Close any pop-up windows that might appear.
2. Collect all pictures that you want to export into a Picasa album.
3. Right-click on the album or folder, click Select all..., then click the Export button at the bottom. 
4. Click the Browse button (top right), double-click on Computer and from the list that appears 

below, select the device that you want to export to, and click OK.
5. Under Image size, click Use original size or click Resize to button and set the desired pixel size 

using the slider. For digital photo frames, 640 pixels; for word processors, 320 - 640 pixels.
6. Click Export. The pictures will be exported, edits applied and resized and the target folder opened. 

Six ways to copy or move files from one location to another in Windows
A. Drag and drop files between open folder or disk windows.
B. Copy (Crtl-C) and paste (Crtl-V) files between folder or disk windows.
C. Windows explorer: Click on the Folders icon at the top of any folder window (e.g. My 

Documents), then drag and drop (or copy and paste) files between the two scrolling panels.
D. Windows XP's "common tasks" menu, which contains Copy file and Move file commands.
E. Right-click on a folder or file, click Send To... , and then select the desired destination.
F. Open the file, then click File > Save As... , select the desired destination, click Save.

© Tom O'Haver, February 2011
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How to get your email from any computer
Most email accounts can be accessed from any Internet-connected computer, using only a 

Web browser, if you know your user name and password. So you can read and send email 
even when you are away from home, in a library, cybercafé, or visiting friends. Find your 
email provider on the list below, go to the indicated Web address, and follow the instructions. 
If your email provider is not on the list, Google your provider; they will usually let you know 
if you can access your mail via the web and give instructions on how to do it. But even if you 
don't have an email address, you can always get a free one from Google or from one of the 
other free email providers listed on http://www.emailaddresses.com/
Important note: When you sign in on someone else's computer, make sure "Remember me 
on this computer" is not checked.  When you are finished reading your email, be sure to log 
out (sign off) before closing the Web browser. If you don't, then next time someone else uses 
that computer, your email may still be signed in and open, allowing that person to have access 
to you email (they could delete you mail or send bogus messages). To prevent this, always 
log out or sign off after doing your email on someone else's computer.

NetZero Verizon
http://www.netzero.net/ http://netmail.verizon.net
Enter Member ID and Password at top. Enter User Id and password
Earthlink ATT
http://www.earthlink.net/membercenter http://www.att.net
Click on the words "Webmail" Select the e-mail tab on top
Then type in email address and password Enter email id and password
AOL MSN
http://www.aol.com http://www.msn.com
Click on the Mailbox then "Sign In"` click on the word "SIGN IN"

  Enter email address and password
Comcast
http://comcast.com Juno
Enter your user name and password http://www.juno.com

Look for "Current Members"
Hotmail Enter MemberID and password
http://hotmail.com
Enter email and password Compuserve

http://compuserve.com
Yahoo Enter your screen name and password
http://www.yahoo.com
Click on the "Mail" button on top Prodigy
Enter Yahoo ID and password http://myhome.prodigy.net/

Click on Mail 
People PC Enter e-mail address and password
http://peoplepc.com/
Click on "Member Login" Lycos
Enter Member name and Password http://mail.lycos.com/

Type User Name and Password on left
Google Mail ("Gmail")
http://googlemail.com Free Email Address Directory
Enter Username and password http://www.emailaddresses.com/

Note: You don't really need a computer to read and send email and photos; “smart” cell 
phones can do it also. The most famous of these, and arguably the easiest to use, is Apple's 
iPhone. With these, you can take a photo or a video with your cell phone, then send it to 
someone right on the spot via email, using only the phone!                        

© Tom O'Haver, Last updated, January 2011
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Using Photo Story 3 to make Video Slide Shows of your Picasa Pictures
Requires: Windows 98/Me/2000/XP, CD-RW or DVD-RW drive to make disk to play on TV.

© Tom O'Haver, March 27, 2008

A. Downloading and installing the latest version of Photo Story 3.
1. Open Internet Explorer and go to cnet.com.
2. Click once on the green Downloads tab. 

     3. Type "photo story 3" into the Search field at the top and press the Go button.
4. Scroll down and click once on "Photo Story 3 for Windows".
5. Click once on the Download Now button. 
6. Click Run. If there is a Security Warning, click Run again.
7. The "Photo Story 3 for Windows setup Wizard" will be displayed. Click Next.
8. Follow the Wizard's on-screen instructions, clicking Next, etc, until the installation is 

complete. Click Finish.
B. Making a music video slide show

1. If Picasa is running, minimize it. Double-click on the "Photo Story 3 for Windows" icon on 
the desktop, or click Start > Programs >  Photo Story 3 for Windows.

2. Click Begin New Story, then click Next.
3. Leaving Photo Story 3 running, open Picasa, select the desired pictures, fix them, then 

click the "Save Changes" button at the top of the thumbnails in Library view.
4. Drag Picasa's window half-way down the screen so that you can see the top half of Photo 

Story 3. You can switch between programs by clicking the tabs at the bottom.
5. Drag thumbnails from Picasa (on the bottom half of the screen) onto Photo Story 3 on the 

top half of the screen. When you are finished adding pictures, minimize Picasa.
6. Arrange the order of the pictures by dragging and dropping within the filmstrip of  Photo 

Story 3. (Check to make sure all the pictures are upright. To rotate a picture, click on a 
picture in the filmstrip and then click the green curved arrows).

7. If you want to automatically remove the black borders from all the pictures, click "Remove 
black borders" button on the right of the window, above the filmstrip. Photo Story will 
analyze your picture and suggest a cropping rectangle for that picture. You can either 
accept the suggested crop by clicking Yes, or you can reject it by clicking No, or you can 
move the crop rectangle on the picture on the left by dragging it or you can resize the crop 
by dragging the handles in the corners, then click Yes. 

8. Click the Next button at the bottom. This displays the "Add a title to your pictures" screen, 
where you can optionally add a text to one or more of your pictures. Click on the picture in 
the filmstrip and type a title into the text box on the right. Use the buttons above the text 
box to change the position of the text and to change the font size and color. You can click 
on another picture in the filmstrip to add a title to that one, or go on to step #9 when done.

9. Click the Next button at the bottom. This displays the "Narrate your pictures" screen, 
where you can optionally narrate your story as you step through the pictures by clicking on 
the picture in the filmstrip. But first, attach a microphone (preferably a microphone head-
set) to the computer's headphone and microphone connections and then click the little 
round button with a picture of a microphone to start the "Sound Hardware Test Wizard" to 
make sure your setup is correct. Once the setup is complete, begin recording by clicking on 
the red Record button and speaking onto the microphone as you step through the pictures 
by clicking on the picture in the filmstrip. 

http://www.cnet.com/
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10. Click the Next button at the bottom. This displays the "Add Background Music" screen. 
If you already have music on your computer in the "My Music" folder, you can add that 
music by click on the Select Music... button and double-clicking on the desired music file 
(it must be in MP3, WMA, or WAV format). Note: You can download free music from 
freeplaymusic.com or you can copy ("rip") songs from music CDs onto your computer 
using Windows Media Player 10.

  Alternatively, to let Photo Story create background music for your slide show, click the 
Create Music... button. Select the Genre, Style, Band, Mood, Tempo, and Intensity, 
then click the Play button at the bottom to audition the music. Click OK to accept the 
music or Cancel. To preview the slide show with music, click the Preview button.

11. You should save your project often as you work, just in case the computer freezes or 
crashes, so you won't lose all your work up until then. Click the Save Project... button at 
the bottom of the window, then click Save. The default save location is My Documents. 
You can open up the saved project later, edit it in any way (add or delete pictures or change 
anything), and generate a new video.

12. Click the Next button at the bottom. This displays the "Save your story" screen. First, 
select what you want to do with your story from the top menu. For example, to save your 
story for playback on your computer, just click Next at the bottom. To send the slide show 
via email, click "Send the story in an email message", then click Next. The program 
generates the video (takes a minute or so), then displays the "Completing Photo Story..." 
screen. The video is saved in My Videos as a WMV file. If you are sending via email, your 
email program will be opened and the slide show attached. All you have to do is to address 
it and click Send. (If your email program does not open automatically, click "Save a copy 
of  your story to your computer", give it a file name you will remember, then open your 
email manually and attached the resulting file).

13. To burn a DVD to view on TV, you'll need to have a DVD burner on your computer. You 
can use the video mode whatever DVD software came with your computer - Windows 
DVD Maker, Sonic, Roxio, or Nero, to name a few popular ones. Open My Document\My 
Videos and drag the WMV file(s) to the window of that program. Alternatively, you can 
purchase the Sonic DVD plug-in that adds "Save your story to a DVD" to the menu in step 
12 above. Go to  http://www.estore.sonic.com/enu/photostory/default.asp  Hint: for best 
compatibility with common DVD players, use DVD-R disks, not DVD-RW.

Note 1: Photo Story 3 automatically applies panning and zooming effects on each photo. To 
manually control the panning and zooming effect on any photo, you can go to the "Narrate 
your pictures" screen and click on the Customize Motion button below the picture. Click 
"Specify start and end position of motion" and drag the corners of the "Start position:" 
photo on the left to define the start of that frame, then drag the corners of the "End 
position:" photo on the right to define the end of that frame. Click Save when finished, then 
click Close. To preview the slide show so far, click the Preview button.

Note 2: Photo Story 3 automatically applies a fade transition between the photos.. If you want 
to change the transition effect between the slides, you can go to the "Narrate your pictures" 
screen, click on the Customize Motion button below the picture, then click the 
Transitions tab. Select the desired transition for that picture. Click Save when finished, 
then click Close. To preview the slide show so far, click the Preview button.

Note 3: If you need a more flexible and complete video slide show program, check out 
Memories on TV ($50). It includes a built-in CD and DVD burner, can include video clips, has 
more flexible text labeling, and has DVD menu creation. See the next page.

http://www.estore.sonic.com/enu/photostory/default.asp
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Using Memories On TV 4 to make Video Slide Shows of your Picasa 3 Pictures
Requires: Windows 98/Me/2000/XP, CD-RW or DVD-RW drive to make disk to play on TV.

© Tom O'Haver, December 2008

A. Downloading and installing the latest version of Memories On TV.
1. Open your Web browser and go to memoriesontv.com.
2. Click once on the download tab in the yellow strip at the top.
3. Click once on the "Download from CNET".
4. Click once on "Download Now".
5. Click once on the Save File button. The installer, named "motv404cnet.exe" or something 

similar, will be downloaded to My Documents. When finished, open My Documents.
6. Double-click on the file that you just downloaded. 
7. The "Welcome to Memories On TV Setup Wizard" will be displayed. Click on Next.
8. Click "I accept the agreement" and click Next until you get to the Select Edition screen.
9. Select Home Edition, then keep on clicking Next until you get to the screen that has an 

Install button. Click Install, then click Finish. Finally, reboot your computer.
B. Making a video slide show with music

1. If Picasa is running, click on the "MOTV" icon  at the bottom of the Picasa window. 
2. Click Evaluate. (If you decide to purchase the program, click Get Now and follow the 

instructions). Close the "Tip of the Day" window. 
3. Leaving Memories on TV running, open Picasa, select the desired pictures, fix them, then 

click the "Save Changes" button at the top of the thumbnails in Library view.
4. Drag Picasa's window half-way down the screen so that you can see the top half of 

Memories on TV. You can switch between programs by clicking the tabs at the bottom.
5. Drag thumbnails from Picasa (on the bottom half of the screen) onto Memories on TV on 

the top half of the screen. You can include both still pictures and video clips (movies). 
6. Arrange the order of the pictures by dragging and dropping within the top panel of 

Memories on TV . (Check to make sure all the pictures are upright. To rotate a picture, 
double-click it, click the Transform tab, and click the desired rotation).

7. To preview the slide show so far, click the purple Preview button, then click on the small 
thumbnail picture to view the slide show. Click the close box to cancel the preview mode. 

8. If you want to add background music, click the Music button near the center of the win-
dow. Click the + button in the bottom left corner of the window, navigate to the "My 
Music" folder, and double-click on the desired music file (it must be in MP3, WMA, or 
WAV format). Note: You can download free music from freeplaymusic.com or you can copy 
("rip") songs from music CDs onto your computer using Windows Media Player 10.
You can also add a previously-recorded narration or sound affect to an individual slide, on 
top of the background music: double-click that picture and click the Music tab. Click the 
[...] button to select a sound file, click Open, adjust the volume, then click OK.

9. If you want to crop a picture (show only a portion of the picture), double-click that picture 
and click the Transform tab at the bottom. Click the Crop button on the right. Click 
Constrain to TV Aspect Ratio. Drag the small black squares in the corners of the picture 
to define the desired picture area. You can drag the center of the area. Click Next or OK. 
Note: to set screen size, click Edit > Preferences, Standard or Wide screen, and click OK.

10. If you want automatic panning and zooming effects on each photo, click the Effects 
button, select Random Pan/Zoom for the Picture Effect, and click Apply > Apply to all 

http://freeplaymusic.com/
http://memoriesontv.com/


Page 35

Slides. To manually control the panning and zooming effect on any photo, double-click 
that photo and click the Pan/Zoom tab at the bottom. Use the Zoom slider and drag the 
photo to define the start of that frame, then click the little > button and use the Zoom slider 
and drag the picture to define the end of that frame. Click OK when finished.

11. If you want to add a title or text label to any picture, double-click that picture and click 
the Text tab. Click the + button, then double-click the blue line. Select the desired font, 
size, and color, and type the text. Drag the text to the desired position on the picture. Click 
Done. To add another text label to the same slide, click + and repeat. When you are fin-
ished adding text labels that that picture, click OK. (Optional: You can also assign ani-
mation effects to each text label, like Powerpoint. To do this, double-click any slide that 
has text labels, then click the items under the column heading "Start Time", "Effect", 
"Duration", "Effect Duration" to choose text effects and set timing for that label).

12. If you want to change the transition effect between the slides, click the Import button 
near the center of the window and then click the Timeline button  near the top of the 
window. This displays the slide show in timeline mode. Click on the little icons between 
two slides and select the desired transition from the pop-up menu. To preview the effect, 
click the previous slide and click the Start button (triangle in the circle). You can also 
change how long each slide is displayed by editing the number displayed below each slide.

13. If you want to add more pictures, click the Import button near the center of the window 
and drag more pictures into the slide show. If you want to have another group of pictures 
that has different background music, click on the small + button at the left center of the 
screen and select New Track from the pop-up menu. Then add pictures and music as 
before. Tracks play sequentially without pause. (When you play it on a DVD player, you 
can skip to the next track by pressing the skip or next button on the remote control).

14. If you want to make another slide show video on the same disk, click on the small + 
button at the left center of the screen and select New Album from the pop-up menu. Each 
slide show is called an "album". They are initially named "Album 1", "Album 2", etc, but 
you can re-name them by clicking on the name in the top left panel and typing a new name. 
You can have up to 12 separate albums on one DVD. Each album is displayed on the DVD 
menu as a little thumbnail picture that can be played separately. Note: you can also add a 
new album easily by clicking Import and dragging a folder of pictures to the top panel.

15. You should save your project often, just in case it freezes or crashes, so you won't lose all 
your work up until then. Select File > Save, type a suitable Filename, and click Save. The 
default save location is My Documents\MemoriesOnTV. You can open up the saved 
project later, edit it in any way (add or delete pictures or change anything), and generate a 
new video and burn a new video disk (but you can't edit the disk itself after it's burned).

16. If you want to create an MPEG file of your video (for viewing on a computer screen or 
Web page), click the blue Burn button, and select “Generate video disk image”. Finally, 
click the Start button. No CD-RW burner is required. The MPEG file will be in My 
Document\MemoriesOnTV\Filename\_cache (using Filename you selected in step 15).

17. To burn a disk to view on TV, you'll need to have either a CD burner (to make VCD or 
SVCDs) or a DVD burner. Click the Burn button, click VCD, SVCD, or DVD at the top 
of the screen, and click “Generate new video and burn onto disk”. Put in a blank CD-R 
(or DVD-R) disk into your CD-RW (or DVD-RW) drive, select that drive from the Disk 
Writer menu, and click Start. Once you have burned the first disk, making additional 
copies is very quick; just put a blank disk in, click "Burn existing video onto Disk", and 
click the Start button. Hint: for best compatibility, use DVD-R disks, not DVD-RW.


