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Tentative Time Schedule (half-day format)
First hour Demonstration of  basic recording with Windows

Sound Recorder;  playing back digital sound 
(B1-3), using sounds on  Web  pages (B10-11).
Free time to work on hands-on activities.

Second hour Demonstration of advanced sound editing using 
Audacity (C1); ripping and burning audio CDs 
and MP3 discs  (B6).
Free time to work on hands-on activities.

Third hour Demonstration of computer music activities (B7, B9)
and video/audio slide shows (D1).
Free time to work on hands-on activities.
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Page 23 Reducing Noise in Digitized Analog Recordings using Audacity
Page 25 Using Memories On TV 3.0 to make Video Slide Shows of Digital Pictures
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Page 29 How to control what happens every time you insert a CD-ROM disk
Page 30 Using the Common Tasks menu in Windows XP
Page 31 Types of Sound and Music Programs
Page 32 Six different ways to represent 50 seconds of music as a computer file
Page 33 Sound and Music File Formats
Page 34 Setting up a home theater system for movies and music
G1 The Different Kinds of Disks (Landscape format)
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Contents of the Workshop CD-ROM (Version 12)
Step-by-step activities

1. How to install the software  . How to install all the software needed for the workshop activities. 

2. Recording and Writing Audio CDs using   MusicMatch  . How to copy songs from an audio CD. How 
to burn a custom audio CD from your previously-copied music tracks. 

3. Recording and burning with Windows Media Player 8  . How to record and burn audio CDs with 
Windows Media Player 8. 

4. Recording and burning with Windows Media Player 10  . How to record and burn audio CDs with 
Windows Media Player 10. 

5. Recording sound with your computer's microphone input  . Connecting and adjusting a microphone 
for recording spoken comments. Checking the sound settings. Making high-quality recordings with 
Audacity. 

6. Mixing and blending Music with   Audacity  . Combining songs into a continuous medley; Adding a 
vocal track (singing or spoken commentary) to a music file. 

7. Converting records to audio CDs  . How to convert vinyl records and tapes into audio CDs. 

8. Cleaning up  . Reducing Noise in Old Vinyl Disk and Tape Recordings 

9. How to open sound files  . How to Open and Listen to Sound Files. 

10.Playback and Downloading  . Playing back sound on your computer. Downloading sounds from Web 
pages. Recording Internet radio stations and other computer-generated audio. 

11.Buying Music Online  . Buying music online: CDs via mail order; Digital Music Services. 

12.Computer Music Activities  . Computer music activities: you don't have to be a musician to have fun 
with music. Arranging MIDI songs using Sweet MIDI Player. Computer Karaoke. 

13.SoundAnd Music  . Combined step-by-step workshop activities handout: copying songs from an audio 
CD onto your hard disk in compressed MP3 format; creating custom audio and MP3 CDs; using and 
adjusting a microphone; checking the sound settings; recording live sounds; recording from tape and 
record players; downloading sounds from the Internet; playing sounds using a computer sound player; 
putting sounds on Web pages; arranging MIDI songs; computer karaoke. There is also an alternative 
version of this handout organized for teacher workshops. 

14.MemoriesOnTV  : Memories On TV is a commercial ($50) program that you can use to make 
professional-quality Ken Burns-type documentary video slide shows of digital pictures with background 
music and narration that can be played on a DVD player. (WordPad or MS Word document). The CD-
ROM contains a fully-functional evaluation version of this software and two short examples of home-
made video slide shows made with Memories On TV and Audacity: Snails, a science piece about snails, 
and In the Realms of the Unreal, about reclusive visionary artist and writer Henry Darger. 

Additional Information Handouts
15.Kinds of Compact Disks and Players  . Kinds of Music Disks and Players: A brief explanation of 

several different types of Music Disks and Players. (PDF document) . 

16.The Different Kinds of Disks  . Comparison of CD-ROM, CD-R, CD-RW, audio CD, DVD, and other 
types of disks computer use. (WordPad or MS Word document) 

file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/CDs and DVDs.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Type of disks table.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Slide Show Idea Sampler/In the Realm of the Unreal/VideoSlideShow.mpg
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Slide Show Idea Sampler/Snails narrated slide show/SnailVideo.mpg
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/MemoriesOnTV.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/SoundAndMusicTeachers.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/SoundAndMusicTeachers.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/SoundAndMusic.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Computer Music Activities.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Buying Music Online.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Playback.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/How to open sound files.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Cleaning Up/Cleaning up.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Converting records to audio CDs.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Blending and mixing.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Blending and mixing.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Recording sound with a microphone.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Ripping and burning WMP 10.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Recording and burning with Windows Media Player.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Recording and Writing Audio CDs.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Recording and Writing Audio CDs.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/How to install the software.rtf
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17.AutoPlay  . How to control what happens when you insert a CD into your computer's CD-ROM drive. 
(WordPad or MS Word document) 

18.Home Theater  . Setting up a low-cost home theater system for movies and music: DVD player, 
television set, speakers, how to hook it up. (WordPad or MS Word document) 

19.Programs  . Types of Sound and Music Programs. A brief explanation of several different types of 
programs used in working with computer sound and music. (WordPad or MS Word document) 

20.Formats  . Sound and Music File Formats. A description of the different sound-based and note-based file 
formats commonly used for computer sond and music. (WordPad or MS Word document) For some 
examples of these different formats, see Sound file examples and Other MIDI examples. 

21.Compare  . Six different ways to represent 50 seconds of music as a computer file. (WordPad or MS 
Word document) An example of a short piece of music (J. S. Bach's Two Part Invention, #8), in several 
different sound-based and note-based file formats. 

Software
22.Windows software  : A folder containing freeware, shareware, and demo software for sound and music 

applications for Windows computers. See the ReadMe file in that folder for a description of each 
program. See How to install the software.rtf for installation instructions. 

23.Mac software  : A folder containing freeware, shareware, and demo software for sound and music 
applications for Macintosh computers. 

24.Sound visualization programs  . A folder containing software for sound and music visualization, for PC 
and Mac. 

Sound and music data files
25.Sound file examples  , Other MIDI examples, and Karaoke examples. Folders containing examples of 

sound and music files in various formats. 

26.Bird Songs  . A folder containing a small collection of bird calls in WAV format, plus some shortcuts to 
Web sites with more bird information. 

27.Old Records  . A folder containing original (unfiltered) digital recording of old vinyl records created 
using three different recording programs (MusicMatch, Cool Edit, and Analog Recorder) and saved in 
three different sound file formats (MP3, WAV, and WMA), for use in practicing noise removal 
techniques. See the handout "Reducing Noise in Old Vinyl Disk and Tape Recordings" for 
instructions. 

Classroom Project Handouts
28.TalkingBack  . Talking Back(wards): test your pronunciation accuracy. 

29.ABC  . Step-by-step procedure for completing the Audible Alphabet Book project. 

30.PPoint  . Adding music, sounds, and videos to Powerpoint presentations. How to inset an audio CD track 
onto a slide. How to record a voice narration into a slide show. 

31.Analyzing  . Do Birds Sing in Tune? Visualizing and Analyzing sounds, a step-by-step activity involving 
visualizing and analyzing bird calls using the Audacity program (Science, math, multiple 
representations, graphing). 

Sample Projects and Web sites
32.Sound and music Web sites  . A folder containing a collection of over 300 Internet shortcuts (links) to 

file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Analyzing.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/PPoint.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/ABC.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/TalkingBack.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Cleaning Up/Cleaning up.pdf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Old Records
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Bird Songs
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Karaoke examples
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Other MIDI examples/MIDI Examples.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound file examples/Sound Samples.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound visualization programs
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Mac software
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/How to install the software.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Windows software/ReadMe.txt
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Windows software
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Compare.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Other MIDI examples/MIDI Examples.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound file examples/Sound Samples.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Formats.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Programs.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Home Theater.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/AutoPlay.rtf
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Web sites related to sound and music, examples of student projects, tutorials, and other useful ideas, 
including Royalty-Free Music files to download, Digital Music Services, PowerPoint sound, Greeting 
Cards with voice message, Downloadable sound and music files, Technology and software, Technology 
and software, Music education, Musical instruments, How sound works, Animal sounds, Sing-along and 
Karaoke, Speech recognition, and Text-to-speech. 

33.Web templates with sound  . A folder containing three templates for constructing Web sites with sounds 
on each page. See the ReadMe file in that folder for a description of each template. (Detailed 
instructions for each template are in the ReadMe files within each folder). 

34.Slide Show Idea Sampler  . A small Web site on the workshop CD-ROM illustrating some possible 
multimedia projects involving sound, based on the "Slide Show Template with sound" template. 

35.Example Projects on this CD-ROM. A collection of multimedia projects including recorded sound, 
created by students and teachers. Includes Famous Americans Biography Book Reports, Electronic 
Self-portraiture, "Old Yeller" Slide Shows, The Double Life of Pocahontas   by Jean Fritz   from 
Fairland Elementary in Montgomery County, MD, Jessica's multimedia poem (Quicktime movie) from 
Neolani School's Move over Beethoven project. 

36.Maryland ABC book   and Florida ABC book: Two partially-completed alphabet-book Web sites, 
based on the "Alphabet book template with sound", that are for you to complete by recording spoken 
comments for each letter. See instructions in ABC.doc. 

37.Powerpoint Examples   folder. Sounds in PowerPoint Presentation, a simple Powerpoint presentation 
that plays WAV, MIDI, and audio CD tracks; How to play sounds across multiple Powerpoint slides 
demonstrates how to keep a sound (like background music) playing over several Powerpoint slides. 

(c) Tom O'Haver, April, 2006

file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Powerpoint Examples/How to play sounds across multiple Powerpoint slides.rtf
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Powerpoint Examples/PowerPoint sound examples PP97.ppt
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Powerpoint Examples
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/ABC.doc
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Florida ABC book/index.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Maryland ABC book/index.htm
http://www.noelani.k12.hi.us/a6.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/jessica.poem.latino.mov
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/pocohontas/TitlePage.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/pocohontas/TitlePage.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/OldYeller/TitlePage.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/DigitalVillage/index.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/DigitalVillage/index.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Example Projects/Biography/BookReportIndex.html
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Slide Show Idea Sampler/index.htm
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Web templates with sound/ReadMe.txt
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Web templates with sound
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Text-to-speech
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Speech recognition
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Sing-along and Karaoke
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Sing-along and Karaoke
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Animal sounds
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/How sound works
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Musical instruments
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Music education
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Technology and software
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Technology and software
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Technology and software
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Downloadable sound and music files
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Greeting Cards with voice message
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Greeting Cards with voice message
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/PowerPoint sound
file:///C:/Documents and Settings/Mary O'Haver/My Documents/Sound workshop CD/Sound and music Web sites/Digital Music Services
http://freeplaymusic.com/
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Installing Software used in the Digital Sound and Music Workshop
Updating Windows Media Player (Media player, CD recorder and burner) 
1. Connect to the Internet and launch Windows Media Player (Start => Programs => 

Accessories => Entertainment => Windows Media Player).  
2. Click Help => Check for Player Updates.  Follow the instructions on the screen.
Note: If your computer uses Windows XP, you should update to Window Media Player 10, 

which can copy audio CDs into MP3 format (older version copy only to WMA format).
--------------------------------------------------------------------------------------------------------
Installing Audacity (Free sound recorder/editor, versions for PC or Mac)
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  
2. Open My Computer => CD Drive =>Windows Software => Audacity=> audacity-

win-1.2.4b.exe.  Alternatively, go to http://audacity.sourceforge.net/ and download the latest 
version. Note: there is also a Macintosh version of Audacity in the Mac Software folder.

3. Click Next, I accept the agreement, Next, Next, Next, Next, Install.
4. Open My Computer => CD Drive =>Windows Software => Audacity and copy 

lame_enc.dll to the Audacity program folder (My Computer => Local Disk (C:) => 
Programs Files => Audacity). (This step is necessary if you wish to save mp3 files). 

--------------------------------------------------------------------------------------------------------
Installing MusicMatch (CD recorder that converts songs to MP3 files) 
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open 

(double-click or right-click and select Open) My Computer => CD Drive =>Windows 
Software => MusicMatch CD Recorder => mmsetup.  

2. On the "Welcome" screen, click Next.
3. On the next screen, click Yes.
4. On the "User Registration" screen, fill in your year of birth, email, and country (it need not be 

your real email address).
5. On the "Personal music recommendations" screen, click No and then click Next.
6.  On the "Install Options" screen, click Custom and then Next.
7.  On the "Choose installation location" screen, click Next.
8.  On the "Choose music folder location" screen, click Next.
9.  On the "Setup radio cache" screen, click No and then Next.
10.  On the "Select Program Folder" screen, click Next.
11.  On the "MUSICMATCH shortcuts" screen, click Next.
12.  On the "Filetype Registration" screen, un-check all the boxes and then click Next.
13. On the "Setup complete" screen, un-check "Run MusicMatch".
14. Close all the open windows.
15. To run MusicMatch, right-click on the MusicMatch JUKEBOX icon on the desktop, or 

click Start => Programs => MusicMatch =>MusicMatch Jukebox..
--------------------------------------------------------------------------------------------------------
Installing WinKaraoke (computer karaoke player). Windows only
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open 

(double-click or right-click and select Open) My Computer => CD Drive =>Windows 
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Software => WinKaraoke program => setup.exe.  
2. On the next screen, click OK.
3. Click the big square button with the picture of a computer on it.
4. Click Continue
5. Click Yes.
6. Click OK. The installation will complete.
7. This step copies the Karaoke example files on the CD to the WinKaraoke program folder, so 

you can play these karaoke files without having the CD in the computer. Open My 
Computer => CD Drive => Karaoke examples.  Click Edit => Select All.  If your 
computer has Windows XP, click "Copy the selected items" under File and Folder Tasks on 
the left, then in the Copy Items box navigate to C: => Program Files => Winkaraoke 
Player 1.5, then click Copy.  If you are not using Windows XP, you will have to drag and 
drop the karaoke example files from the CD into C: => Program Files => WinKaraoke 
Player 1.5.

8. To run WINKaraoke Player,  click Start => Programs => WinKaraoke Player 1.5 
=>WinKaraoke Player 1.5.

--------------------------------------------------------------------------------------------------------
Installing Sweet MIDI Player (MIDI player and editor for PC and Mac)
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open 

(double-click or right-click and select Open) My Computer => CD Drive =>Windows 
Software.

2. Drag the "Sweet MIDI Player" folder to your desktop.
3. To run Sweet MIDI Player, open the "Sweet MIDI Player" folder and open "Swmipl32.exe".
--------------------------------------------------------------------------------------------------------
Installing CoolEdit (alternative sound recorder/editor) Windows only
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open 

(double-click or right-click and select Open) My Computer => CD Drive =>Windows 
Software => CoolEdit sound editor installer => c96setup.  

2. On the "Welcome" screen, click OK.
3. On the "Select directory" screen, click OK.  (If you get an error message, click Ignore).
4. On the "Audio file associations" screen, click No.
5. On the "Peak file..." screen, click No.
6. On the "Temporary directory" screen, click OK.
7. On the "Start menu" screen, click Add.
8. On the "Run now?" screen, click No.
9. Close all the open windows.
10. To run CoolEdit,  click Start => Programs => Syntrilliuim =>Cool Edit 96.
--------------------------------------------------------------------------------------------------------
Note: You only need to install these programs once, for each computer you want them on. 

After the are installed, you can use them without re-installing.  Once these programs are 
installed, you do not need to have the Digital Sound and Music CD-ROM in the computer to 
run the programs, unless you want to open one of the sound files on that disk.

(c) Tom O'Haver (toh@umd.edu), February 2006
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Recording sound with your computer's microphone input
a. Connecting and adjusting a microphone for recording spoken comments.

1. For recording voice, use a headset with an attached microphone, rather than a separate 
hand-held microphone. This type of headset leaves your hands free and keeps the 
microphone at a fixed distance from the mouth. Position the microphone to the side of the 
mouth, not in front. (This will avoid pops and other noises caused by some consonants). 
For recording group singing or instrumental music, use a stereo microphone like the Radio 
Shack 33-3028, $30.

2. The headset has two plugs, one for the microphone and one for the headphones. Plug in the 
microphone plug into the microphone jack on the computer.  Plug in the headphone plug 
into the speaker or headphone jack on the computer. Usually the plugs and jacks are 
labeled with a picture or a word to indicate their function. Ignore the colors of the plugs 
and jacks - different manufacturers use different color coding schemes.

b. Check the sound settings.
1. Double-click on the volume control (little loudspeaker icon) in the taskbar on the lower 

right corner of the screen.  This displays the master volume control panel.
2. Make sure that none of the Mute boxes are checked and that none of the volume controls 

are turned all the way down (set the sliders about half-way up to start with - you can 
always change this later).

3. Select Options => Properties and click on Recording and click OK.  Then make sure 
the Select check-box is checked under "Microphone" (it may be called "Mic."). 

4. If your computer has an Advanced button below "Microphone", click on it and make sure 
that the Mic Gain box is checked.  Close all the windows.

c. Simple method for recording short soundbites, using the Windows Sound Recorder:
1. Create a folder on the desktop to save your sounds in: 

1. Right-click on the desktop.
2. Select New => Folder.
3. Type "Sounds" and press Enter.

2. Select Start => Programs => Accessories => Entertainment => Sound Recorder. 
3. Click on the round red button to begin recording.  Click on the black square button to 

stop.  Click on the black triangle to hear what you have recorded.
4. If you are satisfied, skip to step 5.  If not, Select File => New, click No, and repeat step 3.

5. Select File => Save, navigate to the "Sounds" folder on the desktop, type in the file name 
"test1" into the File Name box, and click Save.

6. Select File => New to clear the old sound and repeat steps 3 - 5 to record another sound, 
giving it the file name "test2".  Close Sound Recorder when you are finished.

d. Making high-quality recordings in MP3 format with Audacity.
1. If Audacity is not already installed on your computer, refer to the handout A5: "How to 
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Install Software used in the Digital Sound and Music Workshop" for instructions. 
2. Launch Audacity. (Start => All Programs => Audacity).
3. Select Edit => Preferences. Click on the Audio I/O tab at the top. Under Recording, 

select Channels: "1 (Mono)".  Then click the Quality tab and select Default sample rate 
22050 Hz, default Sample format 32-bit float and click OK.  (If recording music using a 
stereo microphone, use "2 (Stereo)"and a sample rate of 44100 Hz). Click OK.

4. Click the round red button to begin recording, click the square button to stop, and click 
the  green triangle button to play what you have recorded. 

5. If you don't like what you have recorded, you can delete it by clicking on the close box [x] 
in the upper left corner of the waveform window, then repeat step 4. 

6. Adjusting volume.  You can adjust the volume of the track by dragging the slider at the 
left-hand end of the track (with the - and + at the ends).  If the recording is really faint, 
select the entire waveform (type Ctrl-A), then click Effect => Normalize and click OK).

7. Editing.  To delete sections of the sound file that you don't want, drag the mouse pointer 
over that portion of the waveform and press the Delete key.  To hear just one section of 
the sound file, drag the mouse pointer over that portion of the waveform and click the 
Play button. You can also Cut, Copy, and Paste sections of the sound waveform.

8. Adding background music.  While the voice waveform is still showing on the screen, 
you can pull down Project => Import Audio... and navigate to a song file (in WAV or 
MP3 format) that you want to use as background music.  (For example, look on the CD 
drive for the folder named "Royalty-free music"). Click on the desired sound file and 
click Open. Click the green triangle button to play. (All tracks displayed on the screen 
play simultaneously). If the music is too loud, adjust the volume of the music track by 
dragging the slider at the left-hand end of that track (with the - and + at the ends).  You 
can adjust volume while it plays.

9. Saving. To save the sound file as an MP3 file, select File => Export as MP3... , navigate 
to the desired save location (e.g. the "Sounds" folder on the desktop), type in a file name 
into the File name box, and click Save.  Click OK on the "Edit ID3 tag..." box.

Note 1: The first time you save an MP3 file, Audacity will ask if you want to locate the 
MP3 encoder.  Click Yes, navigate to My Computer => Local Disk (C:) => 
Programs Files => Audacity.  Click once on lame_enc.dll and click the Open button.
Note 2: The resulting MP3 file can be used just like any other MP3 file; it can be added 
to a Powerpoint presentation, used on a Web page, added to a Memories on TV video 
slide show (see handout D1: MemoriesOnTV3), or included on a custom audio CD 
(see handout B6: Recording and Writing Audio CDs ....). 

10. To save the entire Audacity screen with all the separate tracks, select File => Save 
Project.  Give it a name and click Save. You can open the project file later in Audacity 
and continue working on the project.  Close Audacity when you are finished. 

(c) Tom O'Haver (toh@umd.edu), March 2006
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How to Open and Listen to Sound Files
WAV (.wav), MP3 (.mp3), WMA (.wma), MIDI (.mid), AU (.au), or AIFF (.aif) files

Double-clicking on the file: If you don't care what program the computer uses.
Open the folder containing the sound file and double-click on the file (or right-click and select 
Open). That will let the computer choose the program.  This might be Windows Media Player or it 
might be some other program that you have installed, such as MusicMatch.  
If double-clicking the file opens the wrong program, or displays an error message:
1.  Right-click on the file and select Open with..., then select Choose Program....
2. Look through the list and select one of the programs.  
3. Click the little box that says "Always use the selected program to open this kind of file".  
4. Then click OK.  Thereafter, double-clicking on files of that type will open the selected program.
(In Windows 98,  Click Start => Settings => Folder Options. Click on the File Types tab.  This lists 
all the file types that are registered on your computer and the programs that will be launched when 
you double-click a file of that type.  To change an assignment, select the file type and click Edit. 

If you want to open the file in a specific program, you can either:
A. Open the desired program first (Start => Programs), then pull down the File menu within that 
program, click in the "Look in" menu at the top, click on the file and click Open.
OR
B. Right-click on the file, select Open with...., select a program to open the file from the menu.
OR
C. If the desired program is already open, open the folder containing the file and drag the file onto the 
window of the program.  (This will work in most but not all programs).  In some programs (e.g., 
Windows Media Player, MusicMatch, WinAmp) you can even drag a whole folder of sound files onto 
a program window and they will all be listed in the playlist of that program.

If the desired program is not one of the choices in the "Open with..." pop-up menu:
1. Right-click on the file and select Open with..., then select Choose Program....  This displays a 
scrolling list of programs that could possibly open that type of file.  
2. Look through the list and select one of the programs.  If always want that program to open files of 
that type, click "Always use the selected program to open this kind of file".  Then click OK.  
3. The selected program will be launched and the file will be opened.  

If I recorded a sound with Sound Recorder or some other program, won't that program 
be opened when I double-click the file?
No.  Sound Recorder and other sound editors programs can save its files in generic sound file formats 
(e.g. .wav or .mp3).  When you double-click on a file it recorded, the computer launches whatever 
program is assigned to .wav or .mp3 files (might be Windows Media Player, or MusicMatch, or some 
other program).

Why does MusicMatch open when I double-click on a sound file?  
Because if not installed properly, MusicMatch takes over the file type assignments of several 
common file types.  To fix that, follow the steps in "If double-clicking the file opens the wrong 
program" above.

(c) Tom O'Haver (toh@umd.edu), December 2005
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 Downloading and playing back sound on your computer
1.  Once you have recorded a sound and saved it as a file, you can play it on any computer; you don't 

need the program that you initially used to create the sound file.  Sound files are generic file types, 
not associated with any one particular program.  To play sound files directly on any computer, in 
most cases you can just double-click on a sound file and let the computer decide which sound player 
program to use.  All contemporary computers come with a built-in sound player program that will 
handle all common sound file formats. 

2. On most Windows computer, Windows Media Player is the default sound player.  However, you can 
force another sound player program to play a sound by opening the desired program first (Start => 
Programs => and select the desired program), then pull down the File menu within that program, 
click in the "Look in" menu at the top and open the desired file (or folder or disk containing the file). 
In Windows XP and 2000, you can right-click on the file and select Open with....  Select a program 
to open the file from the pop-up menu.  
If the desired program is already open, open the folder containing the sound file and drag the file 
onto the window of the program. 

 To edit a sound file, as opposed to simply playing it, you'll have to open it in a suitable editor 
program (e.g. Audacity for WAV, AU, or AIFF files, Sweet MIDI player for MIDI files, or Finale  
Allegro for ETF or other music notation files). See handout F3 "Formats.doc" for more information.

3. Open the folder "Sound file examples" on the workshop CD-ROM and select Details from the View 
menu so you can see the entire file name, file type, and size of the file. Try playing some of the wav, 
au, aiff, and mid files by double-clicking on them. This will let the computer decide which sound 
player program to use to play the sound. Notice which sound player application is launched for each 
file type; this will vary depending on how the computers are set up. Some of the files can't be played 
by double-clicking on them because you have not yet installed the software required. When you are 
finished listening to these files, close all programs.

4. You may find it easier to work with sound files if you set up your computer so you can see the file  
extension (the three letter after the dot in the complete file name) of the files. The file extension tells 
you (and the computer) what type of file it is.  Select Start => Settings => Folder Options.  (In 
Windows XP, Start => Settings => Control Panel => Folder Options)  Click on the View tab. 
Make sure that "Hide file extensions for known file types" is not checked.  If it is, click it to un-
check it.  Click the Reset All Folders button and close the Folder Options window.

5. Many sound player applications, such as Windows Media Player, WinAmp, and MusicMatch, have 
playlist capability.  A playlist is a list of songs that the computer will play automatically one after 
another, like a jukebox. You can easily create, save, and load playlists of your favorite songs, songs 
for parties or for particular holidays, etc.  For example, in MusicMatch, you create a playlist by 
dragging songs onto MusicMatch's window, save the by clicking Save, open them by clicking Open 
then Playlist.  A playlist can have any number of songs in it - you can easily create a playlist that 
will literally play all day and night.  Note: Playlists do not actually contain the music files; they are 
just pointers to them; if you move or rename the music files or folders, the playlists will not work.

6.  To play music loud enough to fill a room, you'll want decent speakers hooked to your computer: a 
good choice is a powered three-way computer speaker system that has a sub-woofer (for bass 
sounds) in addition to small left and right side speakers.  Altec Lansing among other manufacturers 
make speaker sets that sound great and that cost as little as $20 - $40. Well worth the cost.

Downloading sounds from Web pages
Downloading sounds and music from Web sites is easy.  The folder "Sound and Music Web sites" 
on the Workshop CD-ROM contains many examples of Web sites that have downloadable sounds 
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and music; look especially at the "Downloadable sound and music files" and "Sing-along and 
Karaoke" folders. Downloading is easy if the Web page has a direct link to a sound file. Links are 
usually blue underlined text (or perhaps a graphic icon) - you can tell it's a link to a sound file if, 
when you "mouse over" it, it displays a sound file type (ending in .wav, .aif, .mp3, .au, .mid, or .kar) 
in the bottom border of the browser window. Here how to download the sound file to you hard disk:

1. Right-click on the link and select "Save Target As..." from the pop-up menu. 
2. Click in the "Save in" menu and select the location where you want to save the file.
3. Click Save.  

A sound that you have downloaded is just like any other sound file - it can be played, added to a 
playlist, edited, burned to a CD, etc.
You can search for sound and music files yourself, using a search engine. For example, open your 
Web browser, type google.com in the address bar, and press the enter key.  Type in a search term 
and click "Google Search" button. Try adding wav or MP3 or mid to your search terms to narrow 
down the search to files of that type. Or you can try altavista.com (click the MP3/audio tab) or 
alltheweb.com (click the audio tab).  You can also find the lyrics to many songs online; just do a 
Google search for "lyrics" and any phrase in the song in quotes: e.g. lyrics "chevy to the levee".

Recording the audio output of other computer programs
You can use Audacity to record the audio output of other computer programs, such as MIDI players 

(section B7), Karaoke players (B7-8), Internet radio stations (e.g. pandora.com), and Web sites that 
use "streaming" audio.  The trick is to run both programs at the same time and to use your sound 
card's mixer function:

1. Double-click on the volume control (little loudspeaker icon) in the lower right corner of the screen.  
2. Select Options => Properties and click on Recording and click OK.  Then make sure the Select 

checkbox is checked under "Mixer" (it may be called "Mix." or "Stereo Mix.") and make sure that 
its volume is turned up.  

3. Launch Audacity. (Start => All Programs => Audacity).
4. Select Edit => Preferences, select "2 (Stereo)" under Recording/Channels.  Then click the Quality 

tab and select Default sample rate 44100 Hz, default Sample format 32-bit float and click OK.  
5. Launch the program that generates the sound.
6. Click Audacity's round red button to begin recording. Start the sound or music from the other 

program. When the song has finished, press the square button in Audacity to stop recording.
7. If you don't like what you have recorded, you can delete it by clicking on the close box [x] in the 

upper left corner of Audacity's waveform window, then repeat step 5.
8. To delete sections of the sound file that you don't want, drag the mouse pointer over that portion of 

the waveform and press the Delete key.  To hear just one section of the sound file, drag the mouse 
pointer over that portion of the waveform and click the Play button. You can also Cut, Copy, and 
Paste sections of a sound file just like a text file.

9. In order to compensate for differences in the volume (loudness) of several successive recordings, it's 
useful to use to "normalize" the waveform before saving each sound: select the entire waveform 
(type Ctrl-A), then click Effect => Normalize and click OK)

10. To save the sound file, select File => Export as MP3... ,  type in a file name into the File name 
box, and click Save.  Files recorded in the stereo,  44100 Hz settings will be able to be burned onto 
an audio CD: see handout page B6.

(c) Tom O'Haver (to@umd.edu), April 2006
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Copying and burning audio CDs using Windows Media Player 10
Copying audio CDs to your computer's hard drive ("ripping")
1. Dial up or connect to your Internet connection and then minimize your Internet software. 

This is done to allow the automatic CD lookup to function. Otherwise the proper artist, 
album, and track names will not be automatically applied.

2. Open Windows Media Player 10  (Start => Programs => Accessories => Entertainment 
=> Windows Media Player).  Note: these instructions are for version 10 only.

3. Insert an audio CD into the computer's CD drive. The CD will start to play after a few 
seconds delay. Click the Stop button at the bottom of the window to stop playing.

4. In the Windows Media Player window, pull down the Tools menu and select Options. In the 
Options window, click in the Rip Music tab, click on the "Format" menu and select "mp3". 
Then check "Eject CD when ripping is complete" and uncheck "Rip CD when inserted". 
Slide the "Audio quality" slider all the way to the left ("Smallest Size"). Then click OK. 
(Note: these settings are automatically saved, so you only have to do this the first time).

5. Click on the Rip tab at the top of the Windows Media Player window and click the Rip 
music button at the top right. The copying process will begin .  You will not hear the music 
while it copies, because the program spins the CD much faster than normal.  Copying a CD 
takes much less time than playing the CD normally. 

6. Once copying is complete, the audio disk is ejected. Each selected track on the CD will have 
been saved in mp3 format (assuming you selected mp3 format in step 4) into a folder in "My 
Documents" => "My Music". The files will be in folders that Windows Media Player 
automatically creates and names for each album that you record. 

Burning an audio CD  Note: you must have a CD-writer (CD-RW) on your PC.
1. To burn an audio CD from any music tracks or albums that you have previously recorded, 

insert an ordinary blank CD-R into your CD-R drive (do not use a CD-RW disk). 
2. After a few moments, a dialog box will pop up that asks you "What you want Windows to 

do?" Click on "Burn a CD using Windows Media Player".
3. Windows Media Player will open up in the "Burn" mode.  (If that does not happen, you can 

open Windows Media Player yourself and click on the Burn tab on the top). (Note: to make 
an MP3 disk rather than an audio disk, click on CD Drive at the top of the right-hand panel 
and select Data CD. To make a regular audio CD, select Audio CD). 

4. To select music, click Edit Playlist.  This will display all the artists you have copied. Click 
on the artist's name to see the albums copied for that artist. Click on the album name to see 
the songs on that album. To select an album or an individual song for copying the the blank 
CD, right-click on it and select "Add to Playlist".  (If you select too many songs, the ones 
that don't fit are labeled "Will not fit" in the Status column). To remove a song, click once on 
it in the Burn List and press the Delete key OR click the red X. Click OK when done. 

5. Click the Start Burn button at the top left to start the CD burning process.  Windows Media 
Player will display the estimated time remaining to complete the process at the bottom of its 
window. When it is finished, it will eject the completed audio CD. 
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Computer music activities
You don't have to be a musician to have fun with music

Arranging MIDI songs using Sweet MIDI Player.
1. Put the Digital Sound and Music CD into the computer's CD drive.  Open (right-click and select 

Open) My Computer => CD Drive => Windows Software => Sweet MIDI Player folder. 
Double-click on "Swmipl32". 

2. Select Options => MIDI Setup.  Click in the "Output to:" menu and select "Microsoft GS 
Wavetable SW..." from the menu.  Click OK.

3. Select Load MIDI file... from the File menu, select the CD-Drive (D:), double-click on "Other 
MIDI Examples", select one of the songs there and click Open. 

4. Click on the right arrow to start the song. Click on the blue square to stop. 
5. To change the volume (loudness) of an instrument, use the volume slider for that channel.
6. If you want to change the instrument assigned to a channel, click on the instrument name in the 

box below the volume slider and select another instrument.
7. If you want to change the tempo (speed), right- or left-click on the Tempo Change box.
8. If you want to change the key (i.e. make the pitch higher or lower), right- or left-click on the 

Transpose box.
9. If you want to set the left-right stereo position of an instrument, use the "Pan" knobs above its 

volume slider.
10. If you want to save the resulting file, select Save MIDI file... from the File menu. 
11. Try some of the other MIDI files and experiment will different instruments. 
Note: There are lots of other MIDI files that you can download from the Internet.  On the Digital Sound and 

Music CD, open "Sound and Music Web sites" =>  "Downloadable sound and music files" => "MIDI files 
to download".  Right-click and select Open to try some of these sites. Or you can use a search engine such 
as Google to search for MIDI and whatever type of music you want, e.g. MIDI jazz. Once you have 
located a link to a MIDI file (in .mid format), just right-click on the link and select "Save Target As..." 
from the pop-up menu. Navigate to a location that you will remember and click Save.  (You can record 
your MIDI creation as a WAV file by running Audacity at the same time as the MIDI player, and setting 
the recording properties to accept input from the "mixer". Set the recording parameters to "stereo, 44 
KHz" and save the file in MP3 or "Windows PCM (.wav)" format if you want to make an audio CD, e.g. 
with MusicMatch or Windows Media Player).

To explore the MIDI instrument sounds your computer has, go to http://www.buzzwood.com/ and click on 
"MIDI Voice Tester".  Click on the instrument names to hear that instrument sound.

Computer Karaoke
 The "Karaoke examples" folder on the Digital Sound and Music CD-ROM contains over 85 
examples of MIDI-Karaoke KAR files, which contain the lyrics and the music accompaniment to a 
song. When played by a Karaoke program, the music will be played by your MIDI sound card and the 
lyrics will be displayed on the screen, synchronized to the music, for you  to sing along with. 
A simple Karaoke program called WinKaraoke Player is contained in the Windows software folder. 
Here's what to do:
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1. Installing WINkaraoke (computer karaoke player)
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open (double-

click or right-click and select Open) My Computer => CD Drive => Windows Software => 
WINkaraoke program => setup.  

2. On the next screen, click OK.
3. Click the big square button with the picture of a computer on it.
4. Click Continue
5. Click Yes.
6. Click OK.

2. Running WINkaraoke (computer karaoke player)
1. Once the program is installed, run it: select Start => Programs => WinKaraoke Player 1.5 => 

WinKaraoke Player 1.5.
2. In the WinKaraoke Player window, click where it says "C:", select "D:", and click on "Karoke 

examples".
3. Choose one of these files and click the PLAY button to display the lyrics window.
4. Click the right arrow to start playing.  Click the square to stop. 
5. Close WinKaraoke Player's lyrics window to select another song. 
Note 1: To change the size of the displayed lyrics, click Options in the main WinKaraoke window and 

then click on the Font button. Select a font and size and click OK to return to the WinKaraoke window . 
Then click the PLAY button to display the lyrics.

Note 2: To print out the lyrics, click the Export button, navigate to a folder where you want to save the 
lyrics, type in a file name, and click Save. Then double-click on the resulting text file and Print it.

3. Changing the musical arrangements. 
If you don't like the tempo, key, instrumentation, or instrument balance of the song, you can change 
these things using the Sweet MIDI Player. Here's how:

1. Open (right-click and select Open) My Computer => CD Drive => Windows Software => 
Sweet MIDI Player folder. Double-click on "Swmipl32". 

2. Select Options => MIDI Setup.  Click in the "Output to:" menu and select "Microsoft GS 
Wavetable SW..." from the menu.  Click OK.

3. Select Load MIDI file... from the File menu, select "All Files" from the "Files of type" menu, 
navigate to the desired Karaoke (.kar) file, and click Open.

4. Click on the right arrow to start the song. 
5. To change the volume (loudness) of an instrument, use the volume slider for that channel.
6. If you want to change the instrument assigned to a channel, click on the instrument name in the 

box below the volume slider and select another instrument.
7. If you want to change the tempo, right- or left-click on the Tempo Change box.
8. If you want to change the key, right- or left-click on the Transpose box.
9. To set the left-right stereo position of an instrument, use the "Pan" knob above its volume slider.
10. If you want to save the resulting file, select Save MIDI file... from the File menu, then erase 

the ".mid" extension ion the file name and replace it with ".kar" before clicking Save.  (The 
saved files must have a .kar extension to be opened by WinKaraoke Player).

Note: To find other Karaoke files to download, try searching on Google for MIDI karaoke.  To download a file, 
right-click on the link, select "Save target as...", change the file extension from "mid" to ".kar" extension so that 
they can be opened by WinKaraoke Player, then click Save.   
           

(c) Tom O'Haver (toh@umd.edu), March 2004
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Buying Music Online
A. Amazon.com - music CDs via mail order
A great way to look for books, music CDs, DVDs, etc.  Big selection and good prices.

1. Open your Web browser, click on the address bar at the top, type in amazon.com/music, 
and press the enter key.  (You can bookmark this site if you intend to come back later).
2. Look for the Search Music box on the left of the window.  Click in the "Popular Music" 
menu and select the category you're interested in (e.g. Artist Name, Album Title, Song Title, 
Popular music, Used Music, Classical music, etc).
3. Type in what you are looking for (it might be the name of the artist, album, or song title, or 
you could just put in the type of music, e.g. jazz) and click on the Go button. 
4. Albums matching your search terms will be listed in the center of the window in 
alphabetical order.  Scroll down to see all of the matches.  
5. Click the album title or the little graphic to display the album page. Scroll down on the 
album page to see all of the information, which includes a list of songs and reviews from 
editors and listeners.  
6. Many albums allow you to listen to samples of the songs on the album,  Scroll down until 
you see the "Listen to Samples" section.  Try clicking on the blue "Listen" buttons to the 
right of the track title; depending on how your computer is configured, one of these is likely 
to work.  You'll get a brief audio sample.
7. To buy the album, click on the "Add to shopping cart" button on the right.

B. Online digital music services - Buying music one song at a time
This is the new way to buy music: you download individual songs or whole albums to your 
hard disk, then burn them onto audio CDs or MP3 CDs using your CD burner. Individual 
songs usually cost $0.89 - $0.99 ea.  The advantage is that you don't have to wait for the US 
Mail and you can create customized albums containing just the songs you like, in whatever 
order you like. 
There are several such services listed in the "Digital Music Services" folder in "Sound and 
Music Web Sites" on the Digital Sound and Music CD-ROM.   Two of the best are Apple's 
ITunes (go to itunes.com) and Roxio's Napster 2.0 (go to napster.com).  Neither of these 
require a monthly subscription fee; you pay only for what you download.  Both use special 
software (not your regular Web browser) that is optimized for convenient browsing, 
searching, listening to samples, and downloading.  

C. Downloading free music
A good source of background music for multimedia slideshows, movies,  etc., is 
freeplaymusic.com.  They have over a thousand original music titles in MP3 format you can 
download for free, and you can use them for non-commercial educational projects entirely 
free of royalties. They have every style of music imaginable.

(c) Tom O'Haver (toh@umd.edu), April 2005
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Procedure for Adding Sound to the Alphabet Book Web sites
1. Insert the workshop CD-ROM into the CD-ROM drive, label side up.
2. Double-click on "My Computer".
3. Double-click on the icon of the CD-ROM disk.  

 Prepare the partially completed folder for editing:
1. Drag either the "Maryland ABC book" or the "Florida ABC book" folder from the CD-ROM onto 

the desktop.
2. Close the CD-ROM window.
3. Double-click on the copy of the folder that you just copied to the desktop.
4. Select Select All from the Edit menu.
5. Right-click on any one of the files and select Properties from the pop-up menu.
6. Click on the Read-only box so that it is not checked and click OK.

Add a recorded comment for each letter.
1. Open (double-click on) the file "Text Content". Print it out if you prefer to read it on paper.
2. Connect and adjust the headset with microphone. (See page B1 of this handout)
3. Click Start => Programs => Accessories => Entertainment => Sound Recorder. 
4. Move the sound recorder window (by dragging the blue border at the top) so that it's not obscured 

by the "Text Content" document.
5. Start recording and read the comment for the letter "A" in the Text Content document.
6. If you're satisfied, go on to the next step.  If not, Select File => New, click No, and repeat step 5.
7. Select File => Save, navigate to the Alphabet Book folder that you copied on the desktop, type 

the letter "a" into the File Name box, and click Save.
8. Select File => New to clear the old sound.
9. Repeat steps 5 - 8 for each letter of the alphabet, saving each a single-letter file name: a, b, c, etc.
10. Close the sound recorder program when you are done.

Test the Alphabet book site:
1. Open (double-click on) the file "index.htm" in the alphabet book folder on your desktop.
2. Navigate through the site by clicking on the navigation arrows.

Optional: Adding text to the letter pages:
1. Starting from the index page, click on the letter A to go to that page. 
2.  If you are using Internet Explorer, pull down the HTML Edit menu (the one on the right-hand 

side of the toolbar, not the usual Edit in the menu bar next to File) and select Edit with 
Windows Notepad.  If you are using Netscape, select Edit Page under the File menu.

3. Edit "A is for ..." to read as you wish.  (This text will appear above the picture)
4. Type a caption in the space between the <H2> and  </H2> tags.  (This text will appear below the 

picture, in a slightly smaller type size.)
5.  Save the file. 
6.  To see how the page looks in the Web browser, click on the Web Browser in the task bar at the 

bottom of the screen (to activate its window) and click Refresh.  If you see a mistake, click on 
the Notepad window, correct the text, and repeat steps 5 and 6.  If you are satisfied, you can 
close the Notepad window (click on the x in the upper right).

7. Click on the right-arrow icon to move to the next letter and repeat step 2.
(c) Tom O'Haver. Last updated, February, 2006.
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Talking Back(wards)
This is a fun exercise that helps you appreciate how difficult it is to pronounce unfamiliar 
language sounds exactly, why speakers of foreign languages often have difficulty pronouncing 
English correctly despite years of practice, and why we ourselves have difficulty being 
understood when we speak a foreign language, even if we are sure we are pronouncing 
everything perfectly.
A. First, we will use sound recorder to record a short spoken phrase:

1. Connect a microphone to your computer's sound input and adjust the sound settings as 
described on page B1.

2. Select Start => Programs => Accessories => Entertainment => Sound Recorder. 

3. Click on the round red button to begin recording.  Speak a short statement, such as 
"Hello, my name is _______".  Click on the black square button to stop.  Click on the 
black triangle to hear what you have recorded.

4. If you're satisfied, skip to step 5.  If not, Select File => New, click No, and repeat step 3.
B. Next, we will reverse the sound recording, listen to it played backwards, and attempt to 

mimic that sound.

5. Select Effects => Reverse to reverse the sound recording in time (make it backwards).

6.  Click on the black triangle to hear the reversed sound recording.  It sounds strange, 
dosen't it?  Like a foreign language.  In fact, let's pretend that this is a phrase in a foreign 
language that you are trying to learn.  Play the sound over and over again and try to 
mimic the sound exactly.  

7. When you have practiced enough that you are confident you have memorized the sound 
and that you are reproducing the sound exactly, record your pronunciation:  click on the 
round red button to begin recording, speak the backwards sound that you memorized, 
then click on the black square button to stop.  

C. Now we will reverse the sound recording of the attempt to pronounce the backwards 
recording and compare it to the original.

8. If you have really mimicked the reversed sound exactly, then it should sound normal 
when you reverse the sound of the recorded backward phrase. Select Effects => Reverse 
and then click on the black triangle to hear your backward recording played backwards. 
Does it sound normal?  Probably not.  

9. Try the whole process again, this time trying even harder to reproduce exactly the sound 
of the reversed phrase. I'll bet that even your best efforts sound strange.  This shows how 
very difficult it is to pronounce unfamiliar sounds exactly and how extraordinarily picky 
we are about the sound of our own language. 

(c) Tom O'Haver (toh@umd.edu), revised January 2004.
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Mixing and blending Music with Audacity
Launch Audacity. (Start => All Programs => Audacity).  Note: If Audacity is not already on 
your computer, refer to the handout "How to Install Software..." for installation instructions. 

A. Combining songs into a continuous medley
1. A medley is a series of songs or portions of songs that flow one into the other.
2. Pull down Project => Import Audio... , click in the Look in menu at the top, navigate to 

“Royalty-free Music” on the D: drive, and click on any one of the songs.  
3. Repeat step 2 and select another song. Each song will be loaded into a separate track. You 

can cut out any parts of a song that you don't want: look at the upper left corner of the 
Audacity screen and click on the selection tool , select the region that you want to 
delete, and press the delete key on the keyboard. 

4. Look at the upper left corner of the Audacity screen and click on the time shift tool .
5. Use this tool to drag the second song to the right, overlapping with the first song so that 

the second song starts as the first one fades out. To hear what the transition sounds like, 
switch back to the selection tool , select the desired region, and click the play 
button 

6.  You can also "fade-out" the end of the first song and "fade in" the beginning of the next 
song: select the desired region, then pull down Effect => Fade In or Fade Out.

7. To save the entire medley as one MP3 file, select File => Export as MP3... , navigate to 
the desired save location, type in a file name into the File name box, and click Save.  

B.  Adding a vocal track (singing or spoken commentary) to a music file
 1. Use this procedure to add voice narration to a music background, or to build up a multi-

layer performance where you sing a duet with yourself, or play all the parts of an 
instrumental work, or to sing along with a karaoke accompaniment, etc.  (See handout B1, 
"Recording sound with a microphone", for microphone set-up instructions).

2. Select Edit => Preferences. Click "Play other tracks while recording new one".  
3. Under Recording/Channels, select "1 (Mono)".  If you were using a stereo microphone, you 

could use "2 (Stereo)".  Then click the Quality tab and select Default sample rate 44100 
Hz, default Sample format 32-bit float and click OK.

4. Pull down Project => Import Audio..., click in the Look in menu at the top, navigate to 
the folder containing the music, and select the music that you want to use.

5. Press the green Play     button to play the music and click the Stop     button to stop.
6.  Click on the place in the music where you want to begin recording and click the Record 

button     to begin recording from the microphone. Click the Stop     button to stop.  Each 
separate recording is added to a separate track.  To play back the recording, press the Play 
button .  . All the tracks are played back simultaneously, but you can use the Mute and 
Solo buttons on the left to mute (quiet) a track or to play it solo (by itself).
7. Adjusting the volume of tracks.  Adjust the volume of any track by drag-
ging the slider at the left-hand end of that track to make it softer or louder.  
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8. If you don't like a track that you have recorded, you can delete it by clicking on the 
close box  in the upper left corner of the waveform window, then record again.

9. To delete sections of any audio track that you don't want, drag the mouse pointer over that 
section of the waveform and press the Delete key.  To hear one section of the sound file, 
drag the mouse pointer over that portion of the waveform and click the Play button or 
press the space bar. You can also Cut, Copy, and Paste sections of a sound file.

10. Aligning the tracks.  Click on the time shift tool  in the upper left corner of the 
Audacity screen.  Use this tool to shift each track into its proper place. To hear what that 
section sounds like, switch back to the selection tool , select the desired section of the 
waveform, and press the space bar to start and stop.  

11. Adding other sound tracks.  While the other tracks are still showing on the screen, you 
can pull down Project => Import Audio... to add another audio file (in WAV or MP3 
format) to the project. Use the time shift tool  to shift each track into its proper place. 
Adjust the overall volume of a track by dragging the slider at the left-hand end of that 
track so that it is not too loud.  Note: You can also Cut, Copy, and Paste sections of a 
sound file within a track and between tracks.

12. (Optional) Fading the music up and down. If you want to fade the music up in the 
pauses between narrative comments, then fade it back down when the narration continues, 
click on the Envelope Tool in the upper left corner.  Use this tool to click on the 
waveform to create drag points (little dots) and then use them to drag the envelope up and 
down to fade the music up and down as needed.  (This takes some practice).

13. (Optional) Special Effects.  You can add various special effects to any track.  It's best to 
add effect to a copy of the audio track.  First, select the track by clicking on the white area 
to the left of the waveform, below the L/R slider.  Select Edit => Copy. Then pull down 
Project and select New Stereo Track. Select Edit => Paste. Then pull down Effect and 
select the desired effect.  For example, to add richness to a solo instrumental or singing 
performance, try adding reverberation (GVerb) and Phaser effects.  When you click the 
Play button, both the original and effect-processed sound will play simultaneously.  You 
can conveniently control the blend of original and effect-processed sound by adjusting the 

slider at the left-hand end of that track to make that track softer or 
louder. (For information about the various effects available, click 
Help => Contents..., then double-click Audacity Help, Menu 

Bar, and Effect Menu.)
14. Saving. To save the sound file, select File => Export as MP3... , navigate to the desired 

location (e.g. the "Sounds" folder on the desktop), type in a file name into the File name 
box, and click Save.  The resulting MP3 file can be used just like any other MP3 file.

15. To save the entire Audacity screen with all the separate tracks, select File => Save 
Project.  You can open the project file later in Audacity and continue working on the 
project.  Close Audacity when you are finished. 

(c) Tom O'Haver (toh@umd.edu), March 2006
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Converting Vinyl Records and Tapes into Audio CDs
Connecting and adjusting the sound settings for recording

1.   Connect the auxillary or tape output of your preamp, receiver, or tape player, to the "line in" 
input of the computer with a suitable patch cord.  The "line in" input is usually on the back of 
your computer; it's a 1/8" round hole, often with a symbol of an arrow pointing into the hole. 
Some sound cards have a single physical input jack that is used for both the microphone and line-
in input.  If in doubt, refer to the manual that came with your computer, or simply try each of the 
holes back there until you find the one that works. You can find the patch cord you need at 
Circuit City or Radio Shack; you'll need one with a 1/8" stereo mini-plug at one end to connect to 
the "line in" input and a plug at the other end that matches your stereo system aux output or tape 
recorder's output.  Note: You can not connect a normal component turntable directly to the 
computer: the signal level is too low and RIAA equalization is required; connect it through your 
preamp or receiver instead.  If you don't have a turntable, or if your stereo system is too far from 
your computer, consider buying a portable turntable with line-level outputs, such as the Vestax 
Handy Trax (http://www.vestax.com/products/HandyTrax.htm), about $150. 

2. Double-click on the volume control in the taskbar on the lower right corner of the screen. Make 
sure that the Mute box under "Mic" is checked and that the one under "Line in" is not checked 
and that the "line-in" volume is turned up.

3. Select Options => Properties
4. Click once on Recording.
5. Click OK.  This opens the Recording Control Box.
6. Important!  Make sure that the Select checkbox is checked under "Line-in".  Note: Some sound 

cards have a single physical input jack that is used for both the microphone and line-in input, 
depending upon which input is selected in the Recording Control Box.  You can now close the 
box.  

Selecting a Recording Method
There are two different methods detailed here, using different software and having certain pros and 
cons.  Except for the noise reduction features, both methods can give identical final results on the 
audio CD. Method 1 uses the freeware Audacity to record. It has the advantage of a built-in noise 
reduction function. Also, you can actually see the recorded waveform, making it easy to delete 
undesired portions or to use Copy and Paste for special effects.  However, it does not automatically 
recognize and separate the tracks on a record; you have to do that manually. This is probably the 
best method for very old  records that have lots of scratches and clicks.  Method 2, which uses the 
full version of MusicMatch (which you must purchase for $20), has the advantage that it can 
automatically recognize and separate the tracks on a record.  However, there is no easy way to tell 
that the recording level is adequate until you make a test recording, and there is no built-in noise 
reduction function. Still, this method is convenient and would work well for records and tapes in 
good condition. 

Method 1: Using Audacity to record and MusicMatch to burn
1. Launch Audacity. (Start => All Programs => Audacity).  If Audacity is not already installed on 

your computer, refer to handout A5: "Installing Software used in the Digital Sound and Music 
Workshop" for instructions. 

2. Select Edit => Preferences.  Under Recording/Channels, select "2 (Stereo)".  Click the Quality tab 
and select Default sample rate 44100 Hz, default Sample format 32-bit float and click OK.  

3. Click the little triangle to the right of the microphone icon near the top center of the Audacity screen. 
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4. Start up the record or tape player and play a loud portion of the music. Adjust the volume control on 
the tape or record player (and on volume slider near the microphone icon at the top right of the 
Audacity screen) so that the two red bars get near but do not reach the right-hand limit on the loudest 
parts of the music; this will insure that the sound is loud enough but does not overload or distort.  (If 
you get no response at all, you probably didn't do the set-up correctly - repeat the steps under 
"Connecting and adjusting the sound settings" at the top of this document).

5. Click the round red button to begin recording and start the tape or record player.
6.  Audacity will record the music until you click on the square (Stop) button.  
7.  When the recording is complete, click once on the square stop button to stop the recording and 

then click the green triangle to play what you have recorded. If you don't like what you have 
recorded, you can delete it by clicking on the close box [x] in the upper left corner of the waveform 
window, then repeat steps 4 - 7.  (If the volume is too soft, even if you turn the playback volume all 
the way up, turn up the volume control on the tape or record player and on volume slider near the 
microphone icon at the top right of the Audacity screen.  If the volume is too loud and distorted, 
even if you turn down the playback volume, turn down the volume control on the tape or record 
player and on volume slider near the microphone icon at the top right of the Audacity screen).  

Note: If the record or tape consists of several separate songs, you can either stop the recording after 
each song, and save the resulting file as the name of that song, or you can record the whole tape or 
record side and then separate the digital recording into separate tracks later (see step 10).

8. You can clean up your recording by deleting silences and removing large pops and clicks that are 
visible in the recorded waveform. To listen to any section of the music, just drag the mouse over 
that section and click once on the Play button (green triangle). To delete a section, drag the mouse 
over the undesired section and press the delete key. Use the Zoom, In, and Out buttons (they look 
like magnifying glasses) to zoom in and out on the waveform so you can see smaller sections 
clearly. Note: it's best to leave 1-2 seconds of "silence" at the beginning and end of the sound to act 
as a separator between songs.  

9. You can reduce the background noise of your recording by using the noise reduction effect.  First, 
zoom in on the beginning of the song and select (drag the mouse over) a section of "silence" that has 
only the background noise, e.g. the lead-in right before the music starts.  Then click Effect => Noise 
Removal... and click once on Get noise Profile.  Then pull down the Edit menu and select Select 
All.  Finally, click Effect => Noise Removal... again and click Remove Noise.  The noise reduction 
process will take about 30 seconds to 1 minute for a single song.  

10. To save the entire recording as one song, select File => Export as MP3... , type in a file name into 
the File name box, click in the "Save in" pop up menu and select "My Documents" => "My 
Music", and click Save.  Alternatively, if you recorded several songs together into one long 
waveform, then drag the mouse over each song in turn and pull down File => Export Selection as 
MP3...  Repeat for each song. Once you've saved all the separate songs, you can delete the 
combined recording (click on the close box [x] in the upper left corner of the waveform window).

11. In order to make and audio CD of the tracks you have recorded, open the folder contain the tracks 
and click once on "Copy all items to audio CD" in the left-hand Music Tasks panel. (Or, select the 
desired tracks, right-click on the tracks, and select "Copy to CD or device"). This brings up the 
Windows Media Player window.

12.  Insert a blank CD-R into the CD burner drive and click the red Copy button in the Windows Media 
Player window to start burning the disk.

13. The disk will be ejected when the operation is complete (takes several minutes).
14. To print a jewel case label for the CD, complete with a list of tracks,. select File => Print label.... 
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and follow the on-screen directions. Cut out and insert into the jewel case.  Remove your CD and 
label it.  Repeat steps 12 - 14 for each audio CD you want to make.

Method 2: Using MusicMatch to record (requires the full $20 version of MusicMatch).
1. Run MusicMatch.  (Start => Programs => MusicMatch Jukebox.
2. Pull down MusicMatch's Options menu and select Recorder => Source => Line in.
3. Pull down MusicMatch's Options menu and select Recorder => Settings.
4. Click once on the Advanced button.
5.Under Auto song detect, click once on Active so that it is checked. Click OK twice to return to 

the MusicMatch main panel.
6. If the RECORDER panel is not showing below the main MusicMatch window, click once on the 

red round button.
5. The Recorder window will display the words "artist" and "album" on the left side of the Recorder 

panel. Click once on these words and type in the actual names of the artist and album that you are 
going to record. MusicMatch uses these names to create folders to save the recorded music files 
in, so remember these names so you can easily find the recorded files later.

6. Click once on the red round button on the recorder panel to begin recording. Start the tape playing 
or place the needle in the desired groove of the record. 

7. MusicMatch automatically recognizes the silences between the tracks and records each track in 
turn, labeling it "line in track 1", "line in track 2", etc.  If the record or tape has another side that 
you want to record, click once on the Stop (square blue) button on MusicMatch, flip the record or 
tape over, and click once on the red round button Record button to continue recording.  At the 
end of the tape or record, click the Cancel (x) button to stop recording.

8. Once the recording is complete, each track will have been saved (in MP3 format) into a folder in 
"My Documents" => "My Music". The files will be in a folder that MusicMatch automatically 
creates and names according to the names you typed into the recorder panel before you started. 
(If you forgot to do this, the folder will be named simply "artist". You may re-name the folder if 
you like after the fact).  Note: If all you get is silence, you probably didn't do the set-up correctly 
- repeat the steps under "Connecting and adjusting the sound settings" at the top of this 
document. If the sound is too loud and distorted, reduce the volume control on the tape or record 
player and try again.

9. Optional.  If you like, you may rename the tracks with the actual song names.  Open  "My 
Documents" => "My Music" and look for the folder named for the album you just recorded. 
Open the folder, right-click on each track and select Rename.  Type in the name of the song on 
that track and press the Enter key.  

10. Click once on the Burn button at the bottom of the playlist window (brings up Burner window).
11. Click once on the square button that has a musical note on it (this means to burn an audio CD).
12. Click once on the Explorer button at the top of the Burner window.  Click once on the + sign to 

the left of  the "My Music" folder to display all the albums that have been recorded.  Click once 
on any album to display its music tracks.

13. Drag the desired music tracks onto the Burner window.  If the dragged files to not accepted and 
listed in the Burner window, they are the wrong format for that type of disk.  

14. To rearrange the order of the tracks, just drag and drop the titles within the Burner window.
15. The green bar at the bottom of the window tells you how much room you have left on the disk. If 

it's red it means that you have too many files; right-click on a track and select Remove file to 
remove it from the burner list.
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16. Insert a blank CD-R disk into the CD-R drive and click once on the Burn button to begin 
burning. This may take several minutes. When it is finished, the CD will be ejected.  

17. To print a label for the CD case, complete with a list of tracks, click once on the Print button in 
the Burner window.  Click "Back cover settings" under Layout Settings, type in an overall label 
for the album, and click Print.  Cut out the track list and insert into the jewel case.

18. Remove your CD and label it.  Repeat steps 12 - 18 for each audio CD you want to make.
19. Close the Burner window when you are finished. (To return MusicMatch to the normal mode for 

recording audio CDs, pull down the Options menu and select Recorder => Source and select the 
desired CD drive).  

(c) Tom O'Haver, February 2006. Revised January 2007

Reducing Noise in Digitized Analog Recordings using Audacity
Opening up a prerecorded file in Audacity

1. Launch Audacity. (Start => All Programs => Audacity).  If Audacity is not already installed on 
your computer, refer to handout B5: "Installing Software used in the Digital Sound and Music 
Workshop" for instructions. 

2. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive. 
3. Select Project => Import Audio....  Click in the "Look in" menu at the top and select the CD 

drive (the icon looks like a round CD disk).
4. Look in the list for the folder named "Old Records".  Double-click on that folder or click on it 

once and click Open.
5. Open (double-click on) "Original".
6. The waveform will be displayed.  To play it, press the space bar, or click the green triangle . 

Listen on your headphones so you can hear clearly. As the song plays, the cursor line moves 
through the waveform.

7. While the song is playing, click the  button (looks like a magnifying glass with a plus on it). 
Zooming in will allow you to see details of the waveform more clearly.  You will be able to see 
the individual notes as they slide by.  You will also be able to see some pops and clicks as sharp 
spikes that stick out from the smoother music waveform.  These are caused by tiny scratches on 
the surface of the record.  

Removing pops and clicks
1. Click the  button to display the entire waveform, then click the green triangle Play button. 

As the song starts to play, click the  button two or three times until you can see the individual 
notes scrolling by as the music plays.  

2. When you hear a click that you want to remove, press the spacebar immediately to stop the song 
at that point. The portion of the waveform that was playing at that point is displayed in the center 
of the screen.

3. If you can see the click as a spike near the center of the screen, drag the mouse over two or three 
notes around that region and click the  button to zoom in on that region. Click the Play button 
to play just that region. 

4. Carefully drag the mouse over the spike, so that only it is highlighted, and press the delete key on 
the keyboard. Click the mouse at the beginning of that region and press the spacebar (or click 
Play) to see if the click is removed. 

5.  Click  a times few to zoom out and press the spacebar (or click Play) to continue playing.
6. Select File => Close and click No when it asks you if you want to "Save Changes...".
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Automatic Noise Reduction
1. Select Project => Import Audio....  and double-click on  "Original" 
2.  Drag the mouse over the first 10 seconds of the song and click the  button. You should see 

section of "silence" that has only the background noise, e.g. the lead-in right before the music 
starts, followed by the first few notes of the song.

3. Select (drag the mouse over) the lead-in ("silence") before the music starts.  
4. Click Effect => Noise Removal... and click once on Get noise Profile.  
5. Pull down the Edit menu and click Select => All.  
6. Click Effect => Noise Removal... again and click Remove Noise.  The noise reduction process 

will take about 30 seconds to 1 minute for a single song, more for several songs strung together.  
7. To save the entire recording as one song, select File => Export as MP3... , type in a file name 

into the File name box, click in the "Save in" pop up menu and select the desired save location, 
and click Save. 

Comparing other methods of recording
1. Click Start => Programs => Accessories => Entertainment => Windows Media Player. This 

is a general-purpose player application that is supplied with all Windows machines.  It can play 
most types of music, sound, and video files.

2. Click on the Now Playing tab on the upper left corner of the Windows Media Player window.  (If 
that's not showing, click on the little skinny "Show Taskbar" button on the left edge of the 
window)

3. Select File => Open. If the File menu is not showing, click the tiny round button in the upper left.
4. Click in the "Look in" menu at the top and select the CD drive (icon looks like a round CD disk).
5. Look in the list for the "Old Records" folder.  Double-click on that folder or click on it once and 

click Open.
6. Several files are listed.  The following three files are original (unfiltered) recordings of Nat King 

Cole's "Honeysuckle Rose" from his "Trio Days" album, using three different recording programs 
and saved in three different sound file formats:
"MusicMatch" Recorded using MusicMatch MP3 format
"Cool Edit" Recorded using Cool Edit WAV format
"Plus Analog Recorder"  Recorded using Analog Recorder WMA format

To listen to one of these, click on it and click Open.  To listen to another, select File => Open.
 and repeat this procedure. Compare the three files listed above and see if you can hear any 
difference caused by the recording program or by the different formats they are recording in. (Most 
people can hear little or no difference).  Now open the file "Plus Analog Recorder reduced pops and 
hiss" and compare to "Plus Analog Recorder original".  This demonstrates Plus Analog Recorder's 
pop and hiss filter. 
7. If you have time, try opening and listening to some of the sound files in "Sound file examples" on 
the CD-ROM. Put your Sound and Music CD-ROM into the CD drive, select File => Open, click in 
the "Look in" menu at the top and double-click the CD-ROM icon, then double-click "Sound file 
examples".  

(c) Tom O'Haver (toh@umd.edu), December 2005.
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Using Memories On TV 3.0 to make Video Slide Shows of your Digital Pictures
Requires: Windows 98/Me/2000/XP, CD-RW drive. Web Address: memoriesontv.com

A. Downloading the latest version of Memories On TV
1. Open your Web browser and go to memoriesontv.com.
2. Click once on "Try out MemoriesOnTV".
3. Click once on the "Download from CNET".
4. Click once on "Download Now".
5. Click once on the Save button. The installer will be downloaded to your desktop. When 

the download is complete, you can close your Web browser.
B. Installing Memories On TV

1. Double-click on the ".exe" file that you downloaded to your desktop in the previous step.
2. The "Welcome to Memories On TV Setup Wizard" will be displayed. Click on Next.
3. Click "I accept this agreement" and click Next.
4. Keep on clicking Next until you get to the screen that has an Install button.
5. Click Install, then click Finish.

C. Using Memories On TV 3.0
1. Double-click on the "MemoriesOnTV" icon or select Start => Programs => Memories 

On TV => MemoriesOnTV. 
2. Click Evaluate. (If you decide to purchase the program, click Get Now and follow the 

instructions).
3. Close the "Tip of the Day" window.
4. Use the file browser in the bottom half of the window to open the folder containing the 

pictures or video clips that you want to use. Click the Change view icon  to see pictures.
5. Drag the desired files into the top window.  You can combine any number of picture or 

video from any folder. To delete a picture, click once on it and press the delete key.
6. You can change the order of the pictures by dragging and dropping within the top panel. 

Check to make sure all the pictures are upright. If any of the pictures need to be rotated, 
double-click that picture, click the Transform tab, and click the desired rotation.

7. To preview the slide show so far, click the purple Preview button, then click on the small 
thumbnail picture to view the slide show. Click the close box to cancel the preview mode. 

8. If you want to add background music, click the Music button near the center of the 
window. Click the + button in the bottom left corner of the window, navigate to the "My 
Music" folder, and double-click on the desired music file (it must be in MP3 or WAV 
format).  (Note: the program does not come with music; you must already have the music 
on your computer. You can download free music from freeplaymusic.com or you can copy 
songs from music CDs onto your computer using Windows Media Player 10.) 
You can also add a bit of narration or music or a sound affect to an individual slide, 
overlaid with the background music: double-click that picture and click the Music tab. 
Click the [...] button to select a sound file, click Open, then click OK.

9. If you want to crop a picture (show only a portion of the picture), double-click that picture 
and click the Transform tab at the bottom. Click the Crop button on the right. Drag any of 
the small black squares in the corners of the picture to define the desired picture area. You 
can also drag the center of the area. Click OK.

http://www.codejam.com/download.htm
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10. If you want to manually control the panning and zooming effect on any picture, double-
click that picture and click the Pan/Zoom tab at the bottom. Use the Zoom slider and drag 
the picture to define the start of that frame, then click the little > button and use the Zoom 
slider and drag the picture to define the end of that frame. Click OK when finished.

11. If you want to add a title or text label to any picture, double-click that picture and click 
the Text tab. Click the + button, then double-click the blue line. Select the desired font, 
size, and color, and type the text.  Drag the text to the desired position on the picture. Click 
Done. To add another text label to the same slide, click + and repeat. When you are 
finished adding text labels that that picture, click OK.  (Optional: You can also assign 
animation effects to each text label, like Powerpoint.  To do this, double-click any slide 
that has text labels, then edit or select the items under the column heading "Start Time", 
"Effect", "Duration", "Effect Duration" to choose text effects and set timing for that label).

12. If you want to change the transition effect between the slides, click the Import button 
near the center of the window and then click the Timeline button  near the top of the 
window. This displays the slide show in timeline mode. Click on the little icons between 
two slides and select the desired transition from the pop-up menu.  To preview the effect, 
click the previous slide and click the Start button (triangle in the circle). You can also 
change how long each slide is displayed by editing the number displayed below each slide.

13. If you want to add more pictures, click the Import button near the center of the window 
and drag more pictures into the slide show. If you want to have another group of pictures 
that has different background music, click on the small + button at the left center of the 
screen and select New Track from the pop-up menu.  Then add pictures and music as 
before. Tracks play sequentially without pause.  (When you play it on a DVD player, you 
can skip to the next track by pressing the skip or next button on the remote control).

14. If you want to make another slide show video on the same disk, click on the small + 
button at the left center of the screen and select New Album from the pop-up menu.  Each 
slide show is called an "album". They are initially named "Album 1", "Album 2", etc, but 
you can re-name them by clicking on the name in the top left panel and typing a new name. 
You can have up to 12 separate albums on one DVD.  Each album will be displayed on the 
DVD menu as a little thumbnail picture that can be selected and played independently.

15. You should save your project often, just in case it freezes or crashes, so you won't loose 
all your work up until then. Select File => Save, give it a suitable name, and click Save. 
The default save location is the "My Documents" folder. You can open up the saved 
project later, edit it in any way (add or delete pictures or change anything), and generate a 
new video and burn a new video disk (but you can't edit the disk itself after it's burned).

16. To create an MPEG file of your video (for viewing on a computer screen or Web page), 
click the Burn button, click “Generate new video”, click the Options button, and click 
“Generate MPEG files only”. Finally, click the Start button. No CD-RW burner is 
required.  The MPEG files will be stored in My Document/MemoriesOnTV/untitled/.

17. To burn a disc to view on TV, click the Burn button, click VCD, SVCD, or DVD at the 
top of the screen, and click “Generate new video and burn onto disc”.  Put in a blank 
CD-R (or DVD-R) disc into your CD-RW (or DVD-RW) drive, select that drive from the 
Disk Writer menu, and click Start. Once you have burned the first disc, making 
additional copies is very quick; just put a blank disc in, click on "Burn existing video onto 
Disk", and click the Start button. 

(c) Tom O'Haver, April 2006
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The Different Kinds of Disks
Floppy Disk (3.5" floppy)

The oldest, slowest and smallest disk in current use.  Holds up to 1.44 MBytes (enough for about 
400 pages of text, but not enough for even 1 digital photo or MP3 song). Erasable and reusable. 
Many new computer models don't even include them - use a CD-R or CD-RW instead.

CD Data disk (CD-ROM: "Compact Disc - Read-only Memory")
A CD that may contain any mix of computer programs or data (test, pictures, music files, etc).  Can 
hold up to 700 Mbytes (equivalent to 486 floppy disks, enough to hold roughly 150,000 pages of 
text, or 350 digital photos, or 200 MP3 songs). Can be used on any computer with a CD (CD-ROM) 
drive. CDs can not be erased or modified in any way. You can make your own data CD-ROMs if 
your computer has a CD-burner and the software that came with it. Use any standard blank CD-Rs 
(not CD-RWs). 

CD-R ("CD - Recordable")
A CD created with a computer's CD-RW drive (often called a CD "burner" or "writer") using a CD-
R blank.  Same capacity as a CD-ROM. The blanks cost about 25¢ each and are available in any 
computer or office supply store. A CD-R can not be erased or modified in any way once it is 
recorded.  All recent computers come with CD-RW drives, but older computers have only CD 
readers that can read but not burn CD-R disks.  If your computer didn't come with a CD-burner, you 
can add an external one easily - it attaches to a spare USB port.  

CD-RW ("CD - ReWritable")
A CD created with a computer's CD-RW drive using a CD-RW blank (available in any computer or 
office supply store).  Same capacity as a CD-ROM. CD-RW disks can be erased and re-recorded just 
like a floppy or hard disk.  However, CD-RW disks can only be read in CD-RW drives, not in the 
ordinary CD drives of older computers.  Useful for computer data back-ups, especially for data that 
changes often.  CD-RW drives can burn either CD-Rs or CD-RWs, depending on the type of blank 
disk you put in. If your computer didn't come with a CD-burner, you can add an external one easily 
for $30 - 40; it attaches to any available USB port.  

Audio CD is a special format of CD containing music or audio book recordings.
Plays about 1 hour maximum. Holds about 20-25 standard 3-minute songs. Plays on any ordinary 
CD-player, boombox, car CD player, or on your computer.  You can make you own custom audio 
CDs using an ordinary CD-burner, Windows Media Player, MusicMatch, or similar software, and 
any standard blank CD-R (not CD-RW - you can not use a CD-RW disk to make an audio CD) . 
You can also copy (or "rip") your commercial audio CDs to your hard drive (converting the songs 
into MP3 files, using software such as Windows Media Player or MusicMatch. The the songs can be 
re-assembled into custom audio or MP3 CDs or used to add music to slide shows and home movies. 
Or you can transfer the MP3 files to a portable music player (e.g. like an Ipod) via a USB cable.

MP3 disk is a computer data disk containing songs in compressed MP3 format.
Plays about 10-12 hours maximum - about 200-250 standard 3-minute songs. You can create MP3 
files from your audio CDs by "ripping" them with Windows Media Player or MusicMatch or other 
software.  (Some audio books are now being sold in MP3 format, which allows the entire book to be 
fit onto one disk). Plays on MP3 disk players, recent DVD players and some car CD players (2003 
models and later).  You can make you own MP3 disks with your computer's CD-burner. Use any 
standard blank CD-Rs (not CD-RWs).

Photo or JPEG disk is a computer CD-ROM containing digital photos in JPEG format.
The newer JPEG-compatible DVD players will play JPEG disks, showing a simple slide show of the 
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pictures on the TV.  You can also view the pictures on your computer (using Windows XP's built-in 
Picture Viewer).  Commercial photo CDs from a photo processor often have built-in auto-run 
software that automatically runs when you insert the disk.  

DVD (Digital Video Disk) was originally developed for playing movies.
Looks like a CD but requires a different player and disk media.  Usually used for movies, but can 
also be used for data storage (pictures or music files).  
Holds up to 4.7 Gigabytes (4700 megabytes, the equivalent of over 6 CDs or 3263 floppy disks, 
enough to hold 700,000 pages of text, 1800 digital photos, or 1200 MP3 songs).  The newer double-
layer DVDs hold twice that.  Playable only in your computer's DVD drive or in a stand-alone DVD 
player (for viewing movies).  
You can make data DVDs using DVD/R or DVD/RW blanks and a DVD burner, available as an 
add-on to your computer for about $100 (in 2006). Blank DVD disks are available at computer 
stores and typically cost $0.50 - $1 each. Double-layer DVD blanks are much more expensive.
There are two types of DVD blank disks, DVD+R and DVD-R (also DVD+RW and DVD-RW). 
Most older burners and players can only create and play one kind; the latest "dual mode" equipment 
will handle both types.  Make sure you buy the type that your DVD recorder and player can handle.

VCD (Video CD) and SVCD (Super Video CD)
A CD with video content.  Contains up to 1 hour of full-motion video with sound.  SVCDs have 
better video and sound quality that VCDs, almost as good as a DVD.  Both can be made with an 
ordinary computer's CD burner using ordinary blank CD-Rs, using software such as Memories on 
TV or  Photo Story 2 ($20, in Microsoft Plus Digital Media Edition, for Windows XP only).  Can be 
played on your computer and on recent DVD players, but not older models.  

Mini disk (3")
Same uses as regular CD disk, but holds about 1/3 as much stuff.  Used in some digital cameras and 
portable music players.  May contain computer data, pictures, music, etc. Playable in your 
computer's regular CD-ROM drive. You can also create these with an ordinary computer CD burner 
and mini CD-R blanks. The disks fit into the recessed circle in the center of the CD drive's tray.

How to copy files to a CD-RW drive
1. Put a blank disk (CD-R or CD-RW) into the CD-RW drive.
2. If the computer displays a menu of choices, select "Open writable CD folder...".  Otherwise, open 

My Computer => CD-RW Drive.  
3. Open the folder containing the files you want to copy and drag them to the CD-RW window. Or 

you can click once on the file or folder that you want to copy, then click "Copy this file (or 
folder)" in the left-hand panel of tasks.

4. Pull down the File menu in the CD-R window and select "Write these files to CD".
5. The CD Writing Wizard opens. Click Next and follow the remaining instructions.
Note 1: To check to see if your computer is set up for CD recording, open My Computer, right-
click on the CD-R drive, select Properties, click on the Recording tab, and make sure that "Enable 
CD recording on this drive" is checked.  
Note 2: An alternative to the above procedure is to use specific CD-writing programs such as 
RecordNow, Nero Express, or Roxio CD Creator, etc. Such programs are often supplied on new 
computers and on external add-on CD burners. Look for the Help menu, or click ?, or press F1.

(c) Tom O'Haver, January 2005
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How to control what happens every time you insert a CD-ROM disk
(Windows XP)

Every time you insert a CD-ROM or CD-R disk into a Windows XP computer's CD drive, the 
computer takes a few seconds to inspect the contents of that disk.  What happens next depends on how 
your computer is configured and what kind of content is on the CD. It might do nothing, it might 
display a list of possible actions and ask what to do, or it might automatically perform some actions 
without asking. You can control what happens every time you insert a disc by following these steps:

1. Open My Computer.  (Right-click on the My Computer icon on the desktop and select Open).
2. Right-click on the icon on the CD-ROM and select Properties.
3. Click once on the AutoPlay tab at the top of the window.
4. Click once in the pop-up menu at the top of the window. This menu lists several different content 

types that might be on any CD disk that you might insert into the computer:

Music files MP3 files, WAV files, or any other sound file types
Pictures JPEG (.jpg) files or any other image file types
Video files AVI, MOV, or WMV files
Mixed content A mix of files, programs, and folders
Music CD An ordinary audio CD that plays on an audio CD player
Blank CD A blank CD-R or CD-RW disk

5. Select each of these content types in turn.  For each type, the current action taken for that content 
type will be indicated in the "Actions" section below.

6. If the button for "Prompt me each time to choose an action" is selected, that means that every 
time you insert a CD disk, the computer will display a menu of possible actions and wait for you 
to select the one you want. For example:

 For disks containing digital photos, the computer will give you several choices, including: Copy 
the pictures to a folder (on your hard disk); View a slideshow of the images; Print the images, 
Open folder to view files, etc. 
For disks containing music files, the choices will include: Play in Windows Media Player; Open 
folder to view files, etc.  
For music CDs, choices will include: Play in Windows Media Player; Copy music from CD, etc. 

7. If the button for "Select an action to perform" is selected, then it means that every time you 
insert a CD disk of that type, the computer will automatically perform the action that is  
highlighted without asking.  If you want nothing to happen, click once on "Take no action". To 
change the action, simply click once on the desired action and then click once the Apply button 
in the lower right.

8. You can choose whatever automatic action is most comfortable and convenient for each content 
type.  You can change these setting at any time if you change your mind later. When you have 
finished, click OK to close the Properties box.  

(c) Tom O'Haver (toh@umd.edu), February 2006
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Using the Common Tasks menu in Windows XP
The Common Tasks menu is a panel on the left of every open folder window that lists 
common tasks. It makes it much easier to do the most commonly performed tasks, like 
copying and moving files and folders, and renaming, deleting, printing and e-mailing 
files. 

Showing the Common Tasks menu
If your computer does not show a menu of common tasks on the left-hand side of every 

open folder, perform the following steps (you only need to do this once).
1.  Open any folder by double-clicking it (e.g. the My Documents folder on the 

desktop).
2.  Pull down the Tools menu
3.  Click on Folder Options.
4. Click where is says "Show common tasks in folders" at the top.
5. Click OK.  Windows applies this setting to every folder.  

Note: You only have to do this once.  Windows will remember this setting.

Using the Common Tasks menu
To perform one of the tasks listed, just click it and Windows will perform this task.  The 

tasks that are listed will change depending on the types of files in the folder and 
whether you have one or more files selected.

•To select a file, click on it once, so that it is highlighted.  
•To select two or more files, click once on the first file, then hold down the Ctrl key 

(lower left corner of the keyboard) and click on the other files that you wish to select 
while holding hold down the Ctrl key.  All the selected files will be highlighted.

•To select all the files in a folder, pull down the Edit menu and click Select All.
So, for example, if you want to rename, or delete, or print a file, select the file (by 
clicking on it once) and then click Rename this file, or Print this file, or Delete this 
file in the common tasks panel.  
For another example, to move a file to another location (i.e. to another folder or disk), 
select the file (by clicking on it once) and then click Move this file in the common tasks 
panel.  Windows displays a box in the middle to the screen that asks you to select 
(click on) the place (folder or disk) where to want the file moved, then click the Move 
button to complete the task.  You can also move folders this way.  

Changing the folder type for photo and music files
Pull down the View menu and select Customize this folder.... Click the pop-up menu 
at the top ("What kind of folder do you want?") and select "Pictures" or "Music" and 
click OK. This setting will change add Picture Tasks or Music Tasks to the top of the 
common tasks.

Tom O'Haver, February 2005
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Types of Sound and Music Programs
A. Sound programs

a. Sound players. All desktop computers now being sold include a sound player program (such as Windows  
Media Player or Quicktime) that is capable of playing back digitized sound files in all the common audio 
formats (WAV, AU, AIFF, MP3, WMA, and MIDI).  For older computers that don't have their own sound 
players, you can use freeware sound players, such as WinAmp (for Windows) and GrayAmp (for Mac), in 
the Windows and Mac software folders.
b. Sound recorders.  All desktop computers now being sold include a sound recorder program that can 
record sound from a microphone or other sound signal source connected to the sound input jack on the back 
of the computer.  For example, Windows machines are supplied with the simple Sound Recorder.  There are 
many third-party sound recorder programs with additional features: for example Audacity (for PC or Mac) 
can record sounds and then save them the compressed MP3 format.  See handout B1-2.
c. Sound editors:   Third-party sound editor programs (such as Audacity) perform sound recording and 
playback, and additionally allow you to edit the sound file - deleting parts you don't want, coping and 
pasting, adjusting volume, applying equalizers and filters, and adding various special effects.  The best of 
these (like Audacity) handle multi-channel sound for recording, mixing, and arranging high-quality 
performances. See handout B1-2.
d. CD recorder ("ripper") programs, that automatically read an audio CD in your CD-ROM drive, 
convert its tracks into MP3 files, and save to your hard disk.  MusicMatch and Windows Media Player 10 
combine the functions of a sound player, CD ripper, and CD-R burner, plus it looks up CDs in the on-line 
CD Data Base (CDDB) for album names and song titles.  See handout B6.
e. Sound visualizers. These programs display the frequency components of sound files. Audacity includes a 
Spectrum display option for this purpose.  SoundView (for Mac) and  SpectroGram (for PC) work in real-
time and are fun to watch. Useful for understanding the structure of complex sounds.
f. Synthesizer programs.  These complex programs are intended to create interesting sounds, for sound 
effects or for creating original electronic musical instruments. 

B. Music programs
a. MIDI players.  A program for playing MIDI files (file extension ".MID"):  The better ones let you change 

the tempo, key, instruments, and the volume of each instrument. See Sweet MIDI Player in handout B7.
b. MIDI sequencers.  These programs act like a multi-track recorder for MIDI-capable musical instruments, 

e.g. electronic keyboards, drum pads, or other instruments that can hook up to the computer.  They allow 
you to recored each track separately, then play them back all at once, adjusting the balance, tempo, key, 
and instrumentation as desired: a kind of electronic "one-man (or one-woman) band". Example: 
PowerTracks in the "Windows software" folder.

c. Music notation programs/Score editors: These are programs for writing (composing) music in Common 
Music Notation and printing out the sheet music.  Most can save and play in MIDI format. One of the 
most famous is Finale. A demo version of a simpler program from the same company, Finale Allegro, is 
included in the Windows and Macintosh software folders.

d. Music accompaniment generators.  These programs generate the sound of a "rhythm section" or "backup 
band" (e.g. piano, bass, drums, guitar) to accompany a solo performer or singer.  You type in the chords to 
the song and choose from a list of hundreds of available styles (e.g. jazz, rock, pop, country, latin, reggae, 
swing, etc).  Useful for for composing songs and practicing improvisation. Example: Band in a Box (in 
"Music accomp. program" in the Windows and Mac software folders).

e. Karaoke programs.  A karaoke player program will read karaoke songs in .KAR format and display the 
lyrics synchronized with the music accompaniment. See "Computer Karaoke", handout B7-8.

(c) Tom O'Haver, revised April 2006
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Six different ways to represent 50 seconds of music as a computer file
(J. S. Bach's Two Part Invention, #8)

These files are stored in the "Sound file examples" folder on the Workshop CD-ROM

Formats based on sound waves:
TwoPartInvention.wav
8,685 KBytes (over 8 megabytes).  A digital sound recording, in  "Windows PCM (.wav)" format, digitized in 
stereo, 16 bits, 44 KHz sampling rate ("CD quality").  This is the largest file format. To listen to this file, just 
double-click on it; most modern computers have a sound player application that can handle this format. (File 
size calculation: 2 channels X 2 bytes/sample X 44,000 samples/sec X 50 sec. = 8600 kbytes).
TwoPartInvention.au
4,343 KBytes (over 4 megabytes).  A digital sound recording, in ".au" format, digitized in stereo, 8 bits, 44 
KHz sampling rate. This is about half the size of a 16-bit sound file (TwoPartInvention1.wav) but it sounds 
noisier because of the 8-bit digitization. To listen to this file, just double-click on it; most modern computers 
have a sound player application that can handle this format. (File size calculation: 2 channels X 1 byte/sample X 
44,000 samples/sec X 50 sec. = 4300 kbytes)
TwoPartInvMono8bits11KHz.wav
546 KBytes.  A digital sound recording, in "Windows PCM (.wav)" format, digitized in mono, 8 bits, 11 KHz 
sampling rate.  This is an attempt to reduce the size of a WAV file by sacrificing audio quality.  Note the poor 
sound quality, compared to the mp3 file (below) that is not much larger. To listen to this file, just double-click 
on it; most modern computers have a sound player application that can handle this format. (File size calculation: 
1 channel X 1 byte/sample X 11,000 samples/sec X 50 sec. = 550 kbytes)
TwoPartInvention.mp3
789 KBytes.  A digital sound recording, digitized in stereo, 16 bits, 44 KHz sampling rate ("CD quality") and 
converted into the highly-efficient "mp3" format.  Note that this format preserves almost all of the quality of the 
original .wav file but is less than one-tenth the size.  To listen to this file, just double-click on it; most modern 
computers have a sound player application that can handle this format. (The file size is about 1 MByte/minute). 
TwoPartInventionReverb.mp3 is the same file with a reverberation effect added using Audacity.

Formats based on musical notes:
TwoPartInvention.mid
5 KBytes.  A MIDI file contains only the notes used in this music; it does not record the actual sound of a 
particular performance. When the computer plays the file, it combines the musical note information in the MIDI 
file with the sounds of musical instruments stored in the sound card to produce a performance of that piece. 
Because the instrument sounds are not in the file, it is a very compact format (almost 2000 times smaller than a 
CD-quality digital sound recording of this piece in WAV format).  To listen to this file, just double-click on it; 
modern computers have a sound card that can handle this format. "TwoPartInvention.mid" was created by 
typing in the notes into a score editor program and saving in MIDI format; "InventionLive.mid" is the same 
piece recorded live by a pianist playing on a MIDI-interfaced piano.  Can you hear the difference?
TwoPartInvention.etf
124 KBytes.  A score editor document created by entering the notes into the Finale Allegro score editor 
program and saving it as an ETF (Enigma Transportable Format) file.  This is essentially the "sheet music" for 
this piece, including not only the notes themselves but also the staves, clefs, note stems, title, and other details 
of music typography.  Note that it is larger than the MIDI file but much smaller than any of the digital sound 
recording formats. You won't be able to open up this file unless you have installed the Finale Allegro program 
(the installer is in "Finale Allegro score editor" in the "Windows software" folder).  (Any computer can open up 
and print TwoPartInvention.pdf, the Adobe Acrobat version, but the computer can't play the PDF file.)

(c) Tom O'Haver (toh@umd.edu), April 2006
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Sound and Music File Formats
A. Formats based on sound waveforms
These formats are essentially digital sound recordings - the digital equivalents of tape or disk recordings. You 
can easily make your own digital sound recordings using only a microphone and a sound recorder or editor 
program.  A digital sound recording may be mono or stereo, have 8 or 16 bits, and may have any of several 
sampling rates.  When you digitize your own sounds using a sound recorder program,  you can choose these 
parameters.  Each of these have an influence on the size of the resulting computer file and on the quality of the 
sound.  Stereo recordings have two channels (left and right) and take up about twice the disk space of a mono 
(single channel) recording.  A 16 bit recording takes about twice the disk space of an 8-bit recording, but the 
sound quality and dynamic range is better.  The most common sampling rates are 11, 22, and 44 KHz; the larger 
the sampling rate, the larger the file size and the better the audio fidelity.  For the best sound quality for music, 
use 16 bits and 44 KHz. Voice recordings can get by with 22 or even 11 KHz in order to produce smaller files.
Non-compressed formats: Some examples are WAV, AU, and AIFF.  These files are often very large.  A 3-
minute song of CD-quality music (stereo, 16 bits, 44 KHz sampling rate) may take up 30 Megabytes.  These file 
types can be played by virtually all current sound players.  A sound editor program such as Audacity can read 
and write and convert between these formats.
MP3 (compressed) format:  This format uses compression to reduce the file size of a digitized recording 
without degrading the audio quality.  A 3-minute song song of CD-quality music (stereo, 16 bits, 44 KHz 
sampling rate) may be only about 3 Megabyte MP3 file.  Some recorder programs that can record sound files 
directly in MP3 format or can convert non-compressed sound files into MP3.  You can also use a CD-recorder 
program (such as MusicMatch) to automatically read an audio CD and convert its tracks into MP3 files and save 
them on your hard disk. MP3 files can be played by your computer's sound player or on portable MP3 players. 
Audacity can read and write MP3 format files.

B. Formats based on musical notes
These formats specify the music notes played in a musical performance.   They are the digital equivalents of 
sheet music; they do not record the actual sound of a particular performance. These formats are used mainly for 
instrumental music.  
MIDI format (file extension ".MID"): This is the most generic note-based format. It includes the notes, their 
duration and loudness, and the instruments used. MIDI files are very compact compared to the sound-based files 
of the same music - much smaller than any other format; a 3-minute song may be only a few Kbytes (v.s. a few 
Mbytes as an MP3 file). MIDI files can be played by most sound players of contemporary computers (e.g. 
MediaPlayer, Quicktime, WinAmp).  The sound quality depends on the quality of the computer's sound card. 
Very old computers may not be able to play MIDI files. Some MIDI players allow you to change the tempo, 
musical key, and the instruments assigned to each part.  To record a MIDI file, you need to have a MIDI-
capable musical instrument, e.g. a keyboard, drum pad, or other instrument that can hook up to a computer 
running a MIDI sequencer program. With good-quality MIDI instruments, every nuance of a performace is 
recorded into the MIDI file: the exact phrasing, dynamics, and expression of each individual note, the action of 
the sustain pedals, pitch bends, etc.
Score editor formats: These are the proprietary formats of score-editor programs such as Finale. In addition to 
the notes and durations, these formats include the details of score typography (staves, clefs, stem directions, 
joined note tails, etc.).  Using a score editor program, a musician can write music from scratch, then hear it 
played by the computer, print out the score parts, and save it as a MIDI file. However, a MIDI file created from 
a score will not have all the performance nuances of a live MIDI recording. For example, in the "Sound file 
examples" folder, compare "Moonlight1.mid", created from the score, to "Moonlight2.mid", created from a live 
recording on a MIDI piano. The notes and the tempo are exactly the same; can you hear a difference? Listen 
carefully - one sounds more mechanical and lifeless; the other sound more alive.
KAR format: A specialized format used for karaoke; it includes the song lyrics and the music accompaniment, 
often in MIDI format.  A MIDI-karaoke player application (e.g. WinKaraoke in the "Windows software" folder) 
will read this format and display the lycics synchronized with the music accompaniment.

(c) Tom O'Haver, revised December 2005
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Setting up a home theater system for movies and music
The highest-quality movie viewing experience in the home is the DVD (Digital Video Disk). The 
picture and sound quality of a DVD movie is much better than a VCR tape and even better than most 
cable.  DVD movies usually include interesting extra material that is not available anywhere else: 
"behind-the-scenes" documentaries, interviews with the actors and director, deleted scenes, etc. DVDs 
usually have easy-to-read subtitles in various languages and sometimes even audio tracks in other 
languages.  In the last two years, the cost of DVD players have dropped dramatically.
1. DVD player.  Most current DVD players now being sold will play DVD movies, audio CDs, and 
MP3 disks, and many models will also play disks with JPG photo files and homemade video disks in 
VDC and SVCD format.  Some models are selling for as little as $30.  Prices are dropping, so shop 
around.  Look for models that play all the disk formats (DVD, DVD-R, DVD+R, audio CD, CD-R, 
MP3, VCD, SVCD, JPG), and that have "progressive scan" and (ideally) a volume control on the 
remote control. Combo DVD and VCR players are also sold. 
   A recent development is the introduction in 2006 of the first high-definition (HD) DVD players and 
the release of the first HD movie titles. These give much higher picture quality that standard DVD 
players when viewed on a high-definition TV set.  However, there are two competing standards, HD-
DVD and Blue-Ray; it is not clear yet which one will become the standard in the future. Wait for the 
dust to settle and for prices to come down.
2. Television: You can use any TV with an external video input.  If your current TV has an extra video 
input that is not currently being used by your VCR player, you can use the unused input for a DVD 
player. (If your TV has no video inputs, you can buy a low-cost "RF modulator" that will allow you to 
connect a DVD player, but if your set is that old, you'll get a better picture if you buy a new set). 
Wide-screen flat-panel sets, both the LCD and plasma types, are getting cheaper all the time and are 
available is several sizes in the $1200-2000 range.  A high-definition (HD) model is best, but you must 
also upgrade your cable TV service to HD, which will cost a few extra dollars per month.  And 
remember that most DVD movies currently are not yet HD.  
   If an HD plasma screen is too much for your current needs, you can save a lot of money by buying a 
flat-screen (rather than a flat-panel) model - flat screen models look great and are much cheaper that 
flat-panel screens: 27" flat-screen sets go for about $250 -300 at any of the local consumer electronics 
stores (Circuit City, Best Buys, Costco, Sam's Club, etc).  Make sure that you buy one with at least  two 
rear AV inputs (for connecting the VCR and the DVD).  (It's also nice to have a front AV input, for 
temporarily connecting a video or digital still camera to view on TV).  New models are always coming 
out, and thankfully quality is going up and prices are going down all the time. Hint: Ask the 
salesperson to show you how to switch between TV and the AV inputs.
3. Speakers.  For the best sound quality when playing DVD movies and music disks, add external 
speakers to your DVD player, rather than using the small speakers in the TV set itself. This also allows 
you to play audio CDs without turning on the TV. A good choice is a powered three-speaker system 
that has a "sub-woofer" (for bass sounds) in addition to small left and right side speakers. You can buy 
these at Circuit City, Best Buys, etc.  Altec Lansing and other manufacturers make speaker sets that 
sound great and that cost only $20 - $40. Hook them up to the audio outputs on the back of the DVD 
player. You'll probably have to buy an adapter that will adapt the male 1/8" stereo phono plug on the 
speakers to the pair of female RCA jacks on the DVD player; you can get one at Radio Shack for about 
$5.  (If you're planning to use external speakers hooked directly to your DVD player, choose a DVD 
player that has a volume control on the remote control, so that you will have a convenient way to 
control the volume when you are watching DVD movies or listening to audio CDs).
4. Hooking it up. Hooking it all up seems more complicated at first than it really is.  There are three 
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ways to hook up a DVD to a TV.  In the order of increasing video quality, they are:
a. Composite video. This is the simplest method.  Most DVD players come with a cable that has a 

yellow male RCA plug at each end.  You simply hook up this cable between the video output on the 
DVD player (usually colored yellow) and the video input on the TV (also usually colored yellow).

b. S-Video.  If the DVD player has an S-Video output and your TV has an S-Video input, then you can 
get slightly better video quality by using an S-Video cable to connect these two rather than the 
composite video connection.  You can buy as S-Video cable for about $10 at consumer electronics 
stores.

c. Component video. If the DVD player has component video outputs and your TV has component 
video inputs, then you can get even better video quality by using a component video cable to 
connect these two rather than composite or S-Video connection. A component video cable has three 
separate cables, each with a male RCA plug at each end.  You can use three ordinary audio cables 
with RCA plugs.  Make sure to match the inputs and outputs: connect the "Y" output to the "Y" 
input; "Pr" output to the "Pr" input, etc.  Component video is required for high definition (HD).

d. Audio connections.  No matter what video connection you use, you'll also have to connect the audio 
separately.  On the back of the DVD player there will be two audio outputs: right channel (red) and 
left channel (white).  Most DVD players come with an audio cable with color-coded RCA plugs for 
this connection.  Use this cable to connect the DVDs audio outputs either to the TV's audio inputs (if 
you want to use the TVs little speakers) or to a set of external powered speakers, as described above 
in #3. For the best sound quality, use external speakers, and choose a DVD player that has a volume 
control on the remote control, so that you will have a convenient way to control the volume when 
you are watching DVD movies or listening to audio CDs.

5. Selecting the DVD player on the TV's remote control. Select the video input channel on your TV 
that corresponds to the input that the DVD player is plugged into.  The procedure differs among TVs, 
but it is normally done by pressing the VIDEO IN or INPUT button on the TV's remote until you see 
the DVD player's picture appear on the screen. On some TVs this is done by pressing the channel 
change button to put the TV on the correct channel for the DVD player (often a channel below channel 
2) or by pressing the video selection button on the TV set itself.  Before you buy a TV set, it's good 
idea to ask the salesperson how to switch between regular TV and the external video inputs. If he has 
trouble with it, maybe you will to.
6. Surround Sound.  For the ultimate listening experience when watching movies, add a surround-
sound system to your DVD movie setup.  These sell at consumer electronics stores for $100 - $500 
under the name "Home Theater System" or "Surround Sound System". They consist of 5 or 6 speakers 
(center, left-front, right-front, left-rear, right-rear, and sub-woofer) and an amplifier that might contain 
also a DVD player.  These are a bit time-consuming to install, because of all the speakers and wires 
that have to be placed around the room. For some people, this is overkill; the difference between a 
surround sound system and a simpler, cheaper external 3-speaker system is noticeable only on certain 
movies that make good use of the surround-sound capabilities.  
Note: If your DVD movie skips, jumps, or breaks up, it might be dirty.  Eject the disk and inspect it. If 

it looks dirty, clean it by washing it with clean water and drying it carefully with a clean dry soft 
towel. Wipe straight across the disk, not in a circle. 

(c) Tom O'Haver, April, 2006
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